Login

Operation systems supported by Acustica audio products

If you need to write about anything else please do it here..

Operation systems supported by Acustica audio products

Postby udo » Sun Mar 06, 2016 3:56 pm

Do all ACUSTICA products (Acqua and Nebula) support now OS X 10.11. El Capitan ? Regards Udo
udo
User Level IX
User Level IX
 
Posts: 91
Joined: Wed Jun 06, 2012 4:01 pm
Location: Germany / Namibia-Africa

Re: Operation systems supported by Acustica audio products

Postby davidgary73 » Sun Mar 06, 2016 4:26 pm

I'm running El Capitan. Nebula 3 Server works fine and i reckon all Acqua's worked too.
MacPro 2 x 2.4 Ghz 6 Core Intel Xeon • 28GB Ram •
Logic Pro X 10.2.4 • OSX 10.11.6 • VEP 6 •
Magenta 3 • Green 3 • Navy • Pink • Sand • Lime • Nebula3 Server Ultimate •
http://www.purevolume.com/DavidGary
User avatar
davidgary73
Member
Member
 
Posts: 281
Joined: Fri May 28, 2010 9:08 am

Re: Operation systems supported by Acustica audio products

Postby udo » Sun Mar 06, 2016 6:55 pm

davidgary73 wrote:I'm running El Capitan. Nebula 3 Server works fine and i reckon all Acqua's worked too.


Thanx for your reply. Which version of the El Capitan are you using...did you run any Acqua's on it?
udo
User Level IX
User Level IX
 
Posts: 91
Joined: Wed Jun 06, 2012 4:01 pm
Location: Germany / Namibia-Africa

Re: Operation systems supported by Acustica audio products

Postby Support » Sun Mar 06, 2016 7:05 pm

Under our test OSX 10.11.3 computer, VST2 and AU is working. AAX and VST3 has issues but seems to be related with our computer.

Note: We recommend unofficially to use OSX 10.11.3 or 10.11.4 but not 10.11.1 or 11.11.2.

Officially we recommend OSX 10.8.5 and 10.10.5 only.
Best regards,
Enrique Silveti.
Acustica Audio customer and technical support
http://www.acustica-audio.com
User avatar
Support
Expert
Expert
 
Posts: 2884
Joined: Mon Feb 24, 2014 11:33 am
Location: Lodi, Lombardia, Italy.

Re: Operation systems supported by Acustica audio products

Postby davidgary73 » Mon Mar 07, 2016 2:28 am

udo wrote:
davidgary73 wrote:I'm running El Capitan. Nebula 3 Server works fine and i reckon all Acqua's worked too.


Thanx for your reply. Which version of the El Capitan are you using...did you run any Acqua's on it?


I'm using 10.11.3 with Logic X and Reaper running Navy, Magenta3, Green3 and the latest Amethyst trial.
MacPro 2 x 2.4 Ghz 6 Core Intel Xeon • 28GB Ram •
Logic Pro X 10.2.4 • OSX 10.11.6 • VEP 6 •
Magenta 3 • Green 3 • Navy • Pink • Sand • Lime • Nebula3 Server Ultimate •
http://www.purevolume.com/DavidGary
User avatar
davidgary73
Member
Member
 
Posts: 281
Joined: Fri May 28, 2010 9:08 am


Return to Other things

Who is online

Users browsing this forum: robschroeder, SteDal and 2 guests