Login

Worst site on the internet

If you need to write about anything else please do it here..

Re: Worst site on the internet

Postby davida » Sun Feb 09, 2014 11:46 pm

Pff… Guys hope that will be fixed soon.
Took me 15 min just to buy "Nebula Setup"…!
20 sec to dl a template …

Plus all sub categories are a pain in our user area, to much complicate.
Obviously I don't want to talk about the forum area which is a real mess.
davida
User Level II
User Level II
 
Posts: 24
Joined: Fri May 21, 2010 2:19 am

Re: Worst site on the internet

Postby catstevoface » Mon Feb 10, 2014 4:43 am

To all at Acustica,

OP here....I would like to apologize for my rude original post....I spent nearly 3hrs trying to download Nebula Free and Aquavox, but still should not have been rude.
I like Italian food...Italian cars...Italian women...and hopefully Italian music software.
I now have my download link and look forward to trying it out.
All the best.
catstevoface
User Level 0
User Level 0
 
Posts: 2
Joined: Sat Feb 08, 2014 7:12 am

Re: Worst site on the internet

Postby mathias » Mon Feb 10, 2014 6:49 am

:) good move!
system 1: windows 8 32 bit - samplitude prox, tracktion6, reaper
system 2: mac osx yosemite - reaper(32+64bit), tracktion6(32+64bit)

both systems on: macbook pro (late 2009), core 2 duo 3,06 ghz, 4 gb ram, graphic: nvidia geforce 9600M GT 512 MB
mathias
Expert
Expert
 
Posts: 2114
Joined: Wed Mar 31, 2010 12:25 am
Location: South-West Germany

Re: Worst site on the internet

Postby enriquesilveti » Mon Feb 10, 2014 11:26 am

Our servers are in USA...

PS: We start the second phase of website beta testing today.

catstevoface wrote:To all at Acustica,

OP here....I would like to apologize for my rude original post....I spent nearly 3hrs trying to download Nebula Free and Aquavox, but still should not have been rude.
I like Italian food...Italian cars...Italian women...and hopefully Italian music software.
I now have my download link and look forward to trying it out.
All the best.
Enrique Silveti.
Acustica Audio customer and technical support.

MBP 11.5 (i7-4870 | 16 GB | 512 SDD)
SP4 (i5-6300 | 8 GB | 256 SDD)
RME UFX | PS Lyra2 | SD USBPre2
VM U15 | VM W10 | VM OSX 10.12
N4/NAT4 | SPX3 | RX5 | LN2C | Smaart8 | R5 | PT12 | PX10
User avatar
enriquesilveti
Expert
Expert
 
Posts: 2662
Joined: Sun Mar 28, 2010 9:00 pm
Location: Lodi | Madrid | Buenos Aires

Re: Worst site on the internet

Postby Mauri » Tue Feb 11, 2014 9:50 am

Good news about improving this site. Many times I've just given up trying to access the different pages here. On occasions, I've waited up to ten minutes before giving up.

Can't be good for business, and I'm kind of puzzled why this has not been fixed a long time ago...

Anyway, 'looking forward to improvements (soon, I hope?),

Mauri.
Cubase Pro 8 x64 + jBridge, W10 x64 Dual Boot on 2 SSDs + 3 SSDs for samples & project files, i7 5930K @ 4.2GHz, ASUS X99 Pro, 32GB RAM, RME HDSPe AIO, 2 x UAD2 Solo, Mackie HR624 MK2, 2 x 24" BenQ LED monitors, Nebula 3 Pro & Server x64.
User avatar
Mauri
User Level X
User Level X
 
Posts: 147
Joined: Fri Apr 23, 2010 9:08 pm
Location: Adelaide AU

Re: Worst site on the internet

Postby giancarlo » Mon Feb 17, 2014 11:31 pm

ok new website is online
User avatar
giancarlo
Founder
Founder
 
Posts: 9171
Joined: Mon Sep 21, 2009 10:40 pm
Location: Italy

Re: Worst site on the internet

Postby Mauri » Tue Feb 18, 2014 3:15 pm

Fantastic, the site loads really fast, good work guys :)!

Mauri.
Cubase Pro 8 x64 + jBridge, W10 x64 Dual Boot on 2 SSDs + 3 SSDs for samples & project files, i7 5930K @ 4.2GHz, ASUS X99 Pro, 32GB RAM, RME HDSPe AIO, 2 x UAD2 Solo, Mackie HR624 MK2, 2 x 24" BenQ LED monitors, Nebula 3 Pro & Server x64.
User avatar
Mauri
User Level X
User Level X
 
Posts: 147
Joined: Fri Apr 23, 2010 9:08 pm
Location: Adelaide AU

Re: Worst site on the internet

Postby davida » Thu Feb 20, 2014 12:13 pm

alleluia !

:mrgreen:
davida
User Level II
User Level II
 
Posts: 24
Joined: Fri May 21, 2010 2:19 am

Re: Worst site on the internet

Postby mkruchkov » Tue Feb 25, 2014 9:09 am

Hi, I'm constantly receiving this message "Sorry, your login failed because you have been flagged as a spammer by a match of your details in our spambot database. If you are a genuine visitor, then we apologise. Please contact us to get the issue resolved."
Can you do something with that?
mkruchkov
User Level 0
User Level 0
 
Posts: 3
Joined: Sat Feb 01, 2014 8:29 am

Re: Worst site on the internet

Postby giancarlo » Tue Feb 25, 2014 9:38 am

send an email about it
User avatar
giancarlo
Founder
Founder
 
Posts: 9171
Joined: Mon Sep 21, 2009 10:40 pm
Location: Italy

PreviousNext

Return to Other things

Who is online

Users browsing this forum: No registered users and 2 guests