Login

Worst site on the internet

If you need to write about anything else please do it here..

Worst site on the internet

Postby catstevoface » Sat Feb 08, 2014 7:19 am

Slow...round and round.....never goes to download free page
catstevoface
User Level 0
User Level 0
 
Posts: 2
Joined: Sat Feb 08, 2014 7:12 am

Re: Worst site on the internet

Postby enriquesilveti » Sat Feb 08, 2014 10:36 am

catstevoface wrote:Slow...round and round.....never goes to download free page


We already know it. We are beta testing new website, new server, new design, new user sections, new support section, etc. Give us several days in order to tweak everything before release it.
Enrique Silveti.
Acustica Audio customer and technical support.

MBP 11.5 (i7-4870 | 16 GB | 512 SDD)
SP4 (i5-6300 | 8 GB | 256 SDD)
RME UFX | PS Lyra2 | SD USBPre2
VM U15 | VM W10 | VM OSX 10.12
N4/NAT4 | SPX3 | RX5 | LN2C | Smaart8 | R5 | PT12 | PX10
User avatar
enriquesilveti
Expert
Expert
 
Posts: 2662
Joined: Sun Mar 28, 2010 9:00 pm
Location: Lodi | Madrid | Buenos Aires

Re: Worst site on the internet

Postby jorismak » Sat Feb 08, 2014 12:06 pm

In all fairness, the incredible slow speed of the site is a thing for almost a year now (or longer).

And I can imagine it being very off putting if you're curious in Nebula technology and can't even browse the site to read about it.

And I have a gut feeling that it has nothing to do with speed or hosting, but it's a simple DNS misconfiguration on the server on which the site runs. Every request to the site (be it forum, static front page, download page, whatever) just takes 10 seconds to respond. After that the speed is kinda OK. A server that responds with a delay but seems to be otherwise fast is almost always a reverse-DNS problem. Turn reverse-lookups off on the server and / or properly configure the DNS server the server uses and I hope it will help a lot.

Even if you plan on rolling out the new site in like 3 days, checking up on this might fix the current site and people would like 3 days of faster browsing :).
jorismak
Member
Member
 
Posts: 344
Joined: Fri Nov 16, 2012 4:49 am

Re: Worst site on the internet

Postby RJHollins » Sat Feb 08, 2014 1:11 pm

the delays I see are not in 'seconds', but in several minutes! ... or no response at all :shock:

This has been for a very long time ... glad to hear this is being address.

thanks
i7-5820k, MSI X99A Plus, 16 GIG Ram, Noctua NH-D14, Win-7 Pro [64-bit], Reaper-64

NVC [Nebula Virtual Controllers]
RJHollins
Expert
Expert
 
Posts: 2631
Joined: Sun Mar 28, 2010 5:53 pm

Re: Worst site on the internet

Postby Melon_Jack » Sat Feb 08, 2014 3:01 pm

I've used to that) But hope for brighter future ;)
Sorry for my bad english =))
User avatar
Melon_Jack
Member
Member
 
Posts: 280
Joined: Thu Apr 01, 2010 12:55 am

Re: Worst site on the internet

Postby enriquesilveti » Sat Feb 08, 2014 9:52 pm

And I have a gut feeling that it has nothing to do with speed or hosting, but it's a simple DNS misconfiguration on the server on which the site runs.


Wrong. DNS are OK.
Enrique Silveti.
Acustica Audio customer and technical support.

MBP 11.5 (i7-4870 | 16 GB | 512 SDD)
SP4 (i5-6300 | 8 GB | 256 SDD)
RME UFX | PS Lyra2 | SD USBPre2
VM U15 | VM W10 | VM OSX 10.12
N4/NAT4 | SPX3 | RX5 | LN2C | Smaart8 | R5 | PT12 | PX10
User avatar
enriquesilveti
Expert
Expert
 
Posts: 2662
Joined: Sun Mar 28, 2010 9:00 pm
Location: Lodi | Madrid | Buenos Aires

Re: Worst site on the internet

Postby david1103 » Sat Feb 08, 2014 10:43 pm

new website, new server, new design, new user sections, new support section, etc.

If there is a way to stop all the forum links for program releases being lost for my Nebula Program Explorer please have a go!
User avatar
david1103
Beta Tester
Beta Tester
 
Posts: 516
Joined: Wed Mar 31, 2010 12:26 am

Re: Worst site on the internet

Postby jorismak » Sat Feb 08, 2014 10:53 pm

enriquesilveti wrote:Wrong. DNS are OK.


Well, I tried :)
jorismak
Member
Member
 
Posts: 344
Joined: Fri Nov 16, 2012 4:49 am

Re: Worst site on the internet

Postby RJHollins » Sat Feb 08, 2014 11:20 pm

david1103 wrote:
new website, new server, new design, new user sections, new support section, etc.

If there is a way to stop all the forum links for program releases being lost for my Nebula Program Explorer please have a go!


YES ... VERY IMPORTANT !!!
i7-5820k, MSI X99A Plus, 16 GIG Ram, Noctua NH-D14, Win-7 Pro [64-bit], Reaper-64

NVC [Nebula Virtual Controllers]
RJHollins
Expert
Expert
 
Posts: 2631
Joined: Sun Mar 28, 2010 5:53 pm

Re: Worst site on the internet

Postby enriquesilveti » Sun Feb 09, 2014 8:42 pm

david1103 wrote:
new website, new server, new design, new user sections, new support section, etc.

If there is a way to stop all the forum links for program releases being lost for my Nebula Program Explorer please have a go!


I can not confirm you, so you should ask Antonello. But I think forum will not changed for now. Please ask him.
Enrique Silveti.
Acustica Audio customer and technical support.

MBP 11.5 (i7-4870 | 16 GB | 512 SDD)
SP4 (i5-6300 | 8 GB | 256 SDD)
RME UFX | PS Lyra2 | SD USBPre2
VM U15 | VM W10 | VM OSX 10.12
N4/NAT4 | SPX3 | RX5 | LN2C | Smaart8 | R5 | PT12 | PX10
User avatar
enriquesilveti
Expert
Expert
 
Posts: 2662
Joined: Sun Mar 28, 2010 9:00 pm
Location: Lodi | Madrid | Buenos Aires

Next

Return to Other things

Who is online

Users browsing this forum: No registered users and 1 guest