Login

Ultramarine (mid/side vintage compressor)

Tips & tricks, working results, technical support

Re: Ultramarine (mid/side vintage compressor)

Postby Avgatzeblouz » Fri Mar 25, 2016 8:45 pm

Weird thing : I put up Ultr-Marine 2 on the vocal, and it sounds fantastic, but... The sound moves very lightly to the left and/or to right, all the time. Like if the channel linking was not working properly...
I put up v1, and it's fine.
Avgatzeblouz
Vip Member
Vip Member
 
Posts: 400
Joined: Wed Apr 08, 2015 4:13 pm

Re: Ultramarine (mid/side vintage compressor)

Postby ceemusic » Fri Mar 25, 2016 10:35 pm

Same here, seems something isn't behaving correctly when the link control is on.
Especially noticeable when using on 5-6 program dependent.
i7 5820k·RAM 32GB DDR4·1TB HD x3·500GB SSD x2·Video HD-5450 1GB·Win 10 x64·RME FF400·Cubase-VEPro6-S1-Sonar
ceemusic
User Level XI
User Level XI
 
Posts: 184
Joined: Sun Oct 11, 2015 5:42 pm

Re: Ultramarine (mid/side vintage compressor)

Postby mathias » Fri Mar 25, 2016 11:02 pm

confirmed here too.
seems the left and right compressionbehaviour is somewhat out of sync or some other unwanted modulation going on.
system 1: windows 8 32 bit - samplitude prox, tracktion6, reaper
system 2: mac osx yosemite - reaper(32+64bit), tracktion6(32+64bit)

both systems on: macbook pro (late 2009), core 2 duo 3,06 ghz, 4 gb ram, graphic: nvidia geforce 9600M GT 512 MB
mathias
Beta Tester
Beta Tester
 
Posts: 2108
Joined: Wed Mar 31, 2010 12:25 am

Re: Ultramarine (mid/side vintage compressor)

Postby giancarlo » Fri Mar 25, 2016 11:58 pm

Ok we'll check it
We have now stereo env followers but they were not used
User avatar
giancarlo
Founder
Founder
 
Posts: 9156
Joined: Mon Sep 21, 2009 10:40 pm
Location: Italy

Re: Ultramarine (mid/side vintage compressor)

Postby giancarlo » Sun Mar 27, 2016 4:26 am

A candidate solution is under testing
User avatar
giancarlo
Founder
Founder
 
Posts: 9156
Joined: Mon Sep 21, 2009 10:40 pm
Location: Italy

Re: Ultramarine (mid/side vintage compressor)

Postby Kolib » Wed Mar 30, 2016 1:13 am

the same here. vocals gently moves from side to side.
otherwise vocals sounds georgeous!
Kolib
User Level 0
User Level 0
 
Posts: 6
Joined: Sat Aug 15, 2015 10:38 am

Re: Ultramarine (mid/side vintage compressor)

Postby Mannymac » Sat Apr 02, 2016 5:49 pm

Ultramarine and Core 8, will it happen?
Mannymac
User Level XI
User Level XI
 
Posts: 179
Joined: Tue Jul 22, 2014 11:32 am

Re: Ultramarine (mid/side vintage compressor)

Postby ceemusic » Thu Apr 07, 2016 6:54 pm

giancarlo wrote:A candidate solution is under testing

What's the status of this?
i7 5820k·RAM 32GB DDR4·1TB HD x3·500GB SSD x2·Video HD-5450 1GB·Win 10 x64·RME FF400·Cubase-VEPro6-S1-Sonar
ceemusic
User Level XI
User Level XI
 
Posts: 184
Joined: Sun Oct 11, 2015 5:42 pm

Re: Ultramarine (mid/side vintage compressor)

Postby Avgatzeblouz » Thu Apr 07, 2016 7:06 pm

Would like to know as well. Maybe it will jump directly to Core8.
Avgatzeblouz
Vip Member
Vip Member
 
Posts: 400
Joined: Wed Apr 08, 2015 4:13 pm

Re: Ultramarine (mid/side vintage compressor)

Postby ceemusic » Fri Apr 08, 2016 5:27 pm

I'm not interested in Core8. I just want the bugs fixed.
i7 5820k·RAM 32GB DDR4·1TB HD x3·500GB SSD x2·Video HD-5450 1GB·Win 10 x64·RME FF400·Cubase-VEPro6-S1-Sonar
ceemusic
User Level XI
User Level XI
 
Posts: 184
Joined: Sun Oct 11, 2015 5:42 pm

PreviousNext

Return to Ultramarine

Who is online

Users browsing this forum: No registered users and 2 guests