Login

Ultramarine (mid/side vintage compressor)

Tips & tricks, working results, technical support

Re: Ultramarine (mid/side vintage compressor)

Postby Support » Wed Aug 12, 2015 8:59 pm

flipnaut wrote:Hallo,

i cannot install the trial version of ultramarine and got two failures under windows 10:

I downloaded ultramarine two times - to be absolutely shure that there was nothing wrong with download. 1st during installation i got three warnings with .dll files. I never had of these problems before. I ignored the warnings and installed.

I opened my daw to create .ser file. While uploading the .ser "ULTTRL.SER" the Acustica Servers report that this .Ser is unknown and the filesize is too big (1kb).

:oops:


1. We not support Windows 10 yet.
2. In order to avoid errors, we suggest to follow our suggestions, run audio host as administration is one of our suggestions.
3. "filesize is too big" error was replicated last week, solution was posted in "How to register and authorize Acqua Effects" topic.
Best regards,
Enrique Silveti.
Acustica Audio customer and technical support
http://www.acustica-audio.com
User avatar
Support
Expert
Expert
 
Posts: 2885
Joined: Mon Feb 24, 2014 11:33 am
Location: Lodi, Lombardia, Italy.

Re: Ultramarine (mid/side vintage compressor)

Postby flipnaut » Thu Aug 13, 2015 12:33 am

Mauri wrote:
flipnaut wrote:Hallo,

i cannot install the trial version of ultramarine and got two failures under windows 10:

I downloaded ultramarine two times - to be absolutely shure that there was nothing wrong with download. 1st during installation i got three warnings with .dll files. I never had of these problems before. I ignored the warnings and installed.

I opened my daw to create .ser file. While uploading the .ser "ULTTRL.SER" the Acustica Servers report that this .Ser is unknown and the filesize is too big (1kb).

:oops:


That is a known problem when using Internet Explorer. I had to install Firefox to authorise Aquamarine. They are apparently going to fix that sometime...


thank you... i used Firefox and now it was possible.
Monitors:PSI A21m, System: Presonus Studio One Pro V3, Intel i7 4790k. Plugins: Pink2412, Amethyst2,Navy, Honey, Scarlet3, Ochre, Magenta3, Titanium, Blue, EQp1, Silk. HW: AML EZ1073, Ap*550a, Chandle* LD Comp, Tape 542. Visit me on: http://audiopaw.de/
User avatar
flipnaut
Expert
Expert
 
Posts: 615
Joined: Sat May 18, 2013 3:36 pm

Re: Ultramarine (mid/side vintage compressor)

Postby Mannymac » Mon Aug 17, 2015 8:00 pm

When will the proper Windows release with the updated skins and both Versions of Ultramarine (Live and normal) be available?
Mannymac
User Level XI
User Level XI
 
Posts: 179
Joined: Tue Jul 22, 2014 11:32 am

Re: Ultramarine (mid/side vintage compressor)

Postby RE301 » Thu Aug 20, 2015 10:07 pm

How are all you OSX users doing with Ultramarine?
RE301
Member
Member
 
Posts: 232
Joined: Tue Jan 06, 2015 4:49 pm

Re: Ultramarine (mid/side vintage compressor)

Postby Geron » Sun Aug 23, 2015 4:23 pm

RE301 wrote:How are all you OSX users doing with Ultramarine?


Trial is working fine here (Mavericks 10.9.5 / Logic X 10.1).
Geron
User Level 0
User Level 0
 
Posts: 9
Joined: Tue Dec 30, 2014 9:42 pm

Re: Ultramarine (mid/side vintage compressor)

Postby ce1909 » Thu Aug 27, 2015 3:32 pm

giancarlo wrote:ok, answering to everyone:

- windows version is ok. 1.3.965 will be released after 18th august, we'll feature also a live (zero latency) release. We started betatesting of it today. Engine 1.3.963 is ok for you meanwhile.


What happened to this?

I'm still waiting for the final release with updated skins and both Live and normal versions.
i7 5820k, 32GB RAM, Win7 x64
ce1909
User Level XI
User Level XI
 
Posts: 180
Joined: Sat Feb 04, 2012 6:16 pm

Re: Ultramarine (mid/side vintage compressor)

Postby giancarlo » Fri Aug 28, 2015 12:26 am

they told me yesterday they released it... at least for windows I'm pretty sure. If not just tell us here
User avatar
giancarlo
Founder
Founder
 
Posts: 9203
Joined: Mon Sep 21, 2009 10:40 pm
Location: Italy

Re: Ultramarine (mid/side vintage compressor)

Postby ce1909 » Fri Aug 28, 2015 12:40 am

No, not for Win.

I only have the original from Aug.3 in db.
i7 5820k, 32GB RAM, Win7 x64
ce1909
User Level XI
User Level XI
 
Posts: 180
Joined: Sat Feb 04, 2012 6:16 pm

Re: Ultramarine (mid/side vintage compressor)

Postby mtalavera » Fri Aug 28, 2015 1:55 am

ce1909 wrote:No, not for Win.

I only have the original from Aug.3 in db.


Same here, I only have 1.3.963 in my Dashboard for Windows.
mtalavera
Member
Member
 
Posts: 313
Joined: Sat May 07, 2011 10:55 pm

Re: Ultramarine (mid/side vintage compressor)

Postby waffleneck » Sat Aug 29, 2015 3:56 pm

RE301 wrote:How are all you OSX users doing with Ultramarine?


All good here... Acqua plugs working great on OSX 10.6.8 on MOTU DP, including Ultramarine
Amber, Amethyst, Aquamarine, Blue, D361, Emerald, EQP1, Green, Honey, Ivory, Magenta, Navy, Nebula, Ochre, Orange, Pearl, Pink, Pink Bundle, Purple Bundle, Red, Scarlet, Silk, Tan, Titanium, Trinity, Ultramarine, White
User avatar
waffleneck
User Level X
User Level X
 
Posts: 118
Joined: Sat May 18, 2013 1:08 am

PreviousNext

Return to Ultramarine

Who is online

Users browsing this forum: No registered users and 1 guest