Login

Ultramarine (mid/side vintage compressor)

Tips & tricks, working results, technical support

Re: Ultramarine (mid/side vintage compressor)

Postby ce1909 » Wed Aug 05, 2015 2:03 pm

giancarlo wrote:ok, answering to everyone:

- windows version is ok. 1.3.965 will be released after 18th august, we'll feature also a live (zero latency) release. We started betatesting of it today. Engine 1.3.963 is ok for you meanwhile.


So what do we have - the regular version??
The demo & this version has 'LIVE' printed on the faceplate.
i7 5820k, 32GB RAM, Win7 x64
ce1909
User Level XI
User Level XI
 
Posts: 180
Joined: Sat Feb 04, 2012 6:16 pm

Re: Ultramarine (mid/side vintage compressor)

Postby giancarlo » Wed Aug 05, 2015 3:29 pm

yes it is the regular version.

About mac osx releases we found finally the issue, anyway you'll be contacted by fabio.

There was an issue with old files mixed with new ones, so again an issue with installers. It was causing a visible +18dB because one of the m/s programs was missng loaded as "init" patch. This lacking could lead to crashes aswell. So it explaines everything (and it explains why windows users didn't have issues at all).

In the emergency we ran too much fast. Now we'll go slowly: we'll release things as explained, the final fixed version will be released before 18 august and fabio will contact you.

After the summer vacations we'll increase the betatesting team a bit, in order to cover better the mac osx platform.
User avatar
giancarlo
Founder
Founder
 
Posts: 9171
Joined: Mon Sep 21, 2009 10:40 pm
Location: Italy

Re: Ultramarine (mid/side vintage compressor)

Postby udo » Wed Aug 05, 2015 3:56 pm

giancarlo wrote:yes it is the regular version.

About mac osx releases we found finally the issue, anyway you'll be contacted by fabio.

There was an issue with old files mixed with new ones, so again an issue with installers. It was causing a visible +18dB because one of the m/s programs was missng loaded as "init" patch. This lacking could lead to crashes aswell. So it explaines everything (and it explains why windows users didn't have issues at all).

In the emergency we ran too much fast. Now we'll go slowly: we'll release things as explained, the final fixed version will be released before 18 august and fabio will contact you.

After the summer vacations we'll increase the betatesting team a bit, in order to cover better the mac osx platform.



@Giancarlo,

Ok, explanation understood and accepted! Enjoy the holiday-I'm sure you need it after this recent "blue smoked battles" on the gearslutz forum and AA forum.
udo
User Level IX
User Level IX
 
Posts: 91
Joined: Wed Jun 06, 2012 4:01 pm
Location: Germany / Namibia-Africa

Re: Ultramarine (mid/side vintage compressor)

Postby giancarlo » Thu Aug 06, 2015 8:38 am

I report this quote from gearslutz too:

there was an issue with mac osx installers. It was solved. Max osx users will be contacted. The product anyway is not officially out yet, it was not released officially.
The product was announced officially for "august" and in august it will be released.

Just to be clear, the product is in presale. During the presale period we upload sometimes a first installer for impatient users and we do not announce - we receive many requests about doing it anyway.

When a product is released we announce it on facebook, on the newsletter, the topic is moved in a proper acqua section in the forum, we close the presale, we change even the home page. Nothing of that happened.


on 3rd august I wrote

giancarlo wrote:the product will be released between today and tomorrow


Fabio uploaded the product but he was waiting for a check from betatesters.
Betatesters replied but it was too late. If you really want to be sure the product is ok you should wait for the official release. First upload is also impatient users who in general accept the situation if the product is not working. It is what we call "prerelease", which is an unofficial release during the presale period and it is not announced at all - sometimes even in the forum.
An other thing: the product will feature the same sound and issues like the trial version. If there are things which are faulty even in trial version they will be solved with a lower priority. For us a product is good if it meets at least the expectations created in the trial version. Anyway we improved the commercial release a bit, for example francesco solved a +6dB dropout during the lat/vert switch. I hope the product will be release before 10 august, otherwise we'll release after 17.
User avatar
giancarlo
Founder
Founder
 
Posts: 9171
Joined: Mon Sep 21, 2009 10:40 pm
Location: Italy

Re: Ultramarine (mid/side vintage compressor)

Postby Avgatzeblouz » Thu Aug 06, 2015 3:37 pm

Most people usually waited all their life for such a product. I can manage 2 weeks. 8-)
Avgatzeblouz
Vip Member
Vip Member
 
Posts: 400
Joined: Wed Apr 08, 2015 4:13 pm

Re: Ultramarine (mid/side vintage compressor)

Postby giancarlo » Thu Aug 06, 2015 4:53 pm

good news

fabio contacted all osx partecipants in this thread. We proposed a version like the trial version which does not expire

Anyway also the final version seems ok today. So he will contact again sending it

It is possible the product will be released tomorrow, the bad installer was the only reason for crashes and +18dB issues.
User avatar
giancarlo
Founder
Founder
 
Posts: 9171
Joined: Mon Sep 21, 2009 10:40 pm
Location: Italy

Re: Ultramarine (mid/side vintage compressor)

Postby chrisarvan » Thu Aug 06, 2015 8:29 pm

password is not working to login to download Ultramarine.
User avatar
chrisarvan
User Level VI
User Level VI
 
Posts: 60
Joined: Thu Dec 11, 2014 9:26 am

Re: Ultramarine (mid/side vintage compressor)

Postby mtalavera » Thu Aug 06, 2015 8:48 pm

chrisarvan wrote:password is not working to login to download Ultramarine.


Are you typing the password in by hand or copying from the screen and then pasting? I get an error as well using Internet Explorer when I copy from the screen. There seems to be an extra character added into the password field. You can either try removing the last character or typing the password by hand and see if that resolves the issue.
mtalavera
Member
Member
 
Posts: 313
Joined: Sat May 07, 2011 10:55 pm

Re: Ultramarine (mid/side vintage compressor)

Postby Support » Thu Aug 06, 2015 9:01 pm

mtalavera wrote:
chrisarvan wrote:password is not working to login to download Ultramarine.


Are you typing the password in by hand or copying from the screen and then pasting? I get an error as well using Internet Explorer when I copy from the screen. There seems to be an extra character added into the password field. You can either try removing the last character or typing the password by hand and see if that resolves the issue.


Be carefuller with blank space.
Best regards,
Enrique Silveti.
Acustica Audio customer and technical support
http://www.acustica-audio.com
User avatar
Support
Expert
Expert
 
Posts: 2877
Joined: Mon Feb 24, 2014 11:33 am
Location: Lodi, Lombardia, Italy.

Re: Ultramarine (mid/side vintage compressor)

Postby giancarlo » Fri Aug 07, 2015 9:13 am

yes antonello fixed it, before there was this blank space too
User avatar
giancarlo
Founder
Founder
 
Posts: 9171
Joined: Mon Sep 21, 2009 10:40 pm
Location: Italy

PreviousNext

Return to Ultramarine

Who is online

Users browsing this forum: No registered users and 1 guest