Login

Rendering Glitches

Additional software tools

Rendering Glitches

Postby Grim » Thu Jul 29, 2010 12:35 pm

I'm getting bad glitches in my audio when rendering with NR using NRGUI. Maybe 2 or 3 tracks from a batch of 20-30.

I'm using the -18db switch in NRGUI so assumed that overloading shouldn't be happening?

Do I need to also drop the input or output of one of my chain of Nebulas to safeguard against overload?

The odd thing is that the same render chain in Wavelab is glitch free.

Thanks
Andy.
Grim
Member
Member
 
Posts: 211
Joined: Mon Mar 29, 2010 7:30 pm

Re: Rendering Glitches

Postby zabukowski » Thu Jul 29, 2010 2:57 pm

Actual rendering is done by Giancarlo's Nebula Renderer. NRGUI is just passing rendering configuration (parameters) to Nebula Renderer.I remember there was a glitch (distortion) problem with one of the older renderer versions. It was fixed then Giancarlo - since then no problems were reported.

I guess you are using the latest NRGUI and Nebula Renderer.
If not, please do upgrade to the latest version.
Otherwise, you should contact Giancarlo (I am currently on a vacation :) and send him a short piece of problematic audiofile (original and processed versions). You should also send him the rendering procedure - file NR.BAT located in NRGUI folder (this is the actual procedure which is executed when rendering). If you've saved config to NRGUI template, then this one would be also fine to attach.

Thanks !
Zabukowski
User avatar
zabukowski
Expert
Expert
 
Posts: 1104
Joined: Sun Mar 28, 2010 8:44 pm
Location: Ljubljana, Slovenia

Re: Rendering Glitches

Postby Grim » Thu Jul 29, 2010 6:00 pm

Thanks Zabukowski.

I haven't been running the latest version...I'll update & try again & if the problems persist will do as you advise.

Cheers
Grim.
Grim
Member
Member
 
Posts: 211
Joined: Mon Mar 29, 2010 7:30 pm


Return to Tools

Who is online

Users browsing this forum: No registered users and 1 guest