Login

IMPORTANT: Tools stopped working after Nebula upgrade ???

Additional software tools

IMPORTANT: Tools stopped working after Nebula upgrade ???

Postby zabukowski » Sat Jul 12, 2014 10:43 am

I got few reports about Nebula Setups/NebulaMan stopped working (ACQUA initialization error) after upgrade to the latest Nebula version (1.3.742).

The exact reason for this problem is not known yet, but looks like upgrade to the newer ACQUA library solves it.

So, if you experience this kind of problems, replace ACQUA library, installed with Setups/NebulaMan with the one attached to this post.

Currently Windows only !!!!

Instructions:

- extract zip file to a temporary folder
- replace ACQUAL0*.dll files found in Nebula Setups/NebulaMan installation folders (x86 and x64) with the new ones from the temporary folder

ACQUAL00.dll for x86
ACQUAL01.dll for x64

Next releases of both programs will include the latest ACQUA library.

Zabukowski
Attachments
ACQUA library.zip
(942.86 KiB) Downloaded 190 times
User avatar
zabukowski
Expert
Expert
 
Posts: 1104
Joined: Sun Mar 28, 2010 8:44 pm
Location: Ljubljana, Slovenia

Re: IMPORTANT: Tools stopped working after Nebula upgrade ??

Postby hopi2013 » Mon Jul 14, 2014 12:41 am

thanks ... got it and did it.
hopi2013
Beta Tester
Beta Tester
 
Posts: 141
Joined: Wed Jan 09, 2013 11:32 pm

Re: IMPORTANT: Tools stopped working after Nebula upgrade ??

Postby Lonnie » Mon Jul 14, 2014 12:43 am

Yeah it fixed NebulaMan v2 dev version 3 it in x86 Win7.

Glad to have stumbled upon this.
User avatar
Lonnie
Beta Tester
Beta Tester
 
Posts: 199
Joined: Mon Oct 25, 2010 11:30 pm

Re: IMPORTANT: Tools stopped working after Nebula upgrade ??

Postby zabukowski » Wed Jul 16, 2014 3:43 pm

Just upgraded to Nebula Server 1.3.742 ... without a single problem, programs keep working as expected.

Anyway, future updates will contain the latest, proper ACQUA library (1.3.742 or greater), so manual updating will no longer be required.
User avatar
zabukowski
Expert
Expert
 
Posts: 1104
Joined: Sun Mar 28, 2010 8:44 pm
Location: Ljubljana, Slovenia

Re: IMPORTANT: Tools stopped working after Nebula upgrade ??

Postby AndreaZanini » Sat Aug 23, 2014 3:49 pm

Waiting for the Mac fix then :)
User avatar
AndreaZanini
User Level III
User Level III
 
Posts: 32
Joined: Thu Feb 07, 2013 10:59 pm
Location: Italy

Re: IMPORTANT: Tools stopped working after Nebula upgrade ??

Postby zabukowski » Sat Aug 23, 2014 4:07 pm

AndreaZanini wrote:Waiting for the Mac fix then :)


For a start, please try Nebula Setups 2.2 dev 1 OSX, which comes with the latest ACQUA library. Check if preview is working for you.

Thanks!
Zabukowski
User avatar
zabukowski
Expert
Expert
 
Posts: 1104
Joined: Sun Mar 28, 2010 8:44 pm
Location: Ljubljana, Slovenia

Re: IMPORTANT: Tools stopped working after Nebula upgrade ??

Postby AndreaZanini » Mon Aug 25, 2014 5:21 pm

Will test that ASAP. Downloading right now. Thanks!
User avatar
AndreaZanini
User Level III
User Level III
 
Posts: 32
Joined: Thu Feb 07, 2013 10:59 pm
Location: Italy


Return to Tools

Who is online

Users browsing this forum: No registered users and 1 guest