Login

Nebula Setups 2.2 released

Additional software tools

Re: NEW: Nebula Setups 2.2 released

Postby RJHollins » Wed Oct 22, 2014 11:32 pm

will do ...
i7-5820k, MSI X99A Plus, 16 GIG Ram, Noctua NH-D14, Win-7 Pro [64-bit], Reaper-64

NVC [Nebula Virtual Controllers]
RJHollins
Expert
Expert
 
Posts: 2627
Joined: Sun Mar 28, 2010 5:53 pm

Re: NEW: Nebula Setups 2.2 released

Postby RJHollins » Wed Oct 22, 2014 11:35 pm

Re-installed the 2.2 release ...

Acqua's NOT showing up :|
i7-5820k, MSI X99A Plus, 16 GIG Ram, Noctua NH-D14, Win-7 Pro [64-bit], Reaper-64

NVC [Nebula Virtual Controllers]
RJHollins
Expert
Expert
 
Posts: 2627
Joined: Sun Mar 28, 2010 5:53 pm

Re: NEW: Nebula Setups 2.2 released

Postby richie43 » Thu Oct 23, 2014 4:02 am

RJ- did you by chance delete all of the temp cache and ~scanboot file? I do this with every update. I am also seeing all Acqua presets in Nebula Setups with the Setups update.
The Sounds of the Hear and Now
http://soundyaudio.com/
richie43
Expert
Expert
 
Posts: 4857
Joined: Fri Feb 04, 2011 8:47 pm
Location: Minnesota, USA

Re: NEW: Nebula Setups 2.2 released

Postby RJHollins » Thu Oct 23, 2014 5:56 am

yes I did delete TEMP files.

When I re-installed the RC1 [previous version], worked as expected.

Installed 'final' ... no Acqua's
i7-5820k, MSI X99A Plus, 16 GIG Ram, Noctua NH-D14, Win-7 Pro [64-bit], Reaper-64

NVC [Nebula Virtual Controllers]
RJHollins
Expert
Expert
 
Posts: 2627
Joined: Sun Mar 28, 2010 5:53 pm

Re: NEW: Nebula Setups 2.2 released

Postby richie43 » Thu Oct 23, 2014 6:06 am

RJHollins wrote:yes I did delete TEMP files.

When I re-installed the RC1 [previous version], worked as expected.

Installed 'final' ... no Acqua's



That is totally weird since the final is probably identical..... HEY FRANCI.........
The Sounds of the Hear and Now
http://soundyaudio.com/
richie43
Expert
Expert
 
Posts: 4857
Joined: Fri Feb 04, 2011 8:47 pm
Location: Minnesota, USA

Re: NEW: Nebula Setups 2.2 released

Postby RJHollins » Thu Oct 23, 2014 6:23 am

That's what HE said :o
i7-5820k, MSI X99A Plus, 16 GIG Ram, Noctua NH-D14, Win-7 Pro [64-bit], Reaper-64

NVC [Nebula Virtual Controllers]
RJHollins
Expert
Expert
 
Posts: 2627
Joined: Sun Mar 28, 2010 5:53 pm

Re: NEW: Nebula Setups 2.2 released

Postby zabukowski » Thu Oct 23, 2014 8:58 am

:shock:

Ok, lets get step by step ...

I assume you are using Windows & Nebula Setups 64 bit - please correct me if i am wrong.

Which Nebula version do you use ?

Only ACQUA programming library is in charge for showing ACQUA presets in repository - no other code in Nebula Setups is involved in this!

Library version is the same, both in RC1 and final release - 1.3.786. Please double check it (About/Credits)

I am testing it here (Windows 7 x64, NS2 x64 & x86) - working all the time.

At the moment, i simply can not imagine what is the reason for this. If ACQUA library would have been different, i would understand, but it is not.

Are you sure that ACQUA configuration (Preferences) is the same one with every NS version ??? This shouldn't be possible, as always the same settings file is used, but it is worth checking.

What about other users, is anyone else experiencing it ??

Thanks!
Franci
User avatar
zabukowski
Expert
Expert
 
Posts: 1103
Joined: Sun Mar 28, 2010 8:44 pm
Location: Ljubljana, Slovenia

Re: NEW: Nebula Setups 2.2 released

Postby zabukowski » Thu Oct 23, 2014 9:03 am

mymusic wrote:Hello @zabukowski

It's MY here and i'm part of the Acustica Beta users and I'm received a week ago an email from Enrique regarding the Nebula Man and Nebula NFR license. I believe if i'm not mistaking that I sent you an email to request the License but didn't get it yet. But again in case I thought I did sent you the email and comes down that I didn't, can you send me one here:

officialmymusic@gmail.com
Moilim Yacoub

Really excited to get to discover these new possibilities with your Software development and approach.

Appreciated :-)

MY
¸

Just checked - I haven't received any email from your address, not sure what happened. Anyway, I will send you licenses ASAP.

Cheers,
Franci
User avatar
zabukowski
Expert
Expert
 
Posts: 1103
Joined: Sun Mar 28, 2010 8:44 pm
Location: Ljubljana, Slovenia

Re: NEW: Nebula Setups 2.2 released

Postby RJHollins » Thu Oct 23, 2014 9:16 am

Hi ZAB ...

I should have mention ... I'm on Win32.

Use Nebula3 Server VSTGUI3 1.3.742

In the NOT working version, I see in ABOUT/CREDITS
ACQUA Library 1.3.602

I'll check the other info ... but to be clear, the RC version is working ... I didn't change anything here for that.

I need to re-install the RC version again...
I'll re-read your post and get data together ... might be tomarrow till I can :roll:

NOTE: I've NOT installed Neb Server v770 as I see no GUI3 version in my product page.

Why the RC version works ... I don't know :?
i7-5820k, MSI X99A Plus, 16 GIG Ram, Noctua NH-D14, Win-7 Pro [64-bit], Reaper-64

NVC [Nebula Virtual Controllers]
RJHollins
Expert
Expert
 
Posts: 2627
Joined: Sun Mar 28, 2010 5:53 pm

Re: NEW: Nebula Setups 2.2 released

Postby zabukowski » Thu Oct 23, 2014 9:54 am

In the NOT working version, I see in ABOUT/CREDITS
ACQUA Library 1.3.602


This is the reason !!!!

Version should be 1.3.786.

Please uninstall Nebula Setups and manually delete contents of its "Program files" installation folder, if there is still something left.

Now install 2.2.

Look into installation folder for file AcquaL00.dll - its date must be September,15th 2014.

Now version should be 1.3.786 and ACQUA content should be available.

Let me know ...
Franci
User avatar
zabukowski
Expert
Expert
 
Posts: 1103
Joined: Sun Mar 28, 2010 8:44 pm
Location: Ljubljana, Slovenia

PreviousNext

Return to Tools

Who is online

Users browsing this forum: No registered users and 2 guests