Login

NAT 1.504b - crashing when 1st trying to move main window

Serious issues

NAT 1.504b - crashing when 1st trying to move main window

Postby RJHollins » Sun Dec 18, 2011 9:39 pm

Just upgraded Nebula SERVER ... and had NAT 1.504b in the upgrade.

Picked up an issue with NAT.

Running Windows XP Pro SP2, with 4gigs ram, on a quad core. Using dual monitor display

Here's whats happening.

When NAT first loads ... if I try to move the main window, I get a crash [problem encountered, need to close].

IF [before moving window] I call up the NEBULA plugin, I get NO crash ... and am able to move the window around.

HOWEVER ... at NO time am I able to expand the main window across the 2 monitors ... nor can I get either NEBULA nor the ANALYZER to move outside of the main window. Which would normally allow the analyzer to have a full screen view, while NEBULA is on my main screen.

happy to provide any other details if I can.

thanks for looking into this.

Sincerely.
i7-5820k, MSI X99A Plus, 16 GIG Ram, Noctua NH-D14, Win-7 Pro [64-bit], Reaper-64

NVC [Nebula Virtual Controllers]
RJHollins
Expert
Expert
 
Posts: 2633
Joined: Sun Mar 28, 2010 5:53 pm

Re: NAT 1.504b - crashing when 1st trying to move main window

Postby mathias » Sun Dec 18, 2011 11:49 pm

this happens here too.
win xp sp3, newest NAT (504), laptop with pentium m 2 ghz, 1 gb ram.

i remember that i had this a few times with version .502, but it was not repeatable.

workaround at the moment is to not move the NAT window around.

mathias

p.s. i didn't check on my main machine, which is a dualcore macbook running win xp in bootcamp. will do when i find time.
system 1: windows 8 32 bit - samplitude prox, tracktion6, reaper
system 2: mac osx yosemite - reaper(32+64bit), tracktion6(32+64bit)

both systems on: macbook pro (late 2009), core 2 duo 3,06 ghz, 4 gb ram, graphic: nvidia geforce 9600M GT 512 MB
mathias
Expert
Expert
 
Posts: 2116
Joined: Wed Mar 31, 2010 12:25 am
Location: South-West Germany

Re: NAT 1.504b - crashing when 1st trying to move main window

Postby enriquesilveti » Mon Dec 19, 2011 12:06 pm

Thank you for report.
Enrique Silveti.
Acustica Audio customer and technical support.

MBP 11.5 (i7-4870 | 16 GB | 512 SDD)
SP4 (i5-6300 | 8 GB | 256 SDD)
UFX | Lyra2 | USBPre2
VM U15 | VM Win10 | VM OSX 10.12
N4/NAT4 | SPX3 | RX5 | LN2C | Smaart8 | R5 | PT12 | PX10 | NIK5
User avatar
enriquesilveti
Expert
Expert
 
Posts: 2663
Joined: Sun Mar 28, 2010 9:00 pm
Location: Lodi | Madrid | Buenos Aires


Return to Bugs

Who is online

Users browsing this forum: No registered users and 1 guest