Login

Offline EQ sampling

Tips & tricks, working results, technical support

Offline EQ sampling

Postby yr » Thu Dec 30, 2010 3:29 pm

Hi,

I'm trying to sample a steep 35Hz HP filter from a vst plugin using NAT. I'm using the latest (offline) clean pre smooth 1 session, but for some reason the frequency response of the created preset is very much off (see pics below). Any ideas?
HP 35Hz.PNG
HP 35Hz.PNG (107.99 KiB) Viewed 976 times
Reuven | post-production & sound-design | scenography |
website | nebula presets
User avatar
yr
Beta Tester
Beta Tester
 
Posts: 438
Joined: Mon Mar 29, 2010 9:04 am
Location: Amsterdam

Re: Offline EQ sampling

Postby Mirco » Thu Dec 30, 2010 5:30 pm

hello,

did you checked for latency in the testtones coming back from the vst? and how long is the testtone you have choosen to sample? it can be that the latency - which might is there - cuts some important informations!

if not try to increase the FFT-Size in the "Kern-Page" of Nebula and see if it will get better.

hope this helps
ciao
mirco
Mirco
Member
Member
 
Posts: 217
Joined: Wed Mar 31, 2010 9:33 pm

Re: Offline EQ sampling

Postby yr » Thu Dec 30, 2010 5:46 pm

Hi,

The test tone is 23.1sec long. There is no latency in the resulting file as far as I can tell. The strange thing is that I did manage to create a preset with some small boosts and cuts using the same vst EQ and the Nebula version was very accurate. I have no idea why the HP is not working. Prolonging the kernel has no effect.
Reuven | post-production & sound-design | scenography |
website | nebula presets
User avatar
yr
Beta Tester
Beta Tester
 
Posts: 438
Joined: Mon Mar 29, 2010 9:04 am
Location: Amsterdam


Return to Working with Nat

Who is online

Users browsing this forum: No registered users and 2 guests