Login

Issues with the new N.A.T 1.3.504

Tips & tricks, working results, technical support

Re: Issues with the new N.A.T 1.3.504

Postby enriquesilveti » Thu Jan 26, 2012 5:24 pm

Workaround: Keep a copy of NAT 1.3.492 folder (Nat folder). Install last version of Nebula and then move the old NAT folder inside your installation Nebula folder with other name (for example Nat 1.3.492). You will have now 2 NATs last version in Nat folder and old NAT in Nat 1.3.492 folder.
Enrique Silveti.
Acustica Audio customer and technical support.

MBP 11.5 (i7-4870 | 16 GB | 512 SDD)
SP4 (i5-6300 | 8 GB | 256 SDD)
RME UFX | PS Lyra2 | SD USBPre2
VM U15 | VM W10 | VM OSX 10.12
N4/NAT4 | SPX3 | RX5 | LN2C | Smaart8 | R5 | PT12 | PX10
User avatar
enriquesilveti
Global Moderator
Global Moderator
 
Posts: 2662
Joined: Sun Mar 28, 2010 9:00 pm
Location: Lodi | Madrid | Buenos Aires

Re: Issues with the new N.A.T 1.3.504

Postby mathias » Thu Jan 26, 2012 9:05 pm

thanks for the tip enrique!
did that already, for the samplingsession yesterday. 8-)

mathias
system 1: windows 8 32 bit - samplitude prox, tracktion6, reaper
system 2: mac osx yosemite - reaper(32+64bit), tracktion6(32+64bit)

both systems on: macbook pro (late 2009), core 2 duo 3,06 ghz, 4 gb ram, graphic: nvidia geforce 9600M GT 512 MB
mathias
Beta Tester
Beta Tester
 
Posts: 2111
Joined: Wed Mar 31, 2010 12:25 am

Re: Issues with the new N.A.T 1.3.504

Postby enriquesilveti » Fri Jan 27, 2012 8:07 pm

Seems to work here. Nebula3 Server x64 (client W/O server) version 1.3.504, NAT x86 same version on W7 x64 HP SP1 and Samplitude PRO X x64.

File Name: GIBBS_SPRING_TANK_04_6K
Nebula Name: g-tank-4-lng-6
CAT1: REV
CAT2: spr
CAT3:

1. Delete CAT2 in NAT. SAVE.
2. Delete files .XML inside temp folder.
3. Load Nebula and g-tank-4-lng-6 emulation preset, preset is on REV category.
4. Close Nebula.
5. Add CAT2 in NAT (spr).
6. Add CAT3 in NAT (TST). SAVE.
7. Delete files .XML inside temp folder.
8. Load Nebula and g-tank-4-lng-6 emulation preset, preset is on REV > spr > TST category.
9. Restore the first CAT deleting TST category and files .XML inside temp folder again.

Seems that your are trying to change CAT of FREE emulation preset with NAT, this will not works due FREE emulation preset use other type of crypt.
Enrique Silveti.
Acustica Audio customer and technical support.

MBP 11.5 (i7-4870 | 16 GB | 512 SDD)
SP4 (i5-6300 | 8 GB | 256 SDD)
RME UFX | PS Lyra2 | SD USBPre2
VM U15 | VM W10 | VM OSX 10.12
N4/NAT4 | SPX3 | RX5 | LN2C | Smaart8 | R5 | PT12 | PX10
User avatar
enriquesilveti
Global Moderator
Global Moderator
 
Posts: 2662
Joined: Sun Mar 28, 2010 9:00 pm
Location: Lodi | Madrid | Buenos Aires

Re: Issues with the new N.A.T 1.3.504

Postby elam » Sun Jan 29, 2012 5:21 pm

1-
enriquesilveti wrote:Nebula3 Server x64


I don't know if it's matter but I work with the 32 bit version.Did you try with Neb. 32 bit ?


2-
enriquesilveti wrote:Seems that your are trying to change CAT of FREE emulation preset with NAT


The spring set from Cupwise is not free.
I just pick it up randomly as an example.I had the exact same issue with CDSM GEQ 8300 who's not free either.

I still think that there's a problem with NAT.There's not a lot of people posting,but a lot are reading...
elam
Vip Member
Vip Member
 
Posts: 425
Joined: Sat May 15, 2010 5:42 pm

Re: Issues with the new N.A.T 1.3.504

Postby enriquesilveti » Sun Jan 29, 2012 9:15 pm

OK. I'll try on Nebula x86 version ASAP.
Enrique Silveti.
Acustica Audio customer and technical support.

MBP 11.5 (i7-4870 | 16 GB | 512 SDD)
SP4 (i5-6300 | 8 GB | 256 SDD)
RME UFX | PS Lyra2 | SD USBPre2
VM U15 | VM W10 | VM OSX 10.12
N4/NAT4 | SPX3 | RX5 | LN2C | Smaart8 | R5 | PT12 | PX10
User avatar
enriquesilveti
Global Moderator
Global Moderator
 
Posts: 2662
Joined: Sun Mar 28, 2010 9:00 pm
Location: Lodi | Madrid | Buenos Aires

Previous

Return to Working with Nat

Who is online

Users browsing this forum: No registered users and 4 guests