Login

offline multi not working

Tips & tricks, working results, technical support

Re: offline multi not working

Postby giancarlo » Sat Apr 05, 2014 9:14 pm

yes you are right. Fixed version is named 1.3.705 or upper.
User avatar
giancarlo
Founder
Founder
 
Posts: 9171
Joined: Mon Sep 21, 2009 10:40 pm
Location: Italy

Re: offline multi not working

Postby Support » Mon Apr 07, 2014 10:41 pm

There have mixed issues. NAT 1.3.673 and 1.3.681 are buggy but you also are modifying NAT session in a way that template are not ready for deconvolve.

NOTE: in NAT3, NAT3 FREE, etc. Templates are embedded in NAT sessions. You can not change anything in sessions for change templates and if you create a session with a wrong parameters NAT will stop or crash during deconvolution.

To make thing more clear
NAT session = sampling
NAT template = deconvolution

NAT session can be modified in a quite open way but if you add dimension in a session with a template that is not ready for that, NAT will stop or crash during deconvolution.
Best regards,
Enrique Silveti.
Acustica Audio customer and technical support
http://www.acustica-audio.com
User avatar
Support
Expert
Expert
 
Posts: 2882
Joined: Mon Feb 24, 2014 11:33 am
Location: Lodi, Lombardia, Italy.

Re: offline multi not working

Postby jorismak » Thu Apr 10, 2014 4:43 pm

Hi again,

one quick point: Tested the 1.3.707 NAT3 I received as test real quick: Seems to deconvolve (offline) just fine with existing sessions, will try some more later tonight / in the week.

About switches/knobs/snappy values:
What are the snappy values supposed to be? 'switch VAR' or 'switch' in the session-name? Or something else?

I suddenly managed to make something with snappy values (while I was trying NOT to this time :P) so I'm still a bit confused how that's supposed to work.

When are the values snappy, and when does Nebula interpolate between them?
jorismak
Member
Member
 
Posts: 344
Joined: Fri Nov 16, 2012 4:49 am

Re: offline multi not working

Postby giancarlo » Fri Apr 11, 2014 7:58 pm

there is a keyword in vector, so you could get interpolated or not. It depends on the template used, yes it should be switched directive
User avatar
giancarlo
Founder
Founder
 
Posts: 9171
Joined: Mon Sep 21, 2009 10:40 pm
Location: Italy

Re: offline multi not working

Postby jorismak » Fri Apr 11, 2014 8:52 pm

Sorry, still don't understand your answer..

Which templates are snappy, which are interpolated?
jorismak
Member
Member
 
Posts: 344
Joined: Fri Nov 16, 2012 4:49 am

Re: offline multi not working

Postby giancarlo » Sat Apr 12, 2014 7:34 am

do not change templates. Use sessions as is. The only thing you could do is trying deconvolve later using a different and similar template. Im not sure about switch, it should be 'snappy'. Just check if what I remember is correct.
User avatar
giancarlo
Founder
Founder
 
Posts: 9171
Joined: Mon Sep 21, 2009 10:40 pm
Location: Italy

Re: offline multi not working

Postby jorismak » Sat Apr 12, 2014 11:20 am

Ok ok sorry, I mean the same but type something different:

which sessions have snappy values which sessions are interpolated?
jorismak
Member
Member
 
Posts: 344
Joined: Fri Nov 16, 2012 4:49 am

Re: offline multi not working

Postby giancarlo » Sat Apr 12, 2014 12:57 pm

if I remember correctly SWITCH = NOT INTERPOLATED
User avatar
giancarlo
Founder
Founder
 
Posts: 9171
Joined: Mon Sep 21, 2009 10:40 pm
Location: Italy

Previous

Return to Working with Nat

Who is online

Users browsing this forum: No registered users and 3 guests