Login

NEBULA 3 - cant get started on OSX.

Serious issues

NEBULA 3 - cant get started on OSX.

Postby markg » Thu Dec 02, 2010 4:01 pm

I can seem to get NEBULA3pro working, and NAT3 sampler does not seem to exist.

I downloaded the setup installer for OSX as instructed.
I installed NEBULA3 pro.
I have no programmes or presets available.
I can not find NAT3 sampler anywhere.

NEBULA3 pro did work for a few days after my initial installation.
Then it started to crash my DAW (logic9)

I have uninstalled, re-downloaded and reinstalled several times now.
At one one point I had some programmes/presets but some where still buggy (no parameters for example)
I have had no programmes/presets for the last several tries now.
I have include some pics (attached) to show what is happening.

Please help if you can.
Attachments
Picture 24.jpg
various pages to describe problem
Picture 24.jpg (239.69 KiB) Viewed 910 times
markg
User Level I
User Level I
 
Posts: 17
Joined: Fri Nov 26, 2010 6:20 am

Re: NEBULA 3 - cant get started on OSX.

Postby mathias » Thu Dec 02, 2010 4:39 pm

did you read this already.

http://www.acustica-audio.com/forum/ind ... =viewtopic

you will find your .ser-file on the macosx harddrive in library/audio/presets/acusticaaudio/nebula3

mathias
system 1: windows 8 32 bit - samplitude prox, tracktion6, reaper
system 2: mac osx yosemite - reaper(32+64bit), tracktion6(32+64bit)

both systems on: macbook pro (late 2009), core 2 duo 3,06 ghz, 4 gb ram, graphic: nvidia geforce 9600M GT 512 MB
mathias
Expert
Expert
 
Posts: 2115
Joined: Wed Mar 31, 2010 12:25 am
Location: South-West Germany

Re: NEBULA 3 - cant get started on OSX.

Postby mathias » Thu Dec 02, 2010 4:41 pm

the start with nebula is sometimes a bit confusing.
but it's worth!! ;)

mathias
system 1: windows 8 32 bit - samplitude prox, tracktion6, reaper
system 2: mac osx yosemite - reaper(32+64bit), tracktion6(32+64bit)

both systems on: macbook pro (late 2009), core 2 duo 3,06 ghz, 4 gb ram, graphic: nvidia geforce 9600M GT 512 MB
mathias
Expert
Expert
 
Posts: 2115
Joined: Wed Mar 31, 2010 12:25 am
Location: South-West Germany

Re: NEBULA 3 - cant get started on OSX.

Postby markg » Thu Dec 02, 2010 7:42 pm

Thanks for your considered response.
I have sent my .ser file but still waiting for a response

Also just found out that NAT3 sampler is not part of the OSX bundle ;(
markg
User Level I
User Level I
 
Posts: 17
Joined: Fri Nov 26, 2010 6:20 am

Re: NEBULA 3 - cant get started on OSX.

Postby mathias » Thu Dec 02, 2010 7:51 pm

i have a bootcamp-windows here, to have both worlds accessable.
this could be an option, if you really need nat for sampling or other tasks.
in parallels i had problems with soundcarddrivers.

mathias
system 1: windows 8 32 bit - samplitude prox, tracktion6, reaper
system 2: mac osx yosemite - reaper(32+64bit), tracktion6(32+64bit)

both systems on: macbook pro (late 2009), core 2 duo 3,06 ghz, 4 gb ram, graphic: nvidia geforce 9600M GT 512 MB
mathias
Expert
Expert
 
Posts: 2115
Joined: Wed Mar 31, 2010 12:25 am
Location: South-West Germany

Re: NEBULA 3 - cant get started on OSX.

Postby markg » Thu Dec 02, 2010 11:15 pm

Ah now that could be an option.
Does the NAT3 sampler work well for you in this manner?

Also I have just been offered a refund, which is great but I never really got a chance to test the NEBULA3 plugin.
Do you think it's worth it?
or shall I wait until things are more stable?
Do these initial troubles go away?
How long have you been using it?
Sorry about all the questions ;)

thanks again for your responses.
markg
User Level I
User Level I
 
Posts: 17
Joined: Fri Nov 26, 2010 6:20 am


Return to Bugs

Who is online

Users browsing this forum: No registered users and 1 guest