Login

Audio drops in Reaper

Serious issues

Re: Audio drops in Reaper

Postby enriquesilveti » Fri Mar 23, 2012 11:26 am

MP
Enrique Silveti.
Acustica Audio customer and technical support.

MBP 11.5 (i7-4870 | 16 GB | 512 SDD)
SP4 (i5-6300 | 8 GB | 256 SDD)
RME UFX | PS Lyra2 | SD USBPre2
VM U15 | VM W10 | VM OSX 10.12
N4/NAT4 | SPX3 | RX5 | LN2C | Smaart8 | R5 | PT12 | PX10
User avatar
enriquesilveti
Global Moderator
Global Moderator
 
Posts: 2662
Joined: Sun Mar 28, 2010 9:00 pm
Location: Lodi | Madrid | Buenos Aires

Re: Audio drops in Reaper

Postby enriquesilveti » Thu Mar 29, 2012 11:24 am

Maybe a solution here!

The problem is solved when I select in Reaper "Compatibility settings -> Save minimal undo states" in the "+" menu of the Nebula FX window. The parameters are still saved but not all the undo information (which is not a problem at all for me).
The problem is maybe too much interruptions when Reaper is saving all the states of the plugin during tweakings, which drops the sound. Anyway, I'll try this in a bigger project in the next days and tell you if it's solved for good.
Enrique Silveti.
Acustica Audio customer and technical support.

MBP 11.5 (i7-4870 | 16 GB | 512 SDD)
SP4 (i5-6300 | 8 GB | 256 SDD)
RME UFX | PS Lyra2 | SD USBPre2
VM U15 | VM W10 | VM OSX 10.12
N4/NAT4 | SPX3 | RX5 | LN2C | Smaart8 | R5 | PT12 | PX10
User avatar
enriquesilveti
Global Moderator
Global Moderator
 
Posts: 2662
Joined: Sun Mar 28, 2010 9:00 pm
Location: Lodi | Madrid | Buenos Aires

Re: Audio drops in Reaper

Postby fpoitevin » Sun Apr 01, 2012 10:24 pm

enriquesilveti wrote:The problem is solved when I select in Reaper "Compatibility settings -> Save minimal undo states" in the "+" menu of the Nebula FX window. The parameters are still saved but not all the undo information (which is not a problem at all for me).


After other tests, I confirm that it solves the problem.
Thank you Enrique for your time and your help.
fpoitevin
User Level VIII
User Level VIII
 
Posts: 86
Joined: Mon Sep 20, 2010 9:48 pm
Location: Grenoble, France

Re: Audio drops in Reaper

Postby enriquesilveti » Mon Apr 02, 2012 11:52 am

Thank fpoitevin.
Enrique Silveti.
Acustica Audio customer and technical support.

MBP 11.5 (i7-4870 | 16 GB | 512 SDD)
SP4 (i5-6300 | 8 GB | 256 SDD)
RME UFX | PS Lyra2 | SD USBPre2
VM U15 | VM W10 | VM OSX 10.12
N4/NAT4 | SPX3 | RX5 | LN2C | Smaart8 | R5 | PT12 | PX10
User avatar
enriquesilveti
Global Moderator
Global Moderator
 
Posts: 2662
Joined: Sun Mar 28, 2010 9:00 pm
Location: Lodi | Madrid | Buenos Aires

Previous

Return to Bugs

Who is online

Users browsing this forum: No registered users and 3 guests