Login

Nebula3 VST with Wavelab 7 on Mac

Serious issues

Re: Nebula3 VST with Wavelab 7 on Mac

Postby wusch » Mon Dec 06, 2010 2:26 pm

Graphic user interface draw errors when opening a plug-in in Wavelab 7 on Mac computers may be resolved by dragging the Wavelab toolbar from the top of the plug-in window (default) to the bottom of the window.

http://www.sonnoxplugins.com/pub/plugins/support/wavelab7help.htm

Here's a workaround for that problem.
User avatar
wusch
User Level I
User Level I
 
Posts: 17
Joined: Tue Mar 30, 2010 11:42 am
Location: Berlin

Re: Nebula3 VST with Wavelab 7 on Mac

Postby giancarlo » Wed Dec 08, 2010 5:57 am

wusch wrote:hey giancarlo,

I gave Philippe (Wavelab dev) your email address and he will contact you. If that's o.k. for you?


ok!!!
User avatar
giancarlo
Founder
Founder
 
Posts: 9196
Joined: Mon Sep 21, 2009 10:40 pm
Location: Italy

Re: Nebula3 VST with Wavelab 7 on Mac

Postby Michelle242 » Mon Feb 28, 2011 12:13 am

This is interesting for me too. I have the same problems in Wavelab 7 on my Mac. But in Wavelab and Cubase Nebula can't even load the rom.xml from my external hd.
Michelle242
User Level III
User Level III
 
Posts: 30
Joined: Mon Dec 13, 2010 4:21 pm

Re: Nebula3 VST with Wavelab 7 on Mac

Postby Michelle242 » Mon Feb 28, 2011 2:08 am

Ok, solved the problem with my external library finally. And the one with the gui in Wavelab was really easy. Did the workaround and shifted the wavelab toolbar from top to bottom. Now everything works just fine fine fine! :)
Michelle242
User Level III
User Level III
 
Posts: 30
Joined: Mon Dec 13, 2010 4:21 pm

Previous

Return to Bugs

Who is online

Users browsing this forum: Bing [Bot] and 2 guests