Login

Nebula pro 3 doesn't work with CUDA 4.1?

Serious issues

Nebula pro 3 doesn't work with CUDA 4.1?

Postby djayart » Tue Feb 28, 2012 10:14 pm

Hi
I've a Geforce 280GTX i've the latest version of cuda : 4.1
But i don't known if a version of CUDABRIDGE for Nebula pro 3 exist or not for CUDA4.1
I tried the cudabridge 1.1.037 and 1.1.038 but it doesn't work.
I tried the "where is my cuda" and i have a mesage error "cudart32_40_17.dll is missing".

Is the solution is to desinstall cuda 4.1 and install cuda4.0 ?
Thank you
djayart
User Level VI
User Level VI
 
Posts: 61
Joined: Fri Feb 17, 2012 7:43 pm

Re: Nebula pro 3 doesn't work with CUDA 4.1?

Postby djayart » Wed Feb 29, 2012 1:39 am

Installed CUDA 4.0 and it work fine.
But if anyone have an issue with CUDA 4.1?
djayart
User Level VI
User Level VI
 
Posts: 61
Joined: Fri Feb 17, 2012 7:43 pm

Re: Nebula pro 3 doesn't work with CUDA 4.1?

Postby enriquesilveti » Wed Feb 29, 2012 2:22 pm

Last version of AA CUDA bridge is for NV CUDA toolkit version 4.00 not 4.10.
Enrique Silveti.
Acustica Audio customer and technical support.

MBP 11.5 (i7-4870 | 16 GB | 512 SDD)
SP4 (i5-6300 | 8 GB | 256 SDD)
RME UFX | PS Lyra2 | SD USBPre2
VM U15 | VM W10 | VM OSX 10.12
N4/NAT4 | SPX3 | RX5 | LN2C | Smaart8 | R5 | PT12 | PX10
User avatar
enriquesilveti
Global Moderator
Global Moderator
 
Posts: 2662
Joined: Sun Mar 28, 2010 9:00 pm
Location: Lodi | Madrid | Buenos Aires


Return to Bugs

Who is online

Users browsing this forum: No registered users and 1 guest