Login

First it was crashing,now it`s not loading(Nebula in Reaper)

Serious issues

First it was crashing,now it`s not loading(Nebula in Reaper)

Postby cyjanopan » Wed Dec 07, 2011 8:19 pm

Hi
Recently all of my Reaper sessions where Nebula plugin was used stopped loading (it was crashing whole DAW). So I deicided to reainstall it (but I don`t know how exactly uninstall it from Mac OS, couldn`t find step by step instructions), and now it stops at 8 Program #0 not valid.
It is Mac OS X 10.6.8 with Reaper 3.71, using latest installers. Should I register it again after instalation ?
Thanks
cyjanopan
User Level 0
User Level 0
 
Posts: 6
Joined: Wed Mar 31, 2010 1:58 pm

Re: First it was crashing,now it`s not loading(Nebula in Reaper)

Postby giancarlo » Wed Dec 07, 2011 8:48 pm

install again your key
User avatar
giancarlo
Founder
Founder
 
Posts: 9160
Joined: Mon Sep 21, 2009 10:40 pm
Location: Italy

Re: First it was crashing,now it`s not loading(Nebula in Reaper)

Postby cyjanopan » Wed Dec 07, 2011 9:47 pm

Ok, now it is sometimes starting up, but I can`t see any libraries, only "prog" and "mast"...
cyjanopan
User Level 0
User Level 0
 
Posts: 6
Joined: Wed Mar 31, 2010 1:58 pm

Re: First it was crashing,now it`s not loading(Nebula in Reaper)

Postby TranscendingMusic » Wed Dec 07, 2011 9:52 pm

Did you click on the screen where it says INIT? The menu will pop out there.
mixing | mastering
Win 10 x64 | Sonar Platinum x64 | 3930K(OC)
User avatar
TranscendingMusic
Expert
Expert
 
Posts: 1132
Joined: Sat Mar 27, 2010 7:01 am
Location: USA

Re: First it was crashing,now it`s not loading(Nebula in Reaper)

Postby cyjanopan » Wed Dec 07, 2011 10:07 pm

Oh, it is working, didn`t know about the change. Anyway, it starts up but some of the programs are not loading causing crash (some spring reverbs and tapes), also when I load bigger program like VNXT plate it shows 80% of CPU usage and makes it impossible to use. It was working with previous version and I could use it in big sessions...
cyjanopan
User Level 0
User Level 0
 
Posts: 6
Joined: Wed Mar 31, 2010 1:58 pm

Re: First it was crashing,now it`s not loading(Nebula in Reaper)

Postby cyjanopan » Wed Dec 07, 2011 10:22 pm

I increased ahead time and buffer and should be comparable to what was before, still there are many programs that crashes, what could be the reason ?
cyjanopan
User Level 0
User Level 0
 
Posts: 6
Joined: Wed Mar 31, 2010 1:58 pm

Re: First it was crashing,now it`s not loading(Nebula in Reaper)

Postby giancarlo » Thu Dec 08, 2011 4:45 am

increase dspbuffer, push save, reload
User avatar
giancarlo
Founder
Founder
 
Posts: 9160
Joined: Mon Sep 21, 2009 10:40 pm
Location: Italy

Re: First it was crashing,now it`s not loading(Nebula in Reaper)

Postby cyjanopan » Thu Dec 08, 2011 12:10 pm

I did, it`s on max setting, still half of programs crashes my DAW.
cyjanopan
User Level 0
User Level 0
 
Posts: 6
Joined: Wed Mar 31, 2010 1:58 pm

Re: First it was crashing,now it`s not loading(Nebula in Reaper)

Postby faun2500 » Thu Dec 08, 2011 2:03 pm

Nebula was a nightmare in reaper until I ran it as a dedicated process. Now it works much better! Only crashes a couple of times a day. 8-)
Forthcoming releases on: Black Heart Label, Hyperdrive and Transfixion. http://soundcloud.com/100mg. 6 FREE Downloads on my soundcloud page. Nebula ALL over these trax!
faun2500
Vip Member
Vip Member
 
Posts: 366
Joined: Wed Dec 22, 2010 1:05 pm

Re: First it was crashing,now it`s not loading(Nebula in Reaper)

Postby cyjanopan » Thu Dec 08, 2011 6:15 pm

I tried that, only change is this way its only Nebula plugin which crashes, not the whole DAW. I think I need to try other ways of mixing without nebula, as good as it sounds it stops my mix for 4 days and I just can`t afford that.
cyjanopan
User Level 0
User Level 0
 
Posts: 6
Joined: Wed Mar 31, 2010 1:58 pm


Return to Bugs

Who is online

Users browsing this forum: No registered users and 3 guests