Login

Audio drop out with Logic?

Serious issues

Audio drop out with Logic?

Postby anthonyw » Sun Nov 13, 2011 11:59 pm

Whenever I run Nebula in Logic, stop playback, then start playback again, Nebula glitches at the beginning of playback as if it didn't finish playing all of the audio?

I'm running Logic 9.1.5 with the latest version of Nebula.
Last edited by anthonyw on Sat Mar 31, 2012 2:21 am, edited 2 times in total.
anthonyw
User Level VII
User Level VII
 
Posts: 79
Joined: Sat Oct 02, 2010 11:02 pm

Re: Nebula caching bug with Logic?

Postby MegaDude » Mon Nov 14, 2011 1:45 am

I have a similar issue in whatever version of logic 8 I am using. Sometimes it happens, sometimes it doesn't. Sometimes during an offline bounce a bit of what happens later in the song prefaces the start of the song! That doesn't happen very often, and usually when I bounce it a second time it doesn't happen again. But it sure is a little weird.
MegaDude
User Level II
User Level II
 
Posts: 25
Joined: Thu Nov 18, 2010 9:53 pm

Re: Nebula caching bug with Logic?

Postby FrankydT » Mon Nov 14, 2011 1:52 pm

It's a known bug of Logic.
It happens with many plugins.
Use the cycle on the region you are working at, it works for me
FrankydT
User Level XI
User Level XI
 
Posts: 166
Joined: Tue Dec 28, 2010 3:47 pm

Re: Nebula caching bug with Logic?

Postby anthonyw » Mon Nov 14, 2011 6:13 pm

Yes, i know it's a bug with Logic, but other developers have updated their plugins to fix it too. I'm hoping that Nebula can be updated because we all know that Apple is not going to fix the bug just for Nebula because currently, Nebula is the only plugin that is doing it anymore.
anthonyw
User Level VII
User Level VII
 
Posts: 79
Joined: Sat Oct 02, 2010 11:02 pm

Re: Nebula caching bug with Logic?

Postby anthonyw » Thu Nov 17, 2011 3:37 am

I'm also experiencing a random bug in which nebula causes all audio to drop out from logic until I restart it. This happens randomly when I skip to a different position of the sequencer with the playhead.
anthonyw
User Level VII
User Level VII
 
Posts: 79
Joined: Sat Oct 02, 2010 11:02 pm

Re: Nebula caching bug as well as audio drop out with Logic?

Postby sfunk » Sun Nov 20, 2011 1:38 pm

its mega annoying. What i have to do is put some silence at the start or end of a project on every track so it cleans out the buffer before it actually starts playing the real audio. Seems to work. But yes this needs to be resolved. This has been an issue since last year-see an old thread of mine
sfunk
Member
Member
 
Posts: 226
Joined: Sun Oct 17, 2010 5:59 pm

Re: Nebula caching bug as well as audio drop out with Logic?

Postby anthonyw » Fri Dec 09, 2011 8:22 pm

Ok, with the 9.1.6 logic update it seems that the caching bug is fixed. I'm not sure about the random drop outs yet though.
anthonyw
User Level VII
User Level VII
 
Posts: 79
Joined: Sat Oct 02, 2010 11:02 pm

Re: Nebula caching bug as well as audio drop out with Logic?

Postby dpclarkson » Sun Dec 11, 2011 12:13 am

I start and stop a couple of times.
It's annoying, but it works.
dpclarkson
Member
Member
 
Posts: 320
Joined: Thu Apr 22, 2010 9:53 am

Re: Nebula caching bug as well as audio drop out with Logic?

Postby anthonyw » Thu Dec 15, 2011 12:32 am

Ok, the caching bug is still not happening anymore with 9.1.6 but the audio drop outs are still happening.
anthonyw
User Level VII
User Level VII
 
Posts: 79
Joined: Sat Oct 02, 2010 11:02 pm

Re: Audio drop out with Logic?

Postby anthonyw » Sat Mar 31, 2012 2:21 am

Bump, still happening. Any update for this coming soon?
anthonyw
User Level VII
User Level VII
 
Posts: 79
Joined: Sat Oct 02, 2010 11:02 pm

Next

Return to Bugs

Who is online

Users browsing this forum: No registered users and 3 guests