Login

New version 1.3.412 CoreII64Reverb crashes Sonar 64.

Serious issues

Re: New version 1.3.412 CoreII64Reverb crashes Sonar 64.

Postby paulrussell » Mon Jul 05, 2010 4:44 pm

I only ever user the Core II reverb, and the Scott Kane Vintage Machine skin. And despite having an 8 core machine with 8GB of RAM I still use high latencies to support the big projects.

So here's my 'crash-free' xml file

<MASTER>
<MAGIC> 4627 </MAGIC>
<DATAPATH> G:\VST-W7\Acustica\nebulatemprepository\ </DATAPATH>
<PROGRAMSUBPATH> Programs/ </PROGRAMSUBPATH>
<VECTORSUBPATH> Vectors/ </VECTORSUBPATH>
<SETUPSUBPATH> Setups/ </SETUPSUBPATH>
<CACHESUBPATH> Temp/ </CACHESUBPATH>
<SKINSUBPATH> Skins/ </SKINSUBPATH>
<SETUPROMNAME> Rom.xml </SETUPROMNAME>
<WORKBUFFER> 131072 </WORKBUFFER>
<DSPBUFFER> 8192 </DSPBUFFER>
<THREADS> 1 </THREADS>
<THREADSMINDIM> 0 </THREADSMINDIM>
<HDIMMAX> 10 </HDIMMAX>
<FIXEDQUALITY> 0 </FIXEDQUALITY>
<METERTYPE> 4 </METERTYPE>
<OTIMED> 5 </OTIMED>
<OFREQD> 11 </OFREQD>
<PROGRAMRATE> 2000 </PROGRAMRATE>
<EXPORTAUDIOQUALITY> 5 </EXPORTAUDIOQUALITY>
<FORCEOFFSET> 1500 </FORCEOFFSET>
<LTIMED> 10000 </LTIMED>
<LFREQD> 2000000 </LFREQD>
<GUIRATE> 79999 </GUIRATE>
<HDIM> 8 </HDIM>
<BPMDEFAULT> 127000 </BPMDEFAULT>
<AHEADLENGTH> 1814 </AHEADLENGTH>
<SCANBOOT> 1 </SCANBOOT>
<AUTOTHREAD> 0 </AUTOTHREAD>
<FASTBOOT> 1 </FASTBOOT>
<RATECONVERSION> 3559701 </RATECONVERSION>
<FONTCOLOUR> 0 </FONTCOLOUR>
<SKINNAME> SK VINTAGE MACHINE SHARP FONTS.N2S </SKINNAME>
<NODROP> 1 </NODROP>
<LOADERPRIORITY> 1 </LOADERPRIORITY>
<MODE> 1 </MODE>
<MIDISTSMIX1> 176 </MIDISTSMIX1>
<MIDICTRMIX1> 127 </MIDICTRMIX1>
<MIDISTSMIX2> 176 </MIDISTSMIX2>
<MIDICTRMIX2> 127 </MIDICTRMIX2>
<MIDISTSMIX3> 176 </MIDISTSMIX3>
<MIDICTRMIX3> 127 </MIDICTRMIX3>
<MIDISTSMIX4> 176 </MIDISTSMIX4>
<MIDICTRMIX4> 127 </MIDICTRMIX4>
<MIDISTSMIX5> 176 </MIDISTSMIX5>
<MIDICTRMIX5> 127 </MIDICTRMIX5>
<MIDISTSMIX6> 176 </MIDISTSMIX6>
<MIDICTRMIX6> 127 </MIDICTRMIX6>
<MIDISTSMIX7> 176 </MIDISTSMIX7>
<MIDICTRMIX7> 127 </MIDICTRMIX7>
<MIDISTSMIX8> 176 </MIDISTSMIX8>
<MIDICTRMIX8> 127 </MIDICTRMIX8>
</MASTER>
User avatar
paulrussell
User Level IV
User Level IV
 
Posts: 46
Joined: Thu Apr 01, 2010 10:07 am
Location: Kuala Lumpur, Malaysia

Re: New version 1.3.412 CoreII64Reverb crashes Sonar 64.

Postby jbraner » Mon Jul 05, 2010 5:41 pm

Hi Paul,

Mine is almost the same. We can investigate the differences - but the real question is - Does yours crash with a different skin? For example can you use red box or SK analog with this setup? (because I can't)
jbraner
User Level II
User Level II
 
Posts: 25
Joined: Wed Mar 31, 2010 10:50 pm

Re: New version 1.3.412 CoreII64Reverb crashes Sonar 64.

Postby paulrussell » Mon Jul 05, 2010 6:00 pm

Yep, I can get the normal version to crash with almost any skin except SK's Vintage Machine. The Reverb is more tolerant, but the Red skin crashes it.

Here's a mini dump of when the Red Skin crashed the normal version with exception code C0000005
Attachments
441_07062010_000137.zip
(86.33 KiB) Downloaded 111 times
User avatar
paulrussell
User Level IV
User Level IV
 
Posts: 46
Joined: Thu Apr 01, 2010 10:07 am
Location: Kuala Lumpur, Malaysia

Re: New version 1.3.412 CoreII64Reverb crashes Sonar 64.

Postby jbraner » Mon Jul 05, 2010 6:46 pm

That's funny, because it's the opposite for me. It's the reverb that crashes here, and the "normal" nebula tha tworks with red box and SK analog.

So maybe it *doesn't* have anything to do with the xml file :-\
jbraner
User Level II
User Level II
 
Posts: 25
Joined: Wed Mar 31, 2010 10:50 pm

Re: New version 1.3.412 CoreII64Reverb crashes Sonar 64.

Postby paulrussell » Tue Jul 06, 2010 7:46 am

Call me a pragmatic fucker, but as long as I've got sliders and a working interface I don't really care :D

On another note, I can get the red skin working on the x86 version in Soundforge no problem at all.
User avatar
paulrussell
User Level IV
User Level IV
 
Posts: 46
Joined: Thu Apr 01, 2010 10:07 am
Location: Kuala Lumpur, Malaysia

Re: New version 1.3.412 CoreII64Reverb crashes Sonar 64.

Postby jbraner » Tue Jul 06, 2010 10:23 am

I agree with you - that's why I'm not killing myself to find a solution to this. But I *am* curious because this is a strange one...
jbraner
User Level II
User Level II
 
Posts: 25
Joined: Wed Mar 31, 2010 10:50 pm

Re: New version 1.3.412 CoreII64Reverb crashes Sonar 64.

Postby fitzj » Wed Jul 07, 2010 6:47 pm

Good Evening.
Who supports NRGUI the free one.
I downloaded and I am using the latest upgraded files but I cannot get it to render my .wav files.

It goes to a dos screen and puts the info which is in the .Ini file on screen and a message hit any button to continue.

I do so but nothing happens it bombs out and says no file rendered.
fitzj
User Level 0
User Level 0
 
Posts: 4
Joined: Fri Jun 04, 2010 2:34 pm

Re: New version 1.3.412 CoreII64Reverb crashes Sonar 64.

Postby paulrussell » Thu Jul 08, 2010 8:07 am

For NRGUI you need to go to the correct area of the forum and look for Zabukowski
User avatar
paulrussell
User Level IV
User Level IV
 
Posts: 46
Joined: Thu Apr 01, 2010 10:07 am
Location: Kuala Lumpur, Malaysia

Previous

Return to Bugs

Who is online

Users browsing this forum: No registered users and 1 guest