Login

New version 1.3.412 CoreII64Reverb crashes Sonar 64.

Serious issues

New version 1.3.412 CoreII64Reverb crashes Sonar 64.

Postby indravayu » Sun Jun 13, 2010 8:05 pm

As the title says, the newest x64 version 1.3.412 CoreII64Reverb crashes Sonar 64 as soon as an instance is loaded into a project.

- Chris
SYSTEM:
MB: Intel DP35DP
OS: Windows Vista x64
RAM: 8GB
DAW: Sonar Producer 64bit
indravayu
User Level II
User Level II
 
Posts: 29
Joined: Sat Mar 27, 2010 2:16 am

Re: New version 1.3.412 CoreII64Reverb crashes Sonar 64.

Postby giancarlo » Mon Jun 14, 2010 3:42 pm

Let's see if other users are experiencing the same. Which dsp buffer are you using? i need a log based on <DL> 6 </DL>
User avatar
giancarlo
Founder
Founder
 
Posts: 9210
Joined: Mon Sep 21, 2009 10:40 pm
Location: Italy

Re: New version 1.3.412 CoreII64Reverb crashes Sonar 64.

Postby powderfinger » Tue Jun 15, 2010 2:09 am

I have had on and off issues with Sonar 64 + Nebula CoreII stability. I'm using version 8.5.3 of Sonar and the latest Nebula version.

The stability has never been great when running a ton of instances (even when not over 50% of the CPU meter is being taxed), so I've changed my workflow to freeze tracks more frequently and that seems to have helped.

That said, some libraries are unfortunately nearly unusable at the moment. The AlexB PRO libraries crash Sonar over 50% of the time when loading...IF it does load, then it's fine, but it crashes it a significant amount of the time, so I've reverted back to the old libraries on that for the time being.
powderfinger
User Level III
User Level III
 
Posts: 39
Joined: Wed Apr 07, 2010 1:23 am

Re: New version 1.3.412 CoreII64Reverb crashes Sonar 64.

Postby indravayu » Thu Jun 17, 2010 3:09 am

giancarlo wrote:Let's see if other users are experiencing the same. Which dsp buffer are you using? i need a log based on <DL> 6 </DL>



Where do I find my DSP buffer setting?
SYSTEM:
MB: Intel DP35DP
OS: Windows Vista x64
RAM: 8GB
DAW: Sonar Producer 64bit
indravayu
User Level II
User Level II
 
Posts: 29
Joined: Sat Mar 27, 2010 2:16 am

Re: New version 1.3.412 CoreII64Reverb crashes Sonar 64.

Postby giancarlo » Thu Jun 17, 2010 12:07 pm

This bug is linked to nebula initialization (I'll try to fix it). So I uploaded version 1.3.413 for nebula3 pro (which skips this unnecessary initialization), tell me if it fixes your issues.
User avatar
giancarlo
Founder
Founder
 
Posts: 9210
Joined: Mon Sep 21, 2009 10:40 pm
Location: Italy

Re: New version 1.3.412 CoreII64Reverb crashes Sonar 64.

Postby powderfinger » Thu Jun 17, 2010 10:49 pm

Didn't seem to work any better when loading the AlexB PRO libraries...
powderfinger
User Level III
User Level III
 
Posts: 39
Joined: Wed Apr 07, 2010 1:23 am

Re: New version 1.3.412 CoreII64Reverb crashes Sonar 64.

Postby giancarlo » Fri Jun 18, 2010 6:39 am

the topic is different, it's about loading the plug the first time, I'm speaking about initialization only
User avatar
giancarlo
Founder
Founder
 
Posts: 9210
Joined: Mon Sep 21, 2009 10:40 pm
Location: Italy

Re: New version 1.3.412 CoreII64Reverb crashes Sonar 64.

Postby paulrussell » Fri Jun 18, 2010 12:06 pm

I got 1.3.413 to work in Sonar 8.5.3 x64 by reinstating backups of my xml files. But it still crashes NRGUI Pro 1.5 (NebulaRenderer64) so I've had to revert to 1.3.400
User avatar
paulrussell
User Level IV
User Level IV
 
Posts: 46
Joined: Thu Apr 01, 2010 10:07 am
Location: Kuala Lumpur, Malaysia

Re: New version 1.3.412 CoreII64Reverb crashes Sonar 64.

Postby giancarlo » Fri Jun 18, 2010 2:11 pm

paulrussell wrote:I got 1.3.413 to work in Sonar 8.5.3 x64 by reinstating backups of my xml files. But it still crashes NRGUI Pro 1.5 (NebulaRenderer64) so I've had to revert to 1.3.400



why????????????????????????????
nebula3 is not linked to nrgui.... not at all.... completely a different thing, not related in anything
User avatar
giancarlo
Founder
Founder
 
Posts: 9210
Joined: Mon Sep 21, 2009 10:40 pm
Location: Italy

Re: New version 1.3.412 CoreII64Reverb crashes Sonar 64.

Postby paulrussell » Sun Jun 20, 2010 8:13 am

Odd. Then why does NRGUI need to know where the Nebula pro VST plugin is?

All I can tell you is what happened. Version 1.3.4, NRGUI works fine, version 1.3.413 crashes (although works in Sonar), restore 1.3.4000 and NRGUI is happy again.
User avatar
paulrussell
User Level IV
User Level IV
 
Posts: 46
Joined: Thu Apr 01, 2010 10:07 am
Location: Kuala Lumpur, Malaysia

Next

Return to Bugs

Who is online

Users browsing this forum: Bing [Bot] and 1 guest