Login

NebulaPro3 & AITB Mammoth not recalling in Cubase 6

Serious issues

NebulaPro3 & AITB Mammoth not recalling in Cubase 6

Postby scooter » Mon Jun 03, 2013 12:08 am

NebulaPro3 & AITB Mammoth not recalling in Cubase 6

Yep, sucks! I'm on Mt.Lion 10.8.3
I have a rather a modest 4 track mastering project (32bit/44.1khz) and I'm using Mammoth exclusively. After a couple hours work I shutdown C6, after saving it multiple times and imagine my surprise and horror when I came back and none of the presets were loading. All of the instances of Nebula were blank. My Mammoth is fully registered, so I'm not sure how this could of happened. Is there any way to save this session and get all instances to load correctly?


Any help is great!!

Thanks

-Scott
Attachments
Nebula Pro 3 1.3.502 Not Recalling using Mammoth AITB.jpg
Nebula Pro 3 1.3.502 Not Recalling using Mammoth AITB.jpg (64.17 KiB) Viewed 1002 times
-Scott
User avatar
scooter
Member
Member
 
Posts: 214
Joined: Fri Apr 02, 2010 8:24 pm
Location: Salt Lake City, Utah

Re: NebulaPro3 & AITB Mammoth not recalling in Cubase 6

Postby enriquesilveti » Mon Jun 03, 2013 5:21 pm

Please
1. Check that your .SER number = OSX serial number
2. Enable .LOG file and report (viewtopic.php?f=7&t=369)
3. Try FXP solution

However some preset permissions were changed with those OS upgrades.

Can you please try and change the permissions for the folder \"/Library/Application Support\" to Read/Write and then rerun the adapter?
Enrique Silveti.
Acustica Audio customer and technical support.

MBP 11.5 (i7-4870 | 16 GB | 512 SDD)
SP4 (i5-6300 | 8 GB | 256 SDD)
UFX | Lyra2 | USBPre2
VM U15 | VM Win10 | VM OSX 10.12
N4/NAT4 | SPX3 | RX5 | LN2C | Smaart8 | R5 | PT12 | PX10 | NIK5
User avatar
enriquesilveti
Expert
Expert
 
Posts: 2663
Joined: Sun Mar 28, 2010 9:00 pm
Location: Lodi | Madrid | Buenos Aires


Return to Bugs

Who is online

Users browsing this forum: No registered users and 2 guests