Login

cubase 4.5 crash on start with old project using 1.3.4.12

Serious issues

cubase 4.5 crash on start with old project using 1.3.4.12

Postby david1103 » Fri Jun 11, 2010 10:08 pm

this happened right away, not had time to test anything else relating to the new nebula version.

upgraded to the new 32 bit nebula, was using 1.3.277 before.

cubase works when it is a new project and some old projects with nebula. when i load a certain old project that has quite a lot of nebulas in (maybe as many as my computer can handle)... crash. "a serious problem has occured" and machine slows down to a halt. can close cubase but it takes forever. see the attached log file for this crash.

i thought it was because the project had too many nebulas. i installed the old nebula. opened the project and deleted 2 copies of nebula. then i load the new nebula and the project DOES load BUT as soon as i load another nebula i get "a serious problem has occured"!

the log file says the same thing about 'audioprimitives.opt'

here's the log file:

Cubase Studio 4.exe Version Version 4.5.2 Build 274 - 11.6.2010 20:34
-------------------------------------------------------------------
Timestamp is 48bdab1e (Tue Sep 02 22:07:42 2008)
C:\Program Files\Steinberg\Cubase Studio 4\Cubase Studio 4.exe
-------------------------------------------------------------------
Exception code: C0000005 ACCESS_VIOLATION
Fault address: 026FDE2F 01:0000CE2F C:\Program Files\Steinberg\Cubase Studio 4\audioprimitives.opt

Registers:
EAX=00000800 ECX=00000780 EDX=00000000 EBX=00000200 ESI=6256fc80 EDI= 00000200
EBP=0acdff1c EIP=026fde2f ESP=0acdfebc CS= 0000001b SS= 00000023 Flags=00010202
DS= 00000023 ES= 00000023 FS= 0000003b GS= 00000000

Float Save:
Control Word= ffff027f Status Word= ffff4020 Tag Word=ffffffff
Error Offset= 00c6857e Error Selector=051c001b
Data Offset= 0acdfe68 Data Selector= ffff0023
Cr0NpxState= 00000000

Bytes at CS:EIP:
66 0f 7f 02 66 0f 7f 4a 10 66 0f 6f 56 20 66 0f
6f 5e 30 66 0f 7f 52 20 66 0f 7f 5a 30 66 0f 6f

Call stack:
Address Frame
026FDE2F 0ACDFF1C 0001:0000CE2F C:\Program Files\Steinberg\Cubase Studio 4\audioprimitives.opt
User avatar
david1103
Beta Tester
Beta Tester
 
Posts: 516
Joined: Wed Mar 31, 2010 12:26 am

Re: cubase 4.5 crash on start with old project using 1.3.4.12

Postby Barendse » Fri Jun 11, 2010 10:19 pm

Could be a skin problem.
Barendse
Vip Member
Vip Member
 
Posts: 430
Joined: Tue Mar 30, 2010 10:10 pm

Re: cubase 4.5 crash on start with old project using 1.3.4.12

Postby david1103 » Fri Jun 11, 2010 10:40 pm

its not the skin, because when i upgraded to the new nebula it gave me a new skin. when i downgraded the new skin is still there. the old nebula with the new skin still loads the project in question.
User avatar
david1103
Beta Tester
Beta Tester
 
Posts: 516
Joined: Wed Mar 31, 2010 12:26 am

Re: cubase 4.5 crash on start with old project using 1.3.4.12

Postby giancarlo » Sat Jun 12, 2010 7:32 am

try to build a log file using the <DL> keyword in your nebula xml. Than contact me via email. I'll tell you which program is crashing exactly, so you could temporarily solve it on that old project (the specific program will be loaded as init file, but you will be able to save that song again).
User avatar
giancarlo
Founder
Founder
 
Posts: 9196
Joined: Mon Sep 21, 2009 10:40 pm
Location: Italy

Re: cubase 4.5 crash on start with old project using 1.3.4.12

Postby Barendse » Sat Jun 12, 2010 8:04 am

david1103 wrote:its not the skin, because when i upgraded to the new nebula it gave me a new skin. when i downgraded the new skin is still there. the old nebula with the new skin still loads the project in question.


Ah, okay.

Cubase Essential 4 here, no problems loading old projects with many Nebula instances.
Barendse
Vip Member
Vip Member
 
Posts: 430
Joined: Tue Mar 30, 2010 10:10 pm

Re: cubase 4.5 crash on start with old project using 1.3.4.12

Postby pauloticks » Sat Jun 12, 2010 11:23 pm

I am having the same problem but with Reaper.
I am emailing the crash file now.
pauloticks
User Level 0
User Level 0
 
Posts: 1
Joined: Sun May 23, 2010 10:35 pm

Re: cubase 4.5 crash on start with old project using 1.3.4.12

Postby david1103 » Mon Jun 14, 2010 1:07 am

i made a proper test with the new version 1.3.4.12 and the older version.

i am using cubase 4.5 with windows xp sp2 2 gig ram q6700 quad core cpu.

i used the FATE EQ Mid full quality program and added them one by one on a brand new empty project.

old nebula - on the 8th instance the whole PC just reset itself! it never did that before. the graphics just used to corrupt and the program would not load when ram run out before. i assume that is because of the new skin that it installed in the update process. shame it did that as i was happy with the old one.

new nebula 1.3.4.12 - on the 8th instance it crashes, but with the error that is on the screen dump attached to this post. see there is still loads of ram left... i would like to use this ram, so i am not sure why it thinks its run out. maybe the task manager gives a clue to whats going on?

the conclusion is that nebula just can't seem to know when there is no ram left and crashes. i understand this is a problem with cubase from a past post, but i hope there is a solution somehow. this is not good, hope it can be fixed soon. till then i will keep on with the new version, then i can use the alexb protected library i have.

keep on bugfixin :) i am keeping positive!
Attachments
nebula 3.1.4.12 crash adding instances.jpg
nebula 3.1.4.12 crash adding instances.jpg (246.6 KiB) Viewed 1118 times
User avatar
david1103
Beta Tester
Beta Tester
 
Posts: 516
Joined: Wed Mar 31, 2010 12:26 am


Return to Bugs

Who is online

Users browsing this forum: No registered users and 2 guests