Login

Sidechain doesn't work with Presonus Studio One

Serious issues

Sidechain doesn't work with Presonus Studio One

Postby delchambre » Fri Jan 04, 2013 11:21 pm

I can't have any nebula compressor sidechain working with Presonus Studio One v2.5.
I tried the S/SC version of the AlexB Modern White Dynamics , the Gemini-Audio Kult and update of the Fenix and the natives based on information got here (modify EVF5, FUNS, etc ...).

But nothing works :(

In this daw there are no « inputs », just a button available when vst can make sidechain, so I just have to create a sent from another track/bus to this vst and the sidechain has to work, it’s really easy.

Every sidechain vst compressor I have work fine, execpt the nebula ones :?
Please if someone is using Presonus Studio One 2.x with Nebula compressors for sidechain, he is welcome ...

PS : I tried the normal and the reverb version, but always the same result ...
User avatar
delchambre
User Level I
User Level I
 
Posts: 15
Joined: Fri Aug 31, 2012 9:12 pm
Location: Belgium

Re: Sidechain doesn't work with Presonus Studio One

Postby Mplay » Sat Jan 05, 2013 12:12 am

I think most libraries already include sidechain versions, although MDW and Gemini are the only compressors I dont have. Nebula also uses chanel 3/4 like other compressors so in theory it should work. I can try it myself tomorrow in s1, I'll let you know if I have the same issue
Mplay
Member
Member
 
Posts: 275
Joined: Fri Aug 20, 2010 10:25 am
Location: Willemstad, Curaçao

Re: Sidechain doesn't work with Presonus Studio One

Postby delchambre » Sat Jan 05, 2013 11:53 pm

Thank's, waiting for your feedback ... I use DAW for years so I don't think it's a "simple problem" ... I'll try the nebula x86 with the presonus x86 (for now everything is x64).
User avatar
delchambre
User Level I
User Level I
 
Posts: 15
Joined: Fri Aug 31, 2012 9:12 pm
Location: Belgium

Re: Sidechain doesn't work with Presonus Studio One

Postby Mplay » Sun Jan 06, 2013 9:51 pm

Confirmed on x86. S1 doesn't seem to recognize Nebula correctly. I noticed when I remove the native compressor with sidechaining enabled from a buss, the send to the sidechain channel stops sending to the sidechain channel automatically and goes back to the main buss. This doesn't happen with a Nebula compressor.
Mplay
Member
Member
 
Posts: 275
Joined: Fri Aug 20, 2010 10:25 am
Location: Willemstad, Curaçao

Re: Sidechain doesn't work with Presonus Studio One

Postby enriquesilveti » Tue Jan 08, 2013 10:02 pm

Thank you for report. I'll test ASAP and report to Presonus support.
Enrique Silveti.
Acustica Audio customer and technical support.

MBP 11.5 (i7-4870 | 16 GB | 512 SDD)
SP4 (i5-6300 | 8 GB | 256 SDD)
RME UFX | PS Lyra2 | SD USBPre2
VM U15 | VM W10 | VM OSX 10.12
N4/NAT4 | SPX3 | RX5 | LN2C | Smaart8 | R5 | PT12 | PX10
User avatar
enriquesilveti
Expert
Expert
 
Posts: 2662
Joined: Sun Mar 28, 2010 9:00 pm
Location: Lodi | Madrid | Buenos Aires

Re: Sidechain doesn't work with Presonus Studio One

Postby delchambre » Tue Jan 08, 2013 10:19 pm

Thank's for your support, just to let you know that Mplay already test it, ang got the same problem.
I received this internal message from him :
"Hi,
I reported back on the forum and can confirm. I had another issue Enrique is already talking to presonus about. I will ask him to report this issue as well. Hopefully it gets sorted out soon."

regards,
fred
User avatar
delchambre
User Level I
User Level I
 
Posts: 15
Joined: Fri Aug 31, 2012 9:12 pm
Location: Belgium

Re: Sidechain doesn't work with Presonus Studio One

Postby delchambre » Tue Mar 05, 2013 11:01 am

Hi, do you received some feedback from Presonus Studio One team? External sidechain to Nebula Kult / MWD still not working with new release 2.5.1 :(

have a nice day,
fred
User avatar
delchambre
User Level I
User Level I
 
Posts: 15
Joined: Fri Aug 31, 2012 9:12 pm
Location: Belgium

Re: Sidechain doesn't work with Presonus Studio One

Postby enriquesilveti » Tue Mar 05, 2013 5:56 pm

No replay from Presonus QA yet.
Enrique Silveti.
Acustica Audio customer and technical support.

MBP 11.5 (i7-4870 | 16 GB | 512 SDD)
SP4 (i5-6300 | 8 GB | 256 SDD)
RME UFX | PS Lyra2 | SD USBPre2
VM U15 | VM W10 | VM OSX 10.12
N4/NAT4 | SPX3 | RX5 | LN2C | Smaart8 | R5 | PT12 | PX10
User avatar
enriquesilveti
Expert
Expert
 
Posts: 2662
Joined: Sun Mar 28, 2010 9:00 pm
Location: Lodi | Madrid | Buenos Aires


Return to Bugs

Who is online

Users browsing this forum: No registered users and 1 guest

cron