Login

1.3.500a crashes Ableton in XP Quad Core 4GB

Serious issues

1.3.500a crashes Ableton in XP Quad Core 4GB

Postby marcpinol » Wed Sep 21, 2011 8:40 pm

Hey there,

Hope I'm writing in the right subforum (since this is my first message). I'm a Nebula user since a month now and I'm extremely happy, but today I had this problem. When I started up Ableton everything was right, it was when I selected Nebula that Ableton 8 crashed. I went back to the last stable version, but if you need I can see if Nebula is making the same on Samplitude 11.

Thanks in advance.
marcpinol
User Level VIII
User Level VIII
 
Posts: 86
Joined: Tue Jul 26, 2011 2:13 am

Re: 1.3.500a crashes Ableton in XP Quad Core 4GB

Postby giancarlo » Wed Sep 21, 2011 9:01 pm

sure you upgraded selecting the right folders? this version needs gdi+ and/or direct2d, so it's possible it's not perfectly suitable with your actual version of windows xp
User avatar
giancarlo
Founder
Founder
 
Posts: 10402
Joined: Mon Sep 21, 2009 10:40 pm
Location: Italy

Re: 1.3.500a crashes Ableton in XP Quad Core 4GB

Postby marcpinol » Thu Sep 22, 2011 12:18 am

giancarlo wrote:sure you upgraded selecting the right folders? this version needs gdi+ and/or direct2d, so it's possible it's not perfectly suitable with your actual version of windows xp


I found it in >My Downloads >Nebula3 Pro Bundle >Upgrade Nebula3 Pro WIN x86 1.3.500

I installed Nebula as usual, removing the old one just in case. Everything was in its right place.

As far as I know I have gdi+ in XP, but not Direct2d (only for Win 7 I'm afraid).
marcpinol
User Level VIII
User Level VIII
 
Posts: 86
Joined: Tue Jul 26, 2011 2:13 am

Re: 1.3.500a crashes Ableton in XP Quad Core 4GB

Postby giancarlo » Thu Sep 22, 2011 5:59 am

ok contact me
User avatar
giancarlo
Founder
Founder
 
Posts: 10402
Joined: Mon Sep 21, 2009 10:40 pm
Location: Italy

Re: 1.3.500a crashes Ableton in XP Quad Core 4GB

Postby Veet » Fri Sep 23, 2011 10:45 am

Does this mean that the latest version is not compatible with windows xp?
Veet
User Level II
User Level II
 
Posts: 27
Joined: Fri Apr 02, 2010 9:04 am

Re: 1.3.500a crashes Ableton in XP Quad Core 4GB

Postby beingmf3 » Fri Sep 23, 2011 5:33 pm

Have some problems with this version in Reaper, too.

I run Nebula x64 in Reaper x86, bridged. Up to this version everything was running great, this morning I got an error window about a missing libiomp5md.dll.
I reinstalled Nebula, and the error doesn't appear any longer, but Reaper is crashing about every 15 minutes, ReaperHostx64 is the problem.

Can I roll back to the previous version?
.
User avatar
beingmf3
Vip Member
Vip Member
 
Posts: 356
Joined: Sun Apr 11, 2010 12:32 pm

Re: 1.3.500a crashes Ableton in XP Quad Core 4GB

Postby giancarlo » Fri Sep 23, 2011 8:25 pm

we solved issues of pinol, if you find issue install previous setup version and run your personal key again
User avatar
giancarlo
Founder
Founder
 
Posts: 10402
Joined: Mon Sep 21, 2009 10:40 pm
Location: Italy

Re: 1.3.500a crashes Ableton in XP Quad Core 4GB

Postby rods » Thu Oct 06, 2011 4:04 pm

Hi,
Nebula x64 v1.3.500a also crashes Samplitude Pro X.
v1.3.492a x64 works fine.

Rods
rods
User Level V
User Level V
 
Posts: 52
Joined: Tue Oct 12, 2010 9:32 pm

Re: 1.3.500a crashes Ableton in XP Quad Core 4GB

Postby enriquesilveti » Thu Oct 06, 2011 6:11 pm

rods wrote:Hi,
Nebula x64 v1.3.500a also crashes Samplitude Pro X.
v1.3.492a x64 works fine.

Rods


Samplitude X will be here in 2 or 4 weeks. is x64 version, x86 version or both?
Enrique Silveti.
Acustica Audio customer and technical support.

MBP 11.5 (i7-4870 | 16 GB | 512 SSD)
SP4 (i5-6300 | 8 GB | 256 SSD)
UFX | Lyra2 | USBPre2
VM U15 | VM Win10 | VM OSX 10.12
N4/NAT4 | SPX3 | RX5 | LN2C | Smaart8 | R5 | PT12 | PX10 | NIK5
User avatar
enriquesilveti
Expert
Expert
 
Posts: 2838
Joined: Sun Mar 28, 2010 9:00 pm
Location: Lodi | Madrid | Buenos Aires

Re: 1.3.500a crashes Ableton in XP Quad Core 4GB

Postby giancarlo » Thu Oct 06, 2011 7:26 pm

rods contact me
User avatar
giancarlo
Founder
Founder
 
Posts: 10402
Joined: Mon Sep 21, 2009 10:40 pm
Location: Italy

Next

Return to Bugs

Who is online

Users browsing this forum: No registered users and 1 guest