Login

Things not working

Serious issues

Things not working

Postby meandnotu » Mon May 31, 2010 11:43 am

He there,

I bought Nebula2 yesterday, and when i got my key i was really wondering what i bought, i heared good things about it, so i went into the studio.

I tried the reverbs, they work fine.

But when i tried the tape sat, and the compressors i have a feeling they dont really work how they are supposed to do.

Here is what i did:

Openend a kick and bassline, and some pads.

Put in the tape sat on the master at 1st, not really hearing any differents, then i move all the faders in nebula2 but nothing really changes ( gain does how ever)

Then i opened a compressor on the master, played with the faders, but again not really any differents, only the gain fader.

So i unloaded the Nebula2, and put in another compressor, (a free downloaded one)

And right from the start i hear it compressing.

I also exported some files, with/without compressor, but can really read anything different from them (with nebula2 that is)

So ye something must be wrong? its like attack and release arent working or something.

I tryed nebula2 and the reverb one.

Hope some one can help me
meandnotu
User Level 0
User Level 0
 
Posts: 4
Joined: Sat May 29, 2010 8:24 pm

Re: Things not working

Postby fuseburn » Mon May 31, 2010 11:57 am

Tapes are really subtle. Or not, depends from wherever you're coming. Open "dusty old tape". If you're hearing a drastic change, everything's fine technically-spoken. Now go through the Strudels and listen as closely as you can. If your hearing slight hi-end-roll-offs (feeling like 0.2 dB) and the 200 hz-range strangely become solid and slight raspy overtones in the 2k-range, you'll start to realize what all the tape-magic is about - really really subtle ! Do a lot of bypassing/before-after-testing. Null-test might also work copy your track without nebula, flip its phase and mix it with the nebula-processed one. Now listen to the difference.
User avatar
fuseburn
User Level X
User Level X
 
Posts: 133
Joined: Mon Apr 05, 2010 6:19 pm

Re: Things not working

Postby meandnotu » Mon May 31, 2010 12:04 pm

Ok will give that a try now
meandnotu
User Level 0
User Level 0
 
Posts: 4
Joined: Sat May 29, 2010 8:24 pm

Re: Things not working

Postby meandnotu » Mon May 31, 2010 12:28 pm

I reinstalled the nebula2.

Now i tested what you said, and yes the "dusty old tape" is really a differents.

Then i tried the Strudels, and the thing i found is like, everything seems to fit better into the mix. and the really low freq's are handled better (more space).

I dont know if thats the thing it should do but i listened on my monitor speakers, and thats what i found so :roll:
meandnotu
User Level 0
User Level 0
 
Posts: 4
Joined: Sat May 29, 2010 8:24 pm


Return to Bugs

Who is online

Users browsing this forum: No registered users and 4 guests