Login

Problem with Faders in nebula

Serious issues

Problem with Faders in nebula

Postby Fons » Sun May 23, 2010 3:07 am

I have a problem with nebula since i reinstalled it on a different pc after my olsd pc crashed.

all the compressor presets load the way they should, but the eq's and tapes, and the rest dont load the way they should. I can see them in the programlist, and i can pick them. but the faders to operate them all stay down, dont have names and cant be moved.

does anyone knows how to fix this?

Thanks,

Fonz
Fons
User Level 0
User Level 0
 
Posts: 6
Joined: Sun Apr 18, 2010 4:07 pm

Re: Problem with Faders in nebula

Postby TranscendingMusic » Sun May 23, 2010 5:52 am

Fons wrote:I have a problem with nebula since i reinstalled it on a different pc after my olsd pc crashed.

all the compressor presets load the way they should, but the eq's and tapes, and the rest dont load the way they should. I can see them in the programlist, and i can pick them. but the faders to operate them all stay down, dont have names and cant be moved.

does anyone knows how to fix this?

Thanks,

Fonz


Did you reinstall your license?
mixing | mastering
Win 10 x64 | Sonar Platinum x64 | 3930K(OC)
User avatar
TranscendingMusic
Expert
Expert
 
Posts: 1132
Joined: Sat Mar 27, 2010 7:01 am
Location: USA

Re: Problem with Faders in nebula

Postby Fons » Sun May 23, 2010 11:04 am

yes, i took the old ser license key installer from my mailbox, and istalled it...

should i try to send the ser file again for a new license?
Fons
User Level 0
User Level 0
 
Posts: 6
Joined: Sun Apr 18, 2010 4:07 pm

Re: Problem with Faders in nebula

Postby Fons » Sun May 23, 2010 11:19 am

i just saw somewhere on the board someone with the same problem. and i red that you have to send the ser file after installing the setup again, to get a new license... so i am gonna try that!
Fons
User Level 0
User Level 0
 
Posts: 6
Joined: Sun Apr 18, 2010 4:07 pm

Re: Problem with Faders in nebula

Postby enriquesilveti » Sun May 23, 2010 2:48 pm

Key issue, request a new one.

Saludos, Enrique
Enrique Silveti.
Acustica Audio customer and technical support.

MBP 11.5 (i7-4870 | 16 GB | 512 SDD)
SP4 (i5-6300 | 8 GB | 256 SDD)
UFX | Lyra2 | USBPre2
VM U15 | VM Win10 | VM OSX 10.12
N4/NAT4 | SPX3 | RX5 | LN2C | Smaart8 | R5 | PT12 | PX10 | NIK5
User avatar
enriquesilveti
Expert
Expert
 
Posts: 2663
Joined: Sun Mar 28, 2010 9:00 pm
Location: Lodi | Madrid | Buenos Aires

Re: Problem with Faders in nebula

Postby Fons » Mon May 24, 2010 5:34 am

yesss,, did it. and it works super fine again :D i missed my big mac eq :lol: thanks.
Fons
User Level 0
User Level 0
 
Posts: 6
Joined: Sun Apr 18, 2010 4:07 pm


Return to Bugs

Who is online

Users browsing this forum: No registered users and 1 guest