Login

Latest Nebula Pro crashes Ableton Live at launch (OSX 10.8)

Serious issues

Latest Nebula Pro crashes Ableton Live at launch (OSX 10.8)

Postby daveedwards » Sun Aug 19, 2012 4:02 am

Even if Nebula is not being used in the session, or even if it's a blank session, having Nebula VST in my VST folder causes Live to crash immediately on opening. Removing the VST files and using the AU versions works fine, but I would like to be able to use the AU format. Anyone else having this problem?

OS: Mac OS 10.8.0
Ableton Live 8.3.3 (also occurs with 8.4 beta)
32 Bit
daveedwards
User Level II
User Level II
 
Posts: 26
Joined: Sat Aug 18, 2012 7:52 pm

Re: Latest Nebula Pro crashes Ableton Live at launch (OSX 10.8)

Postby enriquesilveti » Sun Aug 19, 2012 11:36 am

daveedwards wrote:Even if Nebula is not being used in the session, or even if it's a blank session, having Nebula VST in my VST folder causes Live to crash immediately on opening. Removing the VST files and using the AU versions works fine, but I would like to be able to use the AU format. Anyone else having this problem?

OS: Mac OS 10.8.0
Ableton Live 8.3.3 (also occurs with 8.4 beta)
32 Bit


Please fill a Acustica Audio crash or bug report: http://www.acustica-audio.com/forum/ind ... =viewtopic and send us for bug hunting.
Enrique Silveti.
Acustica Audio customer and technical support.

MBP 11.5 (i7-4870 | 16 GB | 512 SDD)
SP4 (i5-6300 | 8 GB | 256 SDD)
RME UFX | PS Lyra2 | SD USBPre2
VM U15 | VM W10 | VM OSX 10.12
N4/NAT4 | SPX3 | RX5 | LN2C | Smaart8 | R5 | PT12 | PX10
User avatar
enriquesilveti
Global Moderator
Global Moderator
 
Posts: 2662
Joined: Sun Mar 28, 2010 9:00 pm
Location: Lodi | Madrid | Buenos Aires

Re: Latest Nebula Pro crashes Ableton Live at launch (OSX 10

Postby faxesystem » Wed Sep 26, 2012 2:51 pm

As stated bei Giancarlo in this threat (viewtopic.php?f=15&t=24536) MacOS 10.7 and 10.8 are not supported. But we can still use Nebula 1.3.492 which works as VST.

And also as mentioned here (http://www.acustica-audio.com/index.php ... Itemid=234)

"SOFTWARE REQUIREMENTS: Windows XP, Vista, Windows 7, Mac OS Leopard/Snow Leopard. Nebula is compatible with all major DAW host programs and .Wav editor programs that support VST technology."
User avatar
faxesystem
User Level III
User Level III
 
Posts: 30
Joined: Fri Aug 19, 2011 9:12 pm
Location: Berlin


Return to Bugs

Who is online

Users browsing this forum: No registered users and 1 guest