Login

Free version of Nebual3 Reverb not working

Serious issues

Free version of Nebual3 Reverb not working

Postby LBrooks » Sun Jul 10, 2011 5:52 pm

I posted the italic text in the "Don't Panic" forum, but didn't get a reply, so maybe that's the wrong place?


Hi. I recently downloaded and installed the Nebula 3 free bundle. The Nebula3 Free plug-in works fine, but the Nebula3 Free Reverb freezes my DAW so that it will not play until I delete it from the track.

I'm using Sonar 8 on Windows Vista (yeah, I know but I can't afford to change right now).

Any ideas?

Since then I've tried uninstalling and re-installing Nebula Free 3 times with the same result.

I like what I'm hearing with the one plug, but I'm reluctant to upgrade to the Pro version given the bug I'm experiencing.

Larry
LBrooks
User Level 0
User Level 0
 
Posts: 3
Joined: Wed Jul 06, 2011 3:46 pm

Re: Free version of Nebual3 Reverb not working

Postby enriquesilveti » Mon Jul 11, 2011 10:32 am

Upload here your master .XML file from Nebula Reverb :DLL instance.
Enrique Silveti.
Acustica Audio customer and technical support.

MBP 11.5 (i7-4870 | 16 GB | 512 SDD)
SP4 (i5-6300 | 8 GB | 256 SDD)
RME UFX | PS Lyra2 | SD USBPre2
VM U15 | VM W10 | VM OSX 10.12
N4/NAT4 | SPX3 | RX5 | LN2C | Smaart8 | R5 | PT12 | PX10
User avatar
enriquesilveti
Global Moderator
Global Moderator
 
Posts: 2662
Joined: Sun Mar 28, 2010 9:00 pm
Location: Lodi | Madrid | Buenos Aires

Re: Free version of Nebual3 Reverb not working

Postby LBrooks » Tue Jul 12, 2011 1:48 am

Thanks for the reply; I hope this is the correct file.

Larry
Attachments
Nebula3Free Reverb.xml
(2 KiB) Downloaded 105 times
LBrooks
User Level 0
User Level 0
 
Posts: 3
Joined: Wed Jul 06, 2011 3:46 pm


Return to Bugs

Who is online

Users browsing this forum: No registered users and 1 guest