Login

Cubase sx3 Crash when gharging neb instance

Serious issues

Cubase sx3 Crash when gharging neb instance

Postby babiuk » Sun Jul 10, 2011 2:12 am

I have created this topic because I´d like to know if anybody else has this problem:
Cubase sx3 crash when I try to charge a nebula instance

I use winXP 32, neb3pro at the latest upgrade.
I tried to uninstall/install several times but nothing.
Anyone else is in this case?

It´s very strange cos in Reaper it works fine and Cubase sx3 works fine for everything but nebula, and I have been working from a long time ago with sx3/neb3pro.

Note: It happens the same with nebfree and reverb version. I tried the things wich Enrique(thanks) told me but nothing changed.
Mac Pro 5,1 / 6-core Intel Xeon / 16 GB Ram / El Capitan / Reaper / H******* Mixbuss
User avatar
babiuk
Member
Member
 
Posts: 319
Joined: Tue Oct 19, 2010 11:16 am

Re: Cubase sx3 Crash when gharging neb instance

Postby babiuk » Sun Jul 10, 2011 5:53 pm

I ask in other way:

Is there anybody using cubase SX3 and neb3pro 495 or 499 and working fine without problems?

Please answer if you are in this case so I can be sure that it´s not a neb version bug with cubase sx3.
If somebody can work in this way please write the neb version.

Thanks
Mac Pro 5,1 / 6-core Intel Xeon / 16 GB Ram / El Capitan / Reaper / H******* Mixbuss
User avatar
babiuk
Member
Member
 
Posts: 319
Joined: Tue Oct 19, 2010 11:16 am

Re: Cubase sx3 Crash when gharging neb instance

Postby enriquesilveti » Mon Jul 11, 2011 10:33 am

Contact support here http://www.acustica-audio.com/index.php ... &Itemid=95, we can try to simulate your Cubase SX3 behavior and fix it.
Enrique Silveti.
Acustica Audio customer and technical support.

MBP 11.5 (i7-4870 | 16 GB | 512 SSD)
SP4 (i5-6300 | 8 GB | 256 SSD)
UFX | Lyra2 | USBPre2
VM U15 | VM Win10 | VM OSX 10.12
N4/NAT4 | SPX3 | RX5 | LN2C | Smaart8 | R5 | PT12 | PX10 | NIK5
User avatar
enriquesilveti
Expert
Expert
 
Posts: 2834
Joined: Sun Mar 28, 2010 9:00 pm
Location: Lodi | Madrid | Buenos Aires


Return to Bugs

Who is online

Users browsing this forum: No registered users and 2 guests