Login

NebulaServer Mac 1.3.485 - crackles

Serious issues

NebulaServer Mac 1.3.485 - crackles

Postby mathias » Tue May 10, 2011 3:07 am

i updated to mac server 1.3.485 today and found something strange. first it seemed to work fine, with just one little quirk, after upgrading, the nebula reverb version has the buffer setting of nebula (128) and vice versa. :?

then i discovered, that i get crackles in playback, when the prog-page is visible. it plays fine, when i switch to another page (kernel, mast, disk).
the crackling even stays, when i close the nebulawindow and the prog page was visible at that point.
this is with the au-version.

anybody else, experiencing this?

mathias

my specs:
MacBook Pro, Intel Core 2 Duo, 3,06 GHz, 4 GB Ram, snowleopard 10.6.6,
system 1: windows 8 32 bit - samplitude prox, tracktion6, reaper
system 2: mac osx yosemite - reaper(32+64bit), tracktion6(32+64bit)

both systems on: macbook pro (late 2009), core 2 duo 3,06 ghz, 4 gb ram, graphic: nvidia geforce 9600M GT 512 MB
mathias
Expert
Expert
 
Posts: 2116
Joined: Wed Mar 31, 2010 12:25 am
Location: South-West Germany

Re: NebulaServer Mac 1.3.485 - crackles

Postby mathias » Tue May 10, 2011 3:18 am

update:
did some more tests, it only happens with the au version (nebula and nebula reverb), when the (local)server is running.
vst-version is fine and au without server too.

mathias
system 1: windows 8 32 bit - samplitude prox, tracktion6, reaper
system 2: mac osx yosemite - reaper(32+64bit), tracktion6(32+64bit)

both systems on: macbook pro (late 2009), core 2 duo 3,06 ghz, 4 gb ram, graphic: nvidia geforce 9600M GT 512 MB
mathias
Expert
Expert
 
Posts: 2116
Joined: Wed Mar 31, 2010 12:25 am
Location: South-West Germany

Re: NebulaServer Mac 1.3.485 - crackles

Postby kwild » Sat Jun 18, 2011 11:36 am

chek your .xml and look for "Gui refresh" , the latest updates put "30" as default setting but i got nothing than crackles with that valour so i try to put the old default settings (80) and crackling seems gone.
kwild
User Level I
User Level I
 
Posts: 18
Joined: Fri Mar 26, 2010 11:15 pm


Return to Bugs

Who is online

Users browsing this forum: No registered users and 1 guest