Login

Frustrating new problem with Nuendo 4

Serious issues

Frustrating new problem with Nuendo 4

Postby atlanteansparrow » Tue Apr 27, 2010 6:19 pm

Hi,

After having some problems with my commercial Nebula3 I updated to Nebula3 Pro.
Its workflow has been indeed smoother than before, until now.

I was quite pleased with the upgrade until about a week ago when a strange crash happened.
I was loading Nebula3 Pro on an insert during a session with a client and I got the message: "A serious problem has occured, please restart Nuendo..."
followed by the appearance of the generic Steinberg GUI instead of Nebula.

I managed to open Nebula a few times after that but now its simply impossible. The generic GUI event happens followed by a total crash of Nuendo 4. I uninstalled and reinstalled but nothing.

I'm very frustrated as you may expect. I LOVE the sound of Nebula but this has just gotten out of hand. I don't know what else to do to fix this problem.

I'd really appreciate your help with this.

Thank you very much.
atlanteansparrow
User Level 0
User Level 0
 
Posts: 5
Joined: Mon Apr 05, 2010 3:16 pm

Re: Frustrating new problem with Nuendo 4

Postby zaminx » Tue Apr 27, 2010 7:16 pm

Are you using any 3rd party skins?
zaminx
User Level XI
User Level XI
 
Posts: 182
Joined: Sun Mar 28, 2010 6:57 pm

Re: Frustrating new problem with Nuendo 4

Postby Barendse » Tue Apr 27, 2010 7:57 pm

atlanteansparrow wrote:Hi,

After having some problems with my commercial Nebula3 I updated to Nebula3 Pro.
Its workflow has been indeed smoother than before, until now.

I was quite pleased with the upgrade until about a week ago when a strange crash happened.
I was loading Nebula3 Pro on an insert during a session with a client and I got the message: "A serious problem has occured, please restart Nuendo..."
followed by the appearance of the generic Steinberg GUI instead of Nebula.

I managed to open Nebula a few times after that but now its simply impossible. The generic GUI event happens followed by a total crash of Nuendo 4. I uninstalled and reinstalled but nothing.

I'm very frustrated as you may expect. I LOVE the sound of Nebula but this has just gotten out of hand. I don't know what else to do to fix this problem.

I'd really appreciate your help with this.

Thank you very much.


Same problem here. Using Vista with Cubase Essential 4.
Worked for a year without a single crash but since the update a few weeks back it crashes quite often.

I do use 3rd party skins and I do have the feeling there's something strange going on with these skins. Some kind of loading problem, do I have to switch back to the default skin?
Barendse
Vip Member
Vip Member
 
Posts: 430
Joined: Tue Mar 30, 2010 10:10 pm

Re: Frustrating new problem with Nuendo 4

Postby Barendse » Tue Apr 27, 2010 9:02 pm

Okay it's the skin I think. I switched from Redbox skin to HRM Black and it seems stable now.
Last edited by Barendse on Wed Apr 28, 2010 3:59 pm, edited 1 time in total.
Barendse
Vip Member
Vip Member
 
Posts: 430
Joined: Tue Mar 30, 2010 10:10 pm

Re: Frustrating new problem with Nuendo 4

Postby atlanteansparrow » Tue Apr 27, 2010 9:23 pm

Thanks for the replies, I'll try changing the skin to black.
It's strange though, this happened so suddenly... and never went back to normal.
I'll tell you how it went.


cheers
atlanteansparrow
User Level 0
User Level 0
 
Posts: 5
Joined: Mon Apr 05, 2010 3:16 pm

Re: Frustrating new problem with Nuendo 4

Postby zaminx » Tue Apr 27, 2010 9:32 pm

Ive had this happen with the OSX vst version to in Cubase
Some skins do not play nice
zaminx
User Level XI
User Level XI
 
Posts: 182
Joined: Sun Mar 28, 2010 6:57 pm

Re: Frustrating new problem with Nuendo 4

Postby atlanteansparrow » Wed Apr 28, 2010 1:12 am

Well, I just changed the skin for an older one and it didn't work. Same problem, same generic steinberg VST skin and crash.
I'd like to know what to do next... :?:
atlanteansparrow
User Level 0
User Level 0
 
Posts: 5
Joined: Mon Apr 05, 2010 3:16 pm

Re: Frustrating new problem with Nuendo 4

Postby ericus » Wed Apr 28, 2010 5:09 am

I'm no Nebula expert but I would to try to revert to an older version, not too old maybe something like .393. Of course, you may not have it since you upgraded to Nebula Pro recently... :|
ericus
Member
Member
 
Posts: 243
Joined: Sun Mar 28, 2010 9:37 pm

Re: Frustrating new problem with Nuendo 4

Postby bottom1 » Wed Apr 28, 2010 1:53 pm

Trash your preferences in Nuendo... and reboot
bottom1
User Level V
User Level V
 
Posts: 56
Joined: Wed Mar 31, 2010 1:27 pm

Re: Frustrating new problem with Nuendo 4

Postby atlanteansparrow » Wed Apr 28, 2010 3:12 pm

Tried that and...no luck :(
atlanteansparrow
User Level 0
User Level 0
 
Posts: 5
Joined: Mon Apr 05, 2010 3:16 pm

Next

Return to Bugs

Who is online

Users browsing this forum: No registered users and 1 guest