Login

Nebula garbles audio

Serious issues

Nebula garbles audio

Postby the19thbear » Wed Jun 20, 2012 7:21 pm

Hi everyone. I started posting somewhere else, but will continue the problem cracking here - now in the correct sub forum.
The problem is this:
One track with one neb instance with, lets say an eq program and any given audiosource: bliss.
Add another track, and add a new neb instance with the same eq program: disaster, overload and howling noise.

-This is happens if i have any given neb program more than once at the same time.
Please watch the video to see what is going on:

http://youtu.be/6QsYP3nnrHc
Win 7 32bit.
Rme raydat (tried running asio from 32-1042 - still the same problem).
I7 3,4 quadcore with 4 gigs ram.
Reinstalled nebula many times. Doesnt work. Reinstalled windows. Doesnt work.
Happens in reaper and pro tools... so it is a problem with nebula.
Last edited by the19thbear on Thu Jun 21, 2012 9:16 am, edited 1 time in total.
the19thbear
User Level V
User Level V
 
Posts: 50
Joined: Thu Jul 01, 2010 12:26 am

Re: Nebula garbles audio

Postby giancarlo » Wed Jun 20, 2012 9:11 pm

ok use an eq and keep the audio very low... do you still hear crackles?
User avatar
giancarlo
Founder
Founder
 
Posts: 9196
Joined: Mon Sep 21, 2009 10:40 pm
Location: Italy

Re: Nebula garbles audio

Postby the19thbear » Wed Jun 20, 2012 10:20 pm

Yep. crackles even though the input trim on neb is turned 99,9 all the way down.
the19thbear
User Level V
User Level V
 
Posts: 50
Joined: Thu Jul 01, 2010 12:26 am

Re: Nebula garbles audio

Postby RJHollins » Thu Jun 21, 2012 8:34 am

hmmm ... honestly, I'm certain you are quite frustrated with this type of issue ... I can sympathize ...

You may have, already ... but it seems 'we' are not getting a complete understanding of your computer configuration AND what settings you have Nebula running with. I watched the video you posted, but really could not see details clear enough to spot anything.

This can get solved. Apparently with your change of operating system, and still the identical issue, helps to rule out some things.

Like I say, it would seem helpful if you described your computer hardware and specs ... AND ... details of your Nebula settings ... including what your ASIO soundcard settings are. Also, any specific custom configuration settings/install you have done.

Getting this all in a single thread would help to centralize the focus.
i7-5820k, MSI X99A Plus, 16 GIG Ram, Noctua NH-D14, Win-7 Pro [64-bit], Reaper-64

NVC [Nebula Virtual Controllers]
RJHollins
Expert
Expert
 
Posts: 2632
Joined: Sun Mar 28, 2010 5:53 pm

Re: Nebula garbles audio

Postby the19thbear » Thu Jun 21, 2012 9:18 am

thanks alot for the uplifting words :)
I will post a sandra report along with other sys info later. would it help to post whats inside my neb xml file?
From now on i will keep every system info in the first post, so people in the future can see whats going on.
the19thbear
User Level V
User Level V
 
Posts: 50
Joined: Thu Jul 01, 2010 12:26 am

Re: Nebula garbles audio

Postby enriquesilveti » Thu Jun 21, 2012 10:50 am

1. Read this: http://www.acustica-audio.com/forum/ind ... =viewtopic
2. Fill this:
AA user: the19thbear
AA Product: (FREE or commercial)
Version number: (x86/x64)
OS: W7 x86
Amount of RAM: 4 Gb
GPU:
Amount of GPU RAM:
Sequencer/s version/s: (x86/x64)
Audio interface: RME raydat
Audio interface buffer: 32/1024
Sequencer buffer:
Extra information:

3. Which version of FXP adapter are you using?
4. Create a Reaper and PT session 24/44 2 track only. Create a 1 minute 1 kHz sine pure at -18 dBFS RMS and -15 dBFS peak. Load one instance of Nebula Reverb in track one and and one instance of Nebula Reverb in track two. Load INIT emulation preset ONLY in both Nebula. Save session.
5. Contact me thru PM. I'll give you information to send me your Acustica and Nebulatemprepository folders, plus the Reaper and PT session. I have both sequencer here.
Enrique Silveti.
Acustica Audio customer and technical support.

MBP 11.5 (i7-4870 | 16 GB | 512 SDD)
SP4 (i5-6300 | 8 GB | 256 SDD)
UFX | Lyra2 | USBPre2
VM U15 | VM Win10 | VM OSX 10.12
N4/NAT4 | SPX3 | RX5 | LN2C | Smaart8 | R5 | PT12 | PX10 | NIK5
User avatar
enriquesilveti
Expert
Expert
 
Posts: 2663
Joined: Sun Mar 28, 2010 9:00 pm
Location: Lodi | Madrid | Buenos Aires

Re: Nebula garbles audio

Postby the19thbear » Thu Jun 21, 2012 11:20 am

great! you are an amazing man! :)
the19thbear
User Level V
User Level V
 
Posts: 50
Joined: Thu Jul 01, 2010 12:26 am

Re: Nebula garbles audio

Postby the19thbear » Thu Jun 21, 2012 8:49 pm

pm'ed you!
the19thbear
User Level V
User Level V
 
Posts: 50
Joined: Thu Jul 01, 2010 12:26 am

Re: Nebula garbles audio

Postby enriquesilveti » Fri Jun 22, 2012 10:46 am

Received.
Enrique Silveti.
Acustica Audio customer and technical support.

MBP 11.5 (i7-4870 | 16 GB | 512 SDD)
SP4 (i5-6300 | 8 GB | 256 SDD)
UFX | Lyra2 | USBPre2
VM U15 | VM Win10 | VM OSX 10.12
N4/NAT4 | SPX3 | RX5 | LN2C | Smaart8 | R5 | PT12 | PX10 | NIK5
User avatar
enriquesilveti
Expert
Expert
 
Posts: 2663
Joined: Sun Mar 28, 2010 9:00 pm
Location: Lodi | Madrid | Buenos Aires

Re: Nebula garbles audio

Postby enriquesilveti » Fri Jun 22, 2012 1:25 pm

PM sent.
Enrique Silveti.
Acustica Audio customer and technical support.

MBP 11.5 (i7-4870 | 16 GB | 512 SDD)
SP4 (i5-6300 | 8 GB | 256 SDD)
UFX | Lyra2 | USBPre2
VM U15 | VM Win10 | VM OSX 10.12
N4/NAT4 | SPX3 | RX5 | LN2C | Smaart8 | R5 | PT12 | PX10 | NIK5
User avatar
enriquesilveti
Expert
Expert
 
Posts: 2663
Joined: Sun Mar 28, 2010 9:00 pm
Location: Lodi | Madrid | Buenos Aires

Next

Return to Bugs

Who is online

Users browsing this forum: No registered users and 1 guest