Login

Nebula3 window disappearing if a slider dragged for too long

Serious issues

Nebula3 window disappearing if a slider dragged for too long

Postby raytrace2 » Fri Mar 25, 2011 11:13 am

First I'd like to say that the new program loading interface is great - makes it way easier to access stuff.

However I've noticed a bug when using the interface in Windows 7 32-bit in Ableton Live8

basically if I click on a slider and drag it up and down for a certain length of time- say about 8 seconds or so - the window dissapears and I have to go back down to the bottom of Live8 and click the 'magnifying glass' icon which brings back up the Nebula interface.

Fortunately it doesnt effect the sound or plugin, it is still there. Also I tend to use automation for my Nebula programs so it doesnt bother me THAT much, however it can even happen when just trying to 'test' a program (i.e. slide a slider up and down a bit)

I have most of Aero stuff switched off so I dont think it's that - however I will try switching to total Windows Basic theme tonight and see if the problem still occurs.
User avatar
raytrace2
User Level I
User Level I
 
Posts: 13
Joined: Thu Jun 10, 2010 3:49 am

Re: Nebula3 window disappearing if a slider dragged for too long

Postby mpodrug » Fri Mar 25, 2011 5:14 pm

Yes i can confirm that too. In fact i was about to create same thread about that weird behavior.

I have Ableton rack effect problems here:
http://www.acustica-audio.com/forum/ind ... =viewtopic

Since you also use Ableton like me can you confirm my issue in the link i posted?
mpodrug
User Level X
User Level X
 
Posts: 106
Joined: Thu Apr 01, 2010 12:41 pm

Re: Nebula3 window disappearing if a slider dragged for too long

Postby raytrace2 » Fri Mar 25, 2011 8:49 pm

Hi I dont have any custom configured Nebulas so do you want me to just try it with say one Nebula 3 and 2 Nebula 3 Reverbs?
User avatar
raytrace2
User Level I
User Level I
 
Posts: 13
Joined: Thu Jun 10, 2010 3:49 am

Re: Nebula3 window disappearing if a slider dragged for too long

Postby mpodrug » Sat Mar 26, 2011 7:58 am

Yes try it..thanks.
mpodrug
User Level X
User Level X
 
Posts: 106
Joined: Thu Apr 01, 2010 12:41 pm


Return to Bugs

Who is online

Users browsing this forum: No registered users and 2 guests