Login

Reaper Application Error crash with NEBULA

Serious issues

Re: Reaper Application Error crash with NEBULA

Postby RJHollins » Wed Jun 13, 2012 2:41 am

Alrighty then ... would like to welcome everyone back to the show :lol:

As promised, I'm duplicating relevant posts with Ollie at the Reaper forum. Here we go.

Originally Posted by Ollie
please right-click Nebula in the FX browser and check "save minimal undo states", if the problem persists we know at least that it wasn't that either.

OK, I checked 'min undo states'.

After loading in Nebula, went to load 1st preset ... crash to desktop!

Event Type: Error
Event Source: Application Error
Event Category: None
Event ID: 1000
Date: 6/12/2012
Time: 7:54:41 PM
User: N/A
Computer: RJHQ9450
Description:
Faulting application reaper.exe, version 4.2.2.0, faulting module unknown, version 0.0.0.0, fault address 0x20303373.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
Data:
0000: 41 70 70 6c 69 63 61 74 Applicat
0008: 69 6f 6e 20 46 61 69 6c ion Fail
0010: 75 72 65 20 20 72 65 61 ure rea
0018: 70 65 72 2e 65 78 65 20 per.exe
0020: 34 2e 32 2e 32 2e 30 20 4.2.2.0
0028: 69 6e 20 75 6e 6b 6e 6f in unkno
0030: 77 6e 20 30 2e 30 2e 30 wn 0.0.0
0038: 2e 30 20 61 74 20 6f 66 .0 at of
0040: 66 73 65 74 20 32 30 33 fset 203
0048: 30 33 33 37 33 0d 0a 03373..
------------------------------------------------------

Event Type: Error
Event Source: Application Error
Event Category: None
Event ID: 1001
Date: 6/12/2012
Time: 7:54:53 PM
User: N/A
Computer: RJHQ9450
Description:
Fault bucket -1276833006.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
Data:
0000: 42 75 63 6b 65 74 3a 20 Bucket:
0008: 2d 31 32 37 36 38 33 33 -1276833
0010: 30 30 36 0d 0a 006..
--------------------------------------------------

Alright ... After grabbing the above logs, I relaunched Reaper, 1 Nebula. Now I was able to load in the first preset.

Hey ... we may be on to something !!!

I started going through and auditioning patches [first with the track stopped], and then finally with the track running while I changed presets.

I must have auditioned 20-some presets ...... NO CRASH !!!

I do want to temper my JOY until I do more testing ... but, hey ... this points to a positive direction !

Off to do more testing.

BTW ... I am reposting portions of this thread at the NEBULA forum as you requested.

Again ... Sincere Thanks for your time and guidance !

Coming from the lands of Sonar, Logic, Cubase, & WaveLAB, there is high hopes on my end to consolidate, and would like Reaper, combined with Nebula to be the workhorse DAW in my brand new mastering control room [designed by Glenn Staton]. However, getting stability/confidence under control is critical. I do like the work flow [for the most part]. The upcoming step is to add external servers to farm Nebula.

OK ... I'll wait to hear back to know what we need to do next.

Thank-you

Sincerely.


With that said ... I'm awaiting further instructions. This is encouraging gang ... It's been several months of maddness since moving into my new room, where I can actually HEAR all the details with Nebula, that before could only be appreciated in my Senn HD650.

Meanwhile ... still seeking answers to why NEB.LOG continues to report library errors AFTER P&V's, temps have been removed ?!?
i7-5820k, MSI X99A Plus, 16 GIG Ram, Noctua NH-D14, Win-7 Pro [64-bit], Reaper-64

NVC [Nebula Virtual Controllers]
RJHollins
Beta Tester
Beta Tester
 
Posts: 2622
Joined: Sun Mar 28, 2010 5:53 pm

Re: Reaper Application Error crash with NEBULA

Postby enriquesilveti » Wed Jun 13, 2012 9:33 am

OK ... several issues are coming up that are confusing me. First. Before doing anything drastic, I went searching through my C:\nebulatemprepository, both Programs & Vectors, to locate the libraries giving the error message [from your above post]. Problem ... I DON'T have most of those filenames in either directory ? I found 'SOLAIRE', and '4KGTOHEAVEN', 'BACKTOGENESI' and a few others, but many of the others are not being located ! :shock: I'm also using a disk cataloging app with search capability to help find things. This is strange.


Please upload in https://www.wetransfer.com/ you Nebulatemprepository (without programs and vectors) and your Acustica folder my email adrress is enrique.silveti AT acusticaudio.net

Make a test...

1. Delete temp .XML files from Nebulatemprepository/temp folder.
2. Delete ~scanboot.xml file from Nebulatemprepository/Setups.
3. Delete .LOG file
4. Move all N2V and N2P files to a back up folder. ONLY KEEP INIT N2P/V file.
5. Move .LOG file to a backup folder and rename.

After that

1. Delete temp .XML files from Nebulatemprepository/temp folder.
2. Delete ~scanboot.xml file from Nebulatemprepository/Setups.
3. Delete .LOG file
4. Start to copy the emulation programs that you are using ONLY
5. Move .LOG file to a backup folder and rename.

Send me the .LOG file

Just got a message back from 'Ollie' over at the Reaper forum. It appears I can't follow directions, posting my report in the wrong section.


He is asking you if you are using an x86/x64 bridge. Are you? Nebula Server in Local Mode is a x86/x64 bridge and Jbridge is too.
Enrique Silveti.
Acustica Audio customer and technical support.

MBP 11.5 (i7-4870 | 16 GB | 512 SDD)
SP4 (i5-6300 | 8 GB | 256 SDD)
RME UFX | PS Lyra2 | SD USBPre2
VM U15 | VM W10 | VM OSX 10.12
N4/NAT4 | SPX3 | RX5 | LN2C | Smaart8 | R5 | PT12 | PX10
User avatar
enriquesilveti
Global Moderator
Global Moderator
 
Posts: 2662
Joined: Sun Mar 28, 2010 9:00 pm
Location: Lodi | Madrid | Buenos Aires

Re: Reaper Application Error crash with NEBULA

Postby enriquesilveti » Wed Jun 13, 2012 9:38 am

So now I wonder if I inadvertently installed a 64 bit program on my 32 bit system ?!?!? Is this even possible?


Could be possible to install but will not run for sure!

could I have installed the wrong versions?


There is no to much versions to do it wrong. I don't know if the x64 installer is x64 if is based into a x86 will you be able to install x64 Nebula in a x86 OS. Send me yours .DLL files thru email so I can see which version are you using.
Enrique Silveti.
Acustica Audio customer and technical support.

MBP 11.5 (i7-4870 | 16 GB | 512 SDD)
SP4 (i5-6300 | 8 GB | 256 SDD)
RME UFX | PS Lyra2 | SD USBPre2
VM U15 | VM W10 | VM OSX 10.12
N4/NAT4 | SPX3 | RX5 | LN2C | Smaart8 | R5 | PT12 | PX10
User avatar
enriquesilveti
Global Moderator
Global Moderator
 
Posts: 2662
Joined: Sun Mar 28, 2010 9:00 pm
Location: Lodi | Madrid | Buenos Aires

Re: Reaper Application Error crash with NEBULA

Postby enriquesilveti » Wed Jun 13, 2012 9:41 am

please right-click Nebula in the FX browser and check "save minimal undo states", if the problem persists we know at least that it wasn't that either.


Try this!
Enrique Silveti.
Acustica Audio customer and technical support.

MBP 11.5 (i7-4870 | 16 GB | 512 SDD)
SP4 (i5-6300 | 8 GB | 256 SDD)
RME UFX | PS Lyra2 | SD USBPre2
VM U15 | VM W10 | VM OSX 10.12
N4/NAT4 | SPX3 | RX5 | LN2C | Smaart8 | R5 | PT12 | PX10
User avatar
enriquesilveti
Global Moderator
Global Moderator
 
Posts: 2662
Joined: Sun Mar 28, 2010 9:00 pm
Location: Lodi | Madrid | Buenos Aires

Re: Reaper Application Error crash with NEBULA

Postby RJHollins » Wed Jun 13, 2012 10:01 am

Hi Enrique,

?question? The c:\nebulatemprepository folder that you'd like me to send ... I understand NOT including the PROGRAMS, nor VECTOR folders ... but, do you want me to include:

1. TEMP folder [after a run]
2. Dictionary
3. Documents
4. NAT
5. Skins

That are also in this main folder ???

I want to be sure to provide only what you want to see.

Thanks!
i7-5820k, MSI X99A Plus, 16 GIG Ram, Noctua NH-D14, Win-7 Pro [64-bit], Reaper-64

NVC [Nebula Virtual Controllers]
RJHollins
Beta Tester
Beta Tester
 
Posts: 2622
Joined: Sun Mar 28, 2010 5:53 pm

Re: Reaper Application Error crash with NEBULA

Postby enriquesilveti » Wed Jun 13, 2012 10:19 am

RJHollins wrote:Hi Enrique,

?question? The c:\nebulatemprepository folder that you'd like me to send ... I understand NOT including the PROGRAMS, nor VECTOR folders ... but, do you want me to include:

1. TEMP folder [after a run]
2. Dictionary
3. Documents
4. NAT
5. Skins

That are also in this main folder ???

I want to be sure to provide only what you want to see.

Thanks!


All less Vector and Programs should be less than 50 MB. So send all less Vector and Programs
Enrique Silveti.
Acustica Audio customer and technical support.

MBP 11.5 (i7-4870 | 16 GB | 512 SDD)
SP4 (i5-6300 | 8 GB | 256 SDD)
RME UFX | PS Lyra2 | SD USBPre2
VM U15 | VM W10 | VM OSX 10.12
N4/NAT4 | SPX3 | RX5 | LN2C | Smaart8 | R5 | PT12 | PX10
User avatar
enriquesilveti
Global Moderator
Global Moderator
 
Posts: 2662
Joined: Sun Mar 28, 2010 9:00 pm
Location: Lodi | Madrid | Buenos Aires

Re: Reaper Application Error crash with NEBULA

Postby RJHollins » Wed Jun 13, 2012 10:34 am

I'll do as you say ... but just to warn ...

My DOCUMENTS folder has all the PDF files for every library that I've purchased ... and then some.
Document folder = 108 megs.

Wasn't sure you'd expect that.

It's 4:30am here ... I'll get things all RAR'd up and send them out tomarrow afternoon when I get back in.

Sincere Thanks Enrique !

RJ
i7-5820k, MSI X99A Plus, 16 GIG Ram, Noctua NH-D14, Win-7 Pro [64-bit], Reaper-64

NVC [Nebula Virtual Controllers]
RJHollins
Beta Tester
Beta Tester
 
Posts: 2622
Joined: Sun Mar 28, 2010 5:53 pm

Re: Reaper Application Error crash with NEBULA

Postby RJHollins » Wed Jun 13, 2012 11:10 pm

OK ... I RAR'd up all the requested files ... the filesize comes in at 166+ MEGS :shock: Much more than the 'expected' 50 MEGS !

To reiterate ... my DOCUMENTS folder contains all the PDF's and other information that I keep for each library.

Before I mail this off ... is 166 megs good to go ??

Thanks!
i7-5820k, MSI X99A Plus, 16 GIG Ram, Noctua NH-D14, Win-7 Pro [64-bit], Reaper-64

NVC [Nebula Virtual Controllers]
RJHollins
Beta Tester
Beta Tester
 
Posts: 2622
Joined: Sun Mar 28, 2010 5:53 pm

Re: Reaper Application Error crash with NEBULA

Postby elam » Thu Jun 14, 2012 12:27 am

RJHollins wrote:To reiterate ... my DOCUMENTS folder contains all the PDF's and other information that I keep for each library.


Not to be in between.But since you ain't got no answer here.I don't think your "PDF documents and personal notes" should be useful for any kind of troubleshooting.

Take 'em off and send the rest.

Good luck.
elam
Vip Member
Vip Member
 
Posts: 425
Joined: Sat May 15, 2010 5:42 pm

Re: Reaper Application Error crash with NEBULA

Postby RJHollins » Thu Jun 14, 2012 4:05 am

Although I agree with you elam, and not heard back, I'm still waiting on Enrique's reply. I just want to provide whatever it is they exactly need to get to a solution.

What gets me ... CAN I be the ONLY one that has this particular issue :shock: I mean, it's not like I have some crazy setup running here. :roll: Yet I've not read nor heard from others that are experiencing this issue. And then doing the same test with Studio 1 ... it all works.

Of course ... having Neb.Log report errors on presets that should no longer be there baffles me ... and that's why they want to see what my files look like. But again ... only ME ! I'm not that special :lol:

anyway ... hope for a rapid resolve so that I can get some important work done ... so I can BUY more LIBS !!! :mrgreen:
i7-5820k, MSI X99A Plus, 16 GIG Ram, Noctua NH-D14, Win-7 Pro [64-bit], Reaper-64

NVC [Nebula Virtual Controllers]
RJHollins
Beta Tester
Beta Tester
 
Posts: 2622
Joined: Sun Mar 28, 2010 5:53 pm

PreviousNext

Return to Bugs

Who is online

Users browsing this forum: No registered users and 1 guest