Login

Reaper Application Error crash with NEBULA

Serious issues

Re: Reaper Application Error crash with NEBULA

Postby enriquesilveti » Sat Jun 09, 2012 8:22 pm

Enrique Silveti.
Acustica Audio customer and technical support.

MBP 11.5 (i7-4870 | 16 GB | 512 SDD)
SP4 (i5-6300 | 8 GB | 256 SDD)
RME UFX | PS Lyra2 | SD USBPre2
VM U15 | VM W10 | VM OSX 10.12
N4/NAT4 | SPX3 | RX5 | LN2C | Smaart8 | R5 | PT12 | PX10
User avatar
enriquesilveti
Expert
Expert
 
Posts: 2662
Joined: Sun Mar 28, 2010 9:00 pm
Location: Lodi | Madrid | Buenos Aires

Re: Reaper Application Error crash with NEBULA

Postby RJHollins » Sat Jun 09, 2012 9:01 pm

Hi Enrique,

Read through the link you posted.

From what I understand, since I have NOT altered my .xml file by adding any server address data, then I'm indeed running Neb-Server as a 'standard' plug-in.
Is this correct ?

Until I get stability, I can't even consider going the multi-computer server route. [although, that is the definite intent].

I've uploaded 2 Neb LOG files ... still waiting to hear any observations regarding that.

What do I need to do ?
i7-5820k, MSI X99A Plus, 16 GIG Ram, Noctua NH-D14, Win-7 Pro [64-bit], Reaper-64

NVC [Nebula Virtual Controllers]
RJHollins
Expert
Expert
 
Posts: 2627
Joined: Sun Mar 28, 2010 5:53 pm

Re: Reaper Application Error crash with NEBULA

Postby Mercado_Negro » Sat Jun 09, 2012 10:32 pm

OK, please try something. Go to the FX browser, right-click on Nebula and choose "Run as Default", i.e., stop running it in a separate process. Do your testing again and see if it crashes. I just want to rule out REAPER's bridge.
i7 3770k :: Asus P8H77-V LE :: 16Gb DDR3 @1600MHz :: Geforce GT 520 :: OCZ-Vertex 128Gb :: WD Black Series 1Tb and Green Series 1Tb :: F*******e Liquid56 :: REAPER 64bit and StudioOne 64bit (both latest versions) :: Win 10 64bit
User avatar
Mercado_Negro
Beta Tester
Beta Tester
 
Posts: 1353
Joined: Sat Mar 27, 2010 9:30 am

Re: Reaper Application Error crash with NEBULA

Postby RJHollins » Sat Jun 09, 2012 10:51 pm

your wish is my command !

off to test.
i7-5820k, MSI X99A Plus, 16 GIG Ram, Noctua NH-D14, Win-7 Pro [64-bit], Reaper-64

NVC [Nebula Virtual Controllers]
RJHollins
Expert
Expert
 
Posts: 2627
Joined: Sun Mar 28, 2010 5:53 pm

Re: Reaper Application Error crash with NEBULA

Postby RJHollins » Sat Jun 09, 2012 11:01 pm

and he's back .... and waayyyy to soon :(

As instructed, 1 instance of Nebula in the 'Run as Default' mode.

As a music track played, I auditioned through several of the new AlexB 'TSX' lib.

Got to about the 6th audition ... Crash ... to the Desktop.

From EVNT Viewer: 2 errors logs.

Event Type: Error
Event Source: Application Error
Event Category: None
Event ID: 1000
Date: 6/9/2012
Time: 4:56:23 PM
User: N/A
Computer: RJHQ9450
Description:
Faulting application reaper.exe, version 4.2.2.0, faulting module unknown, version 0.0.0.0, fault address 0x00000000.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
Data:
0000: 41 70 70 6c 69 63 61 74 Applicat
0008: 69 6f 6e 20 46 61 69 6c ion Fail
0010: 75 72 65 20 20 72 65 61 ure rea
0018: 70 65 72 2e 65 78 65 20 per.exe
0020: 34 2e 32 2e 32 2e 30 20 4.2.2.0
0028: 69 6e 20 75 6e 6b 6e 6f in unkno
0030: 77 6e 20 30 2e 30 2e 30 wn 0.0.0
0038: 2e 30 20 61 74 20 6f 66 .0 at of
0040: 66 73 65 74 20 30 30 30 fset 000
0048: 30 30 30 30 30 0d 0a 00000..


Event Type: Error
Event Source: Application Error
Event Category: None
Event ID: 1001
Date: 6/9/2012
Time: 4:56:36 PM
User: N/A
Computer: RJHQ9450
Description:
Fault bucket -1362116757.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
Data:
0000: 42 75 63 6b 65 74 3a 20 Bucket:
0008: 2d 31 33 36 32 31 31 36 -1362116
0010: 37 35 37 0d 0a 757..
-----------------------------------------------

Awaiting analysis, further instructions.

Big THANKS Mercado !!!
i7-5820k, MSI X99A Plus, 16 GIG Ram, Noctua NH-D14, Win-7 Pro [64-bit], Reaper-64

NVC [Nebula Virtual Controllers]
RJHollins
Expert
Expert
 
Posts: 2627
Joined: Sun Mar 28, 2010 5:53 pm

Re: Reaper Application Error crash with NEBULA

Postby Mercado_Negro » Sun Jun 10, 2012 4:34 am

Hmmmm it's not the bridge. In this case REAPER itself crashed. I had some crashes a while ago and they were caused by a faulty hard disk drive where I had my libraries installed.

First try to run your Nebula license again just in case, maybe there is something weird going on with your init files. If this doesn't work I'd uninstall Nebula completely (remove the remaining folders after the uninstall manually), and install it again (the librries) somewhere else (just to rule out the hard disk drive).
i7 3770k :: Asus P8H77-V LE :: 16Gb DDR3 @1600MHz :: Geforce GT 520 :: OCZ-Vertex 128Gb :: WD Black Series 1Tb and Green Series 1Tb :: F*******e Liquid56 :: REAPER 64bit and StudioOne 64bit (both latest versions) :: Win 10 64bit
User avatar
Mercado_Negro
Beta Tester
Beta Tester
 
Posts: 1353
Joined: Sat Mar 27, 2010 9:30 am

Re: Reaper Application Error crash with NEBULA

Postby RJHollins » Sun Jun 10, 2012 6:30 am

Mercado_Negro wrote:Hmmmm it's not the bridge. In this case REAPER itself crashed. I had some crashes a while ago and they were caused by a faulty hard disk drive where I had my libraries installed.

First try to run your Nebula license again just in case, maybe there is something weird going on with your init files. If this doesn't work I'd uninstall Nebula completely (remove the remaining folders after the uninstall manually), and install it again (the librries) somewhere else (just to rule out the hard disk drive).


ahhh ... Mercado,

I could maybe run some kind of test on the hard drive ... but really, if I had even 1 remote incidence with my main C drive on this computer, even the slightest hiccup. Absolutely nothing like that.
To add to it ... the number of NEB libraries that I have :shock: That would be a project.

Question ... what do those EVENT Error logs point to ??? I've also posted my NEB debug log ... any ideas what that is reporting ???

Not just asking this of you, though I know you are quite versed in both things Reaper & Neb ... but anyone [<g>], that can read/understand those dumps ???

oh ... I use 'Zabs' RenderMan ... why no issue there??

Sorry, just getting frustrated ... I mean, I load up a project in Reaper that I'm working on, maybe has 10 instances of NEB and a bunch of other tools, and it loads and plays fine. But if I change a lib, I best have saved first. And it doesn't seem to matter if I have 10, or 1 instance. Very strange !

I'm focused on it being a NEB issue, since not a single other plug [and I own quite the selection] has cause Reaper to even flinch :|

I hope <g> is seeing this thread !

In the meantime ... I'd really like to wait before doing a re-install. Are there any TEST that I could do to help provide some further evidence ??

Again ... Thank-you Mercado ... I sincerely appreciate your time in looking at this. I've not heard anything from the Reaper [bug] forum either.

thanks.
i7-5820k, MSI X99A Plus, 16 GIG Ram, Noctua NH-D14, Win-7 Pro [64-bit], Reaper-64

NVC [Nebula Virtual Controllers]
RJHollins
Expert
Expert
 
Posts: 2627
Joined: Sun Mar 28, 2010 5:53 pm

Re: Reaper Application Error crash with NEBULA

Postby enriquesilveti » Sun Jun 10, 2012 11:55 am

Nebula .LOG file is cumulative. Now your .LOG file has 13 MB. We have not a dedicated application so we must read line by line.

Please do this:
1. Replace your audio files with sine or pink tones. I assume that you are working into a copyright material.
2. Delete Nebula .LOG
3. Run Reaper/Nebula crash session and force to crash.
4. Upload the crashed session + Reaper/Windows crash log information + Nebula .LOG file.
5. Send me (enriquesilveti) the download URL. I have about 70% of 3rd dev releases, Nebula + Reaper and Windows XP SP3 x86 here.
Enrique Silveti.
Acustica Audio customer and technical support.

MBP 11.5 (i7-4870 | 16 GB | 512 SDD)
SP4 (i5-6300 | 8 GB | 256 SDD)
RME UFX | PS Lyra2 | SD USBPre2
VM U15 | VM W10 | VM OSX 10.12
N4/NAT4 | SPX3 | RX5 | LN2C | Smaart8 | R5 | PT12 | PX10
User avatar
enriquesilveti
Expert
Expert
 
Posts: 2662
Joined: Sun Mar 28, 2010 9:00 pm
Location: Lodi | Madrid | Buenos Aires

Re: Reaper Application Error crash with NEBULA

Postby RJHollins » Sun Jun 10, 2012 9:31 pm

Hi Enrique,

?question? In which 'mode' setting, in Reaper, would you prefer that I load Nebula ?

thx
i7-5820k, MSI X99A Plus, 16 GIG Ram, Noctua NH-D14, Win-7 Pro [64-bit], Reaper-64

NVC [Nebula Virtual Controllers]
RJHollins
Expert
Expert
 
Posts: 2627
Joined: Sun Mar 28, 2010 5:53 pm

Re: Reaper Application Error crash with NEBULA

Postby enriquesilveti » Sun Jun 10, 2012 10:12 pm

RJHollins wrote:Hi Enrique,

?question? In which 'mode' setting, in Reaper, would you prefer that I load Nebula ?

thx


Sorry, what? I'm not a Reaper expert.
Enrique Silveti.
Acustica Audio customer and technical support.

MBP 11.5 (i7-4870 | 16 GB | 512 SDD)
SP4 (i5-6300 | 8 GB | 256 SDD)
RME UFX | PS Lyra2 | SD USBPre2
VM U15 | VM W10 | VM OSX 10.12
N4/NAT4 | SPX3 | RX5 | LN2C | Smaart8 | R5 | PT12 | PX10
User avatar
enriquesilveti
Expert
Expert
 
Posts: 2662
Joined: Sun Mar 28, 2010 9:00 pm
Location: Lodi | Madrid | Buenos Aires

PreviousNext

Return to Bugs

Who is online

Users browsing this forum: No registered users and 2 guests