Login

after last update libraries are disappeared

Serious issues

after last update libraries are disappeared

Postby PaulRain » Fri Mar 04, 2011 9:45 am

I installed last updates two days ago.
I have no problems with 64bit version but in the 32bit the libraries are disappear....I mean the "LIST" menu is no more there...gone.
any clue
Paolo
PaulRain
User Level I
User Level I
 
Posts: 17
Joined: Wed Mar 31, 2010 6:16 pm

Re: after last update libraries are disappeared

Postby mathias » Fri Mar 04, 2011 3:27 pm

try this:
go to the nebulatemprepository-folder (where your programs and vectors are) and delete everything in the temp-folder.

mathias
system 1: windows 8 32 bit - samplitude prox, tracktion6, reaper
system 2: mac osx yosemite - reaper(32+64bit), tracktion6(32+64bit)

both systems on: macbook pro (late 2009), core 2 duo 3,06 ghz, 4 gb ram, graphic: nvidia geforce 9600M GT 512 MB
mathias
Expert
Expert
 
Posts: 2116
Joined: Wed Mar 31, 2010 12:25 am
Location: South-West Germany

Re: after last update libraries are disappeared

Postby PaulRain » Fri Mar 04, 2011 4:03 pm

will try that later
thanks
PaulRain
User Level I
User Level I
 
Posts: 17
Joined: Wed Mar 31, 2010 6:16 pm

Re: after last update libraries are disappeared

Postby PaulRain » Thu Mar 10, 2011 12:14 pm

It didn't work....."LIST" menu still not there
PaulRain
User Level I
User Level I
 
Posts: 17
Joined: Wed Mar 31, 2010 6:16 pm

Re: after last update libraries are disappeared

Postby PaulRain » Thu Mar 10, 2011 12:16 pm

foget it.....just find out the new version has a Browser....
Guys you should make things more clear on new releases...
Tonight I will check twice but 64bit version is still without the browser....am I wrong?
PaulRain
User Level I
User Level I
 
Posts: 17
Joined: Wed Mar 31, 2010 6:16 pm

Re: after last update libraries are disappeared

Postby giancarlo » Thu Mar 10, 2011 1:06 pm

yes, we'll upload the new 64 bits version soon. Sorry for the confusion about the browser, we forgot to include a pdf explaining the main changement in latest release. It was present previously.
User avatar
giancarlo
Founder
Founder
 
Posts: 9209
Joined: Mon Sep 21, 2009 10:40 pm
Location: Italy

Re: after last update libraries are disappeared

Postby enriquesilveti » Thu Mar 10, 2011 3:33 pm

See this > The Nebula tip of the month (#13 - March 2011): http://www.acustica-audio.com/forum/ind ... pic#p10179
Enrique Silveti.
Acustica Audio customer and technical support.

MBP 11.5 (i7-4870 | 16 GB | 512 SDD)
SP4 (i5-6300 | 8 GB | 256 SDD)
UFX | Lyra2 | USBPre2
VM U15 | VM Win10 | VM OSX 10.12
N4/NAT4 | SPX3 | RX5 | LN2C | Smaart8 | R5 | PT12 | PX10 | NIK5
User avatar
enriquesilveti
Expert
Expert
 
Posts: 2663
Joined: Sun Mar 28, 2010 9:00 pm
Location: Lodi | Madrid | Buenos Aires


Return to Bugs

Who is online

Users browsing this forum: No registered users and 1 guest

cron