Login

Henry Olonga releases Vintage Titan EQ

Officially Licensed 3rd Party Developer Libraries
Free 3rd Party Programs

Re: Henry Olonga releases Vintage Titan EQ

Postby vicnestE » Sat Apr 28, 2012 5:33 pm

Having too much nebula libraries really slow down the initial plug-in loading time. So I have created "Nebula3CoreII64 Reverb - Henry.dll" besides other regular nebula.dll. 8-)
User avatar
vicnestE
Expert
Expert
 
Posts: 740
Joined: Sat Mar 27, 2010 5:11 am

Re: Henry Olonga releases Vintage Titan EQ

Postby richie43 » Sat Apr 28, 2012 5:46 pm

There is another thread about this, but I have been making multiple nebulas for specific things; preamps, tapes, consoles, eqs.... It took a while to set up, but now that I have them, loading is super fast and I am more organized and streamlined. Use Zabukowski's "Nebula Set-Ups" tool.
The Sounds of the Hear and Now
http://soundyaudio.com/
richie43
Expert
Expert
 
Posts: 4865
Joined: Fri Feb 04, 2011 8:47 pm
Location: Minnesota, USA

Re: Henry Olonga releases Vintage Titan EQ

Postby Henry Olonga » Sun Apr 29, 2012 1:38 am

vicnestE wrote:I had a gothic project at hand, and the female lead vocal recorded in semi-pro studio just don't fit in the song. I've tried almost all nebula preamps/consoles before I bought the release. Today I mixed the vocal with satisfaction when applying one of the mid gain preamp programs from Vintage Titan EQ. After the female vocalist finished listening, she seems so solemned, the guitarist asked what went wrong. Then the female vocalist bursted weeping due to she never thought that her recorded voice could be so fitting.
.


This made my day. Thanks for such positive feedback
User avatar
Henry Olonga
Expert
Expert
 
Posts: 572
Joined: Wed Mar 31, 2010 1:38 am
Location: South west England

Re: Henry Olonga releases Vintage Titan EQ

Postby giancarlo » Mon Apr 30, 2012 3:42 pm

ahah very good, very nice feedback
User avatar
giancarlo
Founder
Founder
 
Posts: 9191
Joined: Mon Sep 21, 2009 10:40 pm
Location: Italy

Can't get Vintage Titan EQ to load

Postby LouMarciano » Mon Apr 30, 2012 4:52 pm

I've tried everything I can think of but still can not get this baby to load.
I can see that it starts to load but doesn't finish.
I have never had this problem before - and I have tons of 3rd party libraries. Maybe some setting in my XML file?
- Lou
LouMarciano
User Level 0
User Level 0
 
Posts: 9
Joined: Sun Apr 04, 2010 2:04 pm
Location: Fort Salonga, Northport, New York USA

Re: Henry Olonga releases Vintage Titan EQ

Postby Henry Olonga » Mon Apr 30, 2012 10:28 pm

Hi Lou,

I have just come back from a long weekend and also got your e-mail as well. Sorry for the delay and sorry for your problems. Not sure what may be happening but one thing to try initially would be to increase the rate convert setting in the master page to a little bit higher and see if that helps.

I am in all day so PM me and we can see if we can try and work it out.

If you still have issues, another thing to try is to go into your nebularepository folder and delete the file ~scanboot.xml and also empty the temp folder.

Next time you start Nebula it will rescan the folders and may take some time depending on how many libraries you have. Hope that it is simple.

Henry
User avatar
Henry Olonga
Expert
Expert
 
Posts: 572
Joined: Wed Mar 31, 2010 1:38 am
Location: South west England

Re: Henry Olonga releases Vintage Titan EQ

Postby piperboy » Mon Apr 30, 2012 11:43 pm

Try manually putting vector files in the vector folder if they are not already there- good luck!
piperboy
User Level VIII
User Level VIII
 
Posts: 84
Joined: Thu Apr 01, 2010 4:12 am

Re: Henry Olonga releases Vintage Titan EQ

Postby LouMarciano » Mon Apr 30, 2012 11:48 pm

Did that already. Still not loading.
- Lou

piperboy wrote:Try manually putting vector files in the vector folder if they are not already there- good luck!
LouMarciano
User Level 0
User Level 0
 
Posts: 9
Joined: Sun Apr 04, 2010 2:04 pm
Location: Fort Salonga, Northport, New York USA

Re: Henry Olonga releases Vintage Titan EQ

Postby TranscendingMusic » Tue May 01, 2012 1:57 am

Lou, make sure you've got the latest Nebula installed.
mixing | mastering
Win 10 x64 | Sonar Platinum x64 | 3930K(OC)
User avatar
TranscendingMusic
Expert
Expert
 
Posts: 1132
Joined: Sat Mar 27, 2010 7:01 am
Location: USA

Re: Henry Olonga releases Vintage Titan EQ

Postby richie43 » Tue May 01, 2012 2:11 am

Are your other libraries loading? Is it just this one? Did you clear out the temp cache and scan-boot file yet?
The Sounds of the Hear and Now
http://soundyaudio.com/
richie43
Expert
Expert
 
Posts: 4865
Joined: Fri Feb 04, 2011 8:47 pm
Location: Minnesota, USA

PreviousNext

Return to 3rd party libraries

Who is online

Users browsing this forum: No registered users and 3 guests