Login

Mammoth EQ missing preset...

Officially Licensed 3rd Party Developer Libraries
Free 3rd Party Programs

Mammoth EQ missing preset...

Postby mchillak » Fri Apr 13, 2012 9:08 pm

I just realized the Mammoth EQ is missing a "clean" present for -lm eq. Has anyone else noticed this? or is it just me?
mchillak
User Level IV
User Level IV
 
Posts: 46
Joined: Tue Aug 03, 2010 4:52 pm

Re: Mammoth EQ missing preset...

Postby enriquesilveti » Mon Apr 16, 2012 8:49 pm

MAMMOTH_LMF_PK_CUT_CLEAN.N2P?
Enrique Silveti.
Acustica Audio customer and technical support.

MBP 11.5 (i7-4870 | 16 GB | 512 SDD)
SP4 (i5-6300 | 8 GB | 256 SDD)
UFX | Lyra2 | USBPre2
VM U15 | VM Win10 | VM OSX 10.12
N4/NAT4 | SPX3 | RX5 | LN2C | Smaart8 | R5 | PT12 | PX10 | NIK5
User avatar
enriquesilveti
Expert
Expert
 
Posts: 2663
Joined: Sun Mar 28, 2010 9:00 pm
Location: Lodi | Madrid | Buenos Aires

Re: Mammoth EQ missing preset...

Postby mchillak » Wed Apr 18, 2012 8:48 pm

yeah...but...

i just noticed its there in Wavelab, but not in Cubase 6. Hmmm. Any ideas why that preset wouldn't be showing up in Cubase?
mchillak
User Level IV
User Level IV
 
Posts: 46
Joined: Tue Aug 03, 2010 4:52 pm

Re: Mammoth EQ missing preset...

Postby enriquesilveti » Sat Apr 21, 2012 7:57 pm

No. Report to the developer.
Enrique Silveti.
Acustica Audio customer and technical support.

MBP 11.5 (i7-4870 | 16 GB | 512 SDD)
SP4 (i5-6300 | 8 GB | 256 SDD)
UFX | Lyra2 | USBPre2
VM U15 | VM Win10 | VM OSX 10.12
N4/NAT4 | SPX3 | RX5 | LN2C | Smaart8 | R5 | PT12 | PX10 | NIK5
User avatar
enriquesilveti
Expert
Expert
 
Posts: 2663
Joined: Sun Mar 28, 2010 9:00 pm
Location: Lodi | Madrid | Buenos Aires


Return to 3rd party libraries

Who is online

Users browsing this forum: Google [Bot] and 7 guests