Login

AITB .aut problem.

Officially Licensed 3rd Party Developer Libraries
Free 3rd Party Programs

AITB .aut problem.

Postby Mauri » Sun Aug 16, 2015 10:40 am

Hi,

Are there any Windows 10 users here who have tried authorising AITB's libraries?

The website is 'down for maintenance' but I have sent them several .ser files via email, they have replied, and sent the corresponding .aut files none of which have worked, 'done this three times now! I have even uninstalled and reinstalled Nebula and all the libraries in question, no joy.
Mirco did say there must be something wrong with the .ser files but he can't really expect me to fix that...


I have performed this process exactly the same as I did on Windows 7, except, at the time I authorised via AITB website as per normal.


Is this a Nebula problem (Nebula does create the .ser files), Windows 10 or AITB? Could someone maybe have a look at this?


Edited due to mistakes!
Last edited by Mauri on Sun Aug 16, 2015 1:39 pm, edited 1 time in total.
Cubase Pro 8 x64 + jBridge, W10 x64 Dual Boot on 2 SSDs + 3 SSDs for samples & project files, i7 5930K @ 4.2GHz, ASUS X99 Pro, 32GB RAM, RME HDSPe AIO, 2 x UAD2 Solo, Mackie HR624 MK2, 2 x 24" BenQ LED monitors, Nebula 3 Pro & Server x64.
User avatar
Mauri
User Level X
User Level X
 
Posts: 147
Joined: Fri Apr 23, 2010 9:08 pm
Location: Adelaide AU

Re: AITB .aut problem.

Postby giancarlo » Sun Aug 16, 2015 11:20 am

we don't have reported issues on windows 10 till now. A way more complex algorithm is working for acqua plugins.
User avatar
giancarlo
Founder
Founder
 
Posts: 9207
Joined: Mon Sep 21, 2009 10:40 pm
Location: Italy

Re: AITB .aut problem.

Postby SWANG » Sun Aug 16, 2015 12:32 pm

wait, wha? are we talking about aitb or alexb?
ok, bye!!!
User avatar
SWANG
Vip Member
Vip Member
 
Posts: 372
Joined: Sun Apr 29, 2012 4:31 am
Location: new york

Re: AITB .aut problem.

Postby Mauri » Sun Aug 16, 2015 1:32 pm

SWANG wrote:wait, wha? are we talking about aitb or alexb?


Sorry for the confusion :oops: , I'm talking about AITB...
Cubase Pro 8 x64 + jBridge, W10 x64 Dual Boot on 2 SSDs + 3 SSDs for samples & project files, i7 5930K @ 4.2GHz, ASUS X99 Pro, 32GB RAM, RME HDSPe AIO, 2 x UAD2 Solo, Mackie HR624 MK2, 2 x 24" BenQ LED monitors, Nebula 3 Pro & Server x64.
User avatar
Mauri
User Level X
User Level X
 
Posts: 147
Joined: Fri Apr 23, 2010 9:08 pm
Location: Adelaide AU

Re: AITB .aut problem.

Postby SWANG » Sun Aug 16, 2015 7:52 pm

Ah ok. Yeah lots of people having issues with AITB authorizations lately. Hopefully they'll be addressed soon as I have purchases to make! ;)
ok, bye!!!
User avatar
SWANG
Vip Member
Vip Member
 
Posts: 372
Joined: Sun Apr 29, 2012 4:31 am
Location: new york

Re: AITB .aut problem.

Postby kindafishy » Sun Aug 16, 2015 9:18 pm

I would like to see AITB remove their secondary authorization.

Other than a couple products that Alex released (and it appears that he no longer does this), I don't think any other Neb devs have this sort of thing.

So how about it, AITB? Remove your second stage copy protection please? Nebula already has copy protection. Who is going to purchase Nebula and then start stealing libraries for it? It makes no sense.
kindafishy
Vip Member
Vip Member
 
Posts: 424
Joined: Tue Mar 22, 2011 2:08 pm

Re: AITB .aut problem.

Postby davidgary73 » Mon Aug 17, 2015 2:37 am

I had authorization issue as well. The FateEQ was not working and i emailed Micro. I sent the ser file and upon receiving the aut file, it did not authorize and was puzzled why.

I found out that FateEQ is not 64bit hence i boot Logic Pro 9 32bit and it worked.

Probably the reason why its not authorizing is because the lib is not 64bit.
MacPro 2 x 2.4 Ghz 6 Core Intel Xeon • 28GB Ram •
Logic Pro X 10.2.4 • OSX 10.11.6 • VEP 6 •
Magenta 3 • Green 3 • Navy • Pink • Sand • Lime • Nebula3 Server Ultimate •
http://www.purevolume.com/DavidGary
User avatar
davidgary73
Member
Member
 
Posts: 285
Joined: Fri May 28, 2010 9:08 am

Re: AITB .aut problem.

Postby Mauri » Mon Aug 17, 2015 10:00 am

davidgary73 wrote:I had authorization issue as well. The FateEQ was not working and i emailed Micro. I sent the ser file and upon receiving the aut file, it did not authorize and was puzzled why.

I found out that FateEQ is not 64bit hence i boot Logic Pro 9 32bit and it worked.

Probably the reason why its not authorizing is because the lib is not 64bit.


Previous to using W10 x64 AITB libraries always authorised ok on my W7 x64 systems.
I suspect Nebula is not creating a correct .ser file under W10 x64, Mirco did say there was something wrong with the files.


I come to rely on the E.A.R, Mammoth and Doc Fear libraries, I use them on all my projects.
It would be a great shame if I had try replacing those, with what, I don't know.
Cubase Pro 8 x64 + jBridge, W10 x64 Dual Boot on 2 SSDs + 3 SSDs for samples & project files, i7 5930K @ 4.2GHz, ASUS X99 Pro, 32GB RAM, RME HDSPe AIO, 2 x UAD2 Solo, Mackie HR624 MK2, 2 x 24" BenQ LED monitors, Nebula 3 Pro & Server x64.
User avatar
Mauri
User Level X
User Level X
 
Posts: 147
Joined: Fri Apr 23, 2010 9:08 pm
Location: Adelaide AU

Re: AITB .aut problem.

Postby Mauri » Tue Aug 18, 2015 2:57 pm

For those who might be experiencing this issue:


Mirco sent me 'Online Versions' and 'Offline Versions' of the .aut files to try, the online ones work but the offline ones did not.
His website is still down so you can't authorise there, you need to send the .ser files via email.

Mauri.
Cubase Pro 8 x64 + jBridge, W10 x64 Dual Boot on 2 SSDs + 3 SSDs for samples & project files, i7 5930K @ 4.2GHz, ASUS X99 Pro, 32GB RAM, RME HDSPe AIO, 2 x UAD2 Solo, Mackie HR624 MK2, 2 x 24" BenQ LED monitors, Nebula 3 Pro & Server x64.
User avatar
Mauri
User Level X
User Level X
 
Posts: 147
Joined: Fri Apr 23, 2010 9:08 pm
Location: Adelaide AU

Re: AITB .aut problem.

Postby Mordus » Sun Oct 25, 2015 7:44 pm

I know it's an 'old' post, but...

Same problem here. The .AUT that Mirco sends me doen't work. After reading this post, I test it also in Logic9 x86... and it works!!

Really confusing... I didn't know this could happen. I don't think it's a library problem. It seems only Nebula x86 is able to read the AITB .AUT...

A shame.

I'm praying every day for AITB return.

Can't live without my EARs...
Logic Pro X / Reaper / RME / Italian Handcrafted Loudspeakers
User avatar
Mordus
User Level XI
User Level XI
 
Posts: 153
Joined: Fri May 17, 2013 11:03 am
Location: Barcelona

Next

Return to 3rd party libraries

Who is online

Users browsing this forum: No registered users and 8 guests