Login

AlexB - American Collection Released ! A16 A5A A5B A5D A5M

Officially Licensed 3rd Party Developer Libraries
Free 3rd Party Programs

Re: AlexB - American Collection Released ! A16 A5A A5B A5D A

Postby dacaveprods » Mon Mar 16, 2015 4:11 am

tumburu wrote:There's a channel imbalance on the A16 Master Buss. The left channel is louder on all presets.

I understand this is how the console behaves but IMO it shouldn't. The MFC, which I also have, doesn't have such a problem.

Yep, something weird is going on... if u feed a mono track into it then the both sides act differently which of course shouldn't happen.
dacaveprods
Member
Member
 
Posts: 250
Joined: Tue Mar 30, 2010 11:36 pm

Re: AlexB - American Collection Released ! A16 A5A A5B A5D A

Postby dacaveprods » Mon Mar 16, 2015 4:14 am

richie43 wrote:
tumburu wrote:There's a channel imbalance on the A16 Master Buss. The left channel is louder on all presets.

I understand this is how the console behaves but IMO it shouldn't. The MFC, which I also have, doesn't have such a problem.

Maybe ask Alex if you can re-download it.... I just loaded all master buss presets from this library and there is no imbalances anywhere for me.


try it with a mono signal, i get the same behavior...something is weird!!!
dacaveprods
Member
Member
 
Posts: 250
Joined: Tue Mar 30, 2010 11:36 pm

Re: AlexB - American Collection Released ! A16 A5A A5B A5D A

Postby Mercado_Negro » Mon Mar 16, 2015 4:59 am

richie43 wrote:
tumburu wrote:There's a channel imbalance on the A16 Master Buss. The left channel is louder on all presets.

I understand this is how the console behaves but IMO it shouldn't. The MFC, which I also have, doesn't have such a problem.

Maybe ask Alex if you can re-download it.... I just loaded all master buss presets from this library and there is no imbalances anywhere for me.


Then you have some special presets because it's true, there are imbalances in the M.Bus presets. All my last mixes suffered from this and today I was wondering what I was doing wrong because I've been fighting this problem for weeks (actually since Alex released the library). Never thought it was the damn M.Bus preset :evil: It's nothing you can't deal with in a mix but it's annoying. Thanks for pointing this out, dacaveprods (and a big fail for me as a beta tester of this library :evil: )
i7 3770k :: Asus P8H77-V LE :: 16Gb DDR3 @1600MHz :: Geforce GT 520 :: OCZ-Vertex 128Gb :: WD Black Series 1Tb and Green Series 1Tb :: F*******e Liquid56 :: REAPER 64bit and StudioOne 64bit (both latest versions) :: Win 10 64bit
User avatar
Mercado_Negro
Beta Tester
Beta Tester
 
Posts: 1353
Joined: Sat Mar 27, 2010 9:30 am

Re: AlexB - American Collection Released ! A16 A5A A5B A5D A

Postby tumburu » Mon Mar 16, 2015 5:31 am

Mercado Negro, I noticed this when I first mixed with the new library, then, when the second mix turned out with the same imbalance I started bypassing plugins and discovered the problem.

So, it seems some have the problem and some don't?
User avatar
tumburu
Vip Member
Vip Member
 
Posts: 430
Joined: Tue Mar 30, 2010 11:00 pm

Re: AlexB - American Collection Released ! A16 A5A A5B A5D A

Postby Mercado_Negro » Mon Mar 16, 2015 7:07 am

tumburu wrote:Mercado Negro, I noticed this when I first mixed with the new library, then, when the second mix turned out with the same imbalance I started bypassing plugins and discovered the problem.

So, it seems some have the problem and some don't?


That would be impossbile if we're using the same M.Bus programs. The imbalance exists in the library I have here, no doubt (this is the last test library that I received for testing which is, almost always, the same everyone should have). I still can't believe I didn't notice this before the release :evil:
i7 3770k :: Asus P8H77-V LE :: 16Gb DDR3 @1600MHz :: Geforce GT 520 :: OCZ-Vertex 128Gb :: WD Black Series 1Tb and Green Series 1Tb :: F*******e Liquid56 :: REAPER 64bit and StudioOne 64bit (both latest versions) :: Win 10 64bit
User avatar
Mercado_Negro
Beta Tester
Beta Tester
 
Posts: 1353
Joined: Sat Mar 27, 2010 9:30 am

Re: AlexB - American Collection Released ! A16 A5A A5B A5D A

Postby tumburu » Mon Mar 16, 2015 7:22 am

Yes, it is indeed a pity, but also one more thing learned to check out when testing.

Let's hope we'll get a fix...
User avatar
tumburu
Vip Member
Vip Member
 
Posts: 430
Joined: Tue Mar 30, 2010 11:00 pm

Re: AlexB - American Collection Released ! A16 A5A A5B A5D A

Postby Mercado_Negro » Mon Mar 16, 2015 9:29 am

tumburu wrote:Yes, it is indeed a pity, but also one more thing learned to check out when testing.

Let's hope we'll get a fix...


You can use a plug-in to balance both channels in the meantime. I'll be using a VUMT instance after a M.Bus program (I already use one before).
i7 3770k :: Asus P8H77-V LE :: 16Gb DDR3 @1600MHz :: Geforce GT 520 :: OCZ-Vertex 128Gb :: WD Black Series 1Tb and Green Series 1Tb :: F*******e Liquid56 :: REAPER 64bit and StudioOne 64bit (both latest versions) :: Win 10 64bit
User avatar
Mercado_Negro
Beta Tester
Beta Tester
 
Posts: 1353
Joined: Sat Mar 27, 2010 9:30 am

Re: AlexB - American Collection Released ! A16 A5A A5B A5D A

Postby jorismak » Mon Mar 16, 2015 10:54 am

I just use AlexB's panner included with the A16 :). 0.36 db 'up' on the slider seems to fix the imbalance. And I normally need to fix slight imbalance in the mix anyway so I tweak it so the balance seems centered (there are multiple plugins who can do this, but I have Brainworx bx_XL v2 as a limiter which I use to do some mid/side limiting and I use it's correlation and balance meter as a final check to see if it's all OK).
jorismak
Member
Member
 
Posts: 344
Joined: Fri Nov 16, 2012 4:49 am

Re: AlexB - American Collection Released ! A16 A5A A5B A5D A

Postby dacaveprods » Mon Mar 16, 2015 1:48 pm

Mercado_Negro wrote:
richie43 wrote:
tumburu wrote:There's a channel imbalance on the A16 Master Buss. The left channel is louder on all presets.

I understand this is how the console behaves but IMO it shouldn't. The MFC, which I also have, doesn't have such a problem.

Maybe ask Alex if you can re-download it.... I just loaded all master buss presets from this library and there is no imbalances anywhere for me.


Then you have some special presets because it's true, there are imbalances in the M.Bus presets. All my last mixes suffered from this and today I was wondering what I was doing wrong because I've been fighting this problem for weeks (actually since Alex released the library). Never thought it was the damn M.Bus preset :evil: It's nothing you can't deal with in a mix but it's annoying. Thanks for pointing this out, dacaveprods (and a big fail for me as a beta tester of this library :evil: )


NP as im a BIG fan of Alex's work, maybe a fix is coming soon,etc
dacaveprods
Member
Member
 
Posts: 250
Joined: Tue Mar 30, 2010 11:36 pm

Re: AlexB - American Collection Released ! A16 A5A A5B A5D A

Postby AlexB » Mon Mar 16, 2015 1:58 pm

Hello,
I'll check this issue when I'll be in studio. It's not right the imbalance, maybe an error in programming because I sample with accurate precision by 0.1% and 1/2dB is no way for my standard.
Mix with the ears, not with the eyes...
Facebook
WebSite
User avatar
AlexB
Expert
Expert
 
Posts: 578
Joined: Wed Mar 31, 2010 6:28 pm
Location: NW Italy

PreviousNext

Return to 3rd party libraries

Who is online

Users browsing this forum: No registered users and 8 guests