Login

AlexB - Modern Flagship Console : RELEASED !

Officially Licensed 3rd Party Developer Libraries
Free 3rd Party Programs

Re: AlexB - Modern Flagship Console : RELEASED !

Postby richie43 » Sun Mar 16, 2014 2:32 am

dagovitsj wrote:One more thing: I just checked my nebulatemprepository folder, and the strange thing is that there is a folder called MFCPRO - and there are no files in it. Could it be that the lib needs that folder to work in some sort of way, since you didn't manage to use the installer, and only copied the prog and vector files manually, you probably don't have this folder in your nebulatemprepository folder - or?

It' just a shot in the dark, but perhaps this folder is neccessary to get it to work? All the other around here which is on Mac - do you have this folder too?

Best

I am stumped again....
I reinstalled mine for the sake of testing, and I used the installer instead of copy/pasting the files. I ran the installer without admin rights and it works fine. I also do not have the MFCPRO folder you mentioned. Weird.
The Sounds of the Hear and Now
http://soundyaudio.com/
richie43
Beta Tester
Beta Tester
 
Posts: 4846
Joined: Fri Feb 04, 2011 8:47 pm
Location: Minnesota, USA

Re: AlexB - Modern Flagship Console : RELEASED !

Postby dagovitsj » Sun Mar 16, 2014 2:48 am

I am stumped again....
I reinstalled mine for the sake of testing, and I used the installer instead of copy/pasting the files. I ran the installer without admin rights and it works fine. I also do not have the MFCPRO folder you mentioned. Weird.


Are you on Mac or PC? I reckon you have said it several times in this forum, but I
can't remember now!

I'm not an expert here, just trying to think about what could cause this problem jpchartrand is experiencing.
- Is there something similar to safe mode (win7) on a Mac?
- Have you tried to get it to work in safe mode?
- Could it be that the new MFC need to write to a file which is write protected?
- Can it be a anti-virusprogram which is blocking something?
|Win 7-64bit | Reaper 4. x64, Cubase 6.5.3., 64 & 32 bit | RAM:16 GB | CPU: Intel Core i5 760@ 2,8 GHz | Samsung SSD 830 (256 GB) | WD: Black harddisks | Graphics Card: NVIDIA GeForce 9800 GT Graphics Accelerator | Gigabyte GA-P55A-UD4 |Nebula 3 Pro |
dagovitsj
Vip Member
Vip Member
 
Posts: 497
Joined: Sun Dec 19, 2010 7:25 pm

Re: AlexB - Modern Flagship Console : RELEASED !

Postby richie43 » Sun Mar 16, 2014 3:15 am

dagovitsj wrote:
I am stumped again....
I reinstalled mine for the sake of testing, and I used the installer instead of copy/pasting the files. I ran the installer without admin rights and it works fine. I also do not have the MFCPRO folder you mentioned. Weird.


Are you on Mac or PC? I reckon you have said it several times in this forum, but I
can't remember now!

I'm not an expert here, just trying to think about what could cause this problem jpchartrand is experiencing.
- Is there something similar to safe mode (win7) on a Mac?
- Have you tried to get it to work in safe mode?
- Could it be that the new MFC need to write to a file which is write protected?
- Can it be a anti-virusprogram which is blocking something?

I am PC.
The Sounds of the Hear and Now
http://soundyaudio.com/
richie43
Beta Tester
Beta Tester
 
Posts: 4846
Joined: Fri Feb 04, 2011 8:47 pm
Location: Minnesota, USA

Re: AlexB - Modern Flagship Console : RELEASED !

Postby marcpl » Sun Mar 16, 2014 7:08 pm

jpchartrand wrote:I have literally spent at least 20 hours trying every possible configuration to make it work. No luck. PLEASE let me know if you succeed.


hi jp,

Giancarlo and alex were able to get me registered.
G had me generate a new mfcpro.ser and send it to him.
he then sent me a new AUT file and it worked.

i'm confident they'll get your problem sorted out too.
don't worry...but I feel your pain...20 hours, ouch.

good luck,
marco
marcpl
User Level X
User Level X
 
Posts: 131
Joined: Wed Mar 31, 2010 7:39 pm

Re: AlexB - Modern Flagship Console : RELEASED !

Postby jpchartrand » Sun Mar 16, 2014 7:31 pm

That's very interesting because since the beginning I've asked AlexB for a new AUT file and he kept telling me it was OK.

So Giancarlo was able to get you a working license? I will try my luck by messaging him. Thanks for the advice.
jpchartrand
User Level XI
User Level XI
 
Posts: 196
Joined: Mon Sep 10, 2012 1:46 pm

Re: AlexB - Modern Flagship Console : RELEASED !

Postby jpchartrand » Sun Mar 16, 2014 7:33 pm

How did you get in touch with Giancarlo? I can't seem to PM him via this site.
jpchartrand
User Level XI
User Level XI
 
Posts: 196
Joined: Mon Sep 10, 2012 1:46 pm

Re: AlexB - Modern Flagship Console : RELEASED !

Postby RJHollins » Sun Mar 16, 2014 8:02 pm

jpchartrand wrote:How did you get in touch with Giancarlo? I can't seem to PM him via this site.

mailto:giancarlo at acusticaudio.com
i7-5820k, MSI X99A Plus, 16 GIG Ram, Noctua NH-D14, Win-7 Pro [64-bit], Reaper-64

NVC [Nebula Virtual Controllers]
RJHollins
Beta Tester
Beta Tester
 
Posts: 2623
Joined: Sun Mar 28, 2010 5:53 pm

Re: AlexB - Modern Flagship Console : RELEASED !

Postby Thierr7 » Mon Mar 17, 2014 11:01 am

Hi All ,

I'm on Win7 X64 and bought MFC , installed and authorized without problems .

One "funny" thing happened ; i wanted to get rid of "LE" versions of the console , so i deleted any "le" Vectors and programs , then i realized the console wasn't authorized anymore :o . i put back the "LE" versions and .aut worked back to normal ... :) What the .... ???

PS: Best Console so far ! :D
User avatar
Thierr7
Member
Member
 
Posts: 257
Joined: Sat Jan 28, 2012 8:52 am

Re: AlexB - Modern Flagship Console : RELEASED !

Postby giancarlo » Mon Mar 17, 2014 3:31 pm

maybe you deleted also a vector used by the commercial version
User avatar
giancarlo
Founder
Founder
 
Posts: 9141
Joined: Mon Sep 21, 2009 10:40 pm
Location: Italy

Re: AlexB - Modern Flagship Console : RELEASED !

Postby jpchartrand » Tue Mar 18, 2014 3:52 pm

Update: Just got an email from AlexB. He says they found the issue and that I might be able to use MFC afterall!! I will report back.
jpchartrand
User Level XI
User Level XI
 
Posts: 196
Joined: Mon Sep 10, 2012 1:46 pm

PreviousNext

Return to 3rd party libraries

Who is online

Users browsing this forum: No registered users and 2 guests