Login

TK's free programs

Officially Licensed 3rd Party Developer Libraries
Free 3rd Party Programs

Re: Free Opto Compressor

Postby sneaky » Sat Aug 10, 2013 12:35 am

Does it need to be named somewhere in an xml file?
Image
sneaky
Member
Member
 
Posts: 219
Joined: Fri May 28, 2010 7:51 am

Re: Free Opto Compressor

Postby Tunca_Kucuk » Sat Aug 10, 2013 1:12 am

I don't understand.Other people can use it.And i tried on different pc.
TK
Tunca_Kucuk
User Level XI
User Level XI
 
Posts: 173
Joined: Wed May 15, 2013 8:28 pm

Re: Free Opto Compressor

Postby richie43 » Sat Aug 10, 2013 1:34 am

Tunca Küçük wrote:I don't understand.Other people can use it.And i tried on different pc.


I have not seen a post from anyone that has had success besides you. I am sure that there ARE people out there able to use it, but they have not posted yet. But the fcat is that there is something about the naming that is making it not available to every configuration. I suggest emailing/PM-ing Henry and ask what he did when some of his libraries did not show up. I even cleared the temp and scan~boot file and tried again on all 3 of my systems, and none of them are seeing it. And for info sake, all 3 of my computers that I tried are configured very differently, so it is not in my set-ups anywhere. There is an answer for this, we just haven't found it yet. Contact Henry. Maybe Cupwise and/or RJHollins would know something.
The Sounds of the Hear and Now
http://soundyaudio.com/
richie43
Expert
Expert
 
Posts: 4868
Joined: Fri Feb 04, 2011 8:47 pm
Location: Minnesota, USA

Re: Free Opto Compressor

Postby richie43 » Sat Aug 10, 2013 1:35 am

sneaky wrote:Does it need to be named somewhere in an xml file?
Image

It shouldn't need to be. As I posted before, I started Nebula Setups in hopes of seeing it there, but it is invisible to all 3 of my computers.
The Sounds of the Hear and Now
http://soundyaudio.com/
richie43
Expert
Expert
 
Posts: 4868
Joined: Fri Feb 04, 2011 8:47 pm
Location: Minnesota, USA

Re: Free Opto Compressor

Postby vicnestE » Sat Aug 10, 2013 9:31 am

Invisible to me too.
I have a nebula reverb dll with regular bootup for beta testing new things and demos.
So it should be scanned, but nothing new appear in the menus.
User avatar
vicnestE
Expert
Expert
 
Posts: 740
Joined: Sat Mar 27, 2010 5:11 am

Re: Free Opto Compressor

Postby Henry Olonga » Sat Aug 10, 2013 12:20 pm

As far as my libraries go, if they don't show up it could be few things, all easily addressed. Firstly as already mentioned, my presets are all under an HO sub category. Also look out for an unlicensed or out of date Nebula version. Failure to do a proper scan. To rescan delete the scanboot.xml and empty the temp folder. Too many files that reach the nebula limit - rare. These issues when addressed usually resolve presets not showing. Failing that then let me know which libray it is. I had a recent release that I downgraded as it was made with an unreleased nebula version - update was issued so if you bought it get in touch. Apart from that I have only come across the aforementioned issues preventing presets showing. I don't have that issue come up too often. Further more, if you ever have an issue with my products please do just send me an e-mail and we can resolve it one on one. Folk often post in obscure threads that I may never see so please get in touch directly, I will always work to solve all issues.

As far as this issue goes. A few questions - what version of NAT was used to crypt the files? Did you choose the right crypt key? 10 for Nebula free. Did you do it live or offline? Did you have xml and wav files made? The Platinum version of NAT produces these so ignore if you just use the standard version. First two questions are important though.
Take care
Henry
User avatar
Henry Olonga
Expert
Expert
 
Posts: 572
Joined: Wed Mar 31, 2010 1:38 am
Location: South west England

Re: Free Opto Compressor

Postby Tunca_Kucuk » Sat Aug 10, 2013 12:44 pm

Henry Olonga wrote:As far as my libraries go, if they don't show up it could be few things, all easily addressed. Firstly as already mentioned, my presets are all under an HO sub category. Also look out for an unlicensed or out of date Nebula version. Failure to do a proper scan. To rescan delete the scanboot.xml and empty the temp folder. Too many files that reach the nebula limit - rare. These issues when addressed usually resolve presets not showing. Failing that then let me know which libray it is. I had a recent release that I downgraded as it was made with an unreleased nebula version - update was issued so if you bought it get in touch. Apart from that I have only come across the aforementioned issues preventing presets showing. I don't have that issue come up too often. Further more, if you ever have an issue with my products please do just send me an e-mail and we can resolve it one on one. Folk often post in obscure threads that I may never see so please get in touch directly, I will always work to solve all issues.

As far as this issue goes. A few questions - what version of NAT was used to crypt the files? Did you choose the right crypt key? 10 for Nebula free. Did you do it live or offline? Did you have xml and wav files made? The Platinum version of NAT produces these so ignore if you just use the standard version. First two questions are important though.
Take care
Henry



Thanks to answer.I did what you said and now i can see your programs.

About my programs...

I'm using Nat 1.3.505B(Offline).Actually i didn't cyrpt. :? I didn't use cyrpt key.

Hmm...I think i did something wrong.Wave files are too big and i removed.

Anyway i will capture this compressor again.But after sampling what should i do? Cyrpt? How? :roll:
TK
Tunca_Kucuk
User Level XI
User Level XI
 
Posts: 173
Joined: Wed May 15, 2013 8:28 pm

Re: Free Opto Compressor

Postby Tunca_Kucuk » Sat Aug 10, 2013 2:09 pm

Updated!
TK
Tunca_Kucuk
User Level XI
User Level XI
 
Posts: 173
Joined: Wed May 15, 2013 8:28 pm

Re: Free Opto Compressor

Postby Tim Petherick » Sat Aug 10, 2013 2:31 pm

Glad you sorted it. I will check this out soon!

Tim
User avatar
Tim Petherick
Expert
Expert
 
Posts: 1352
Joined: Sat Apr 17, 2010 4:07 pm
Location: Bath , Uk

Re: Free Opto Compressor

Postby richie43 » Sat Aug 10, 2013 7:26 pm

Henry Olonga wrote:As far as my libraries go, if they don't show up it could be few things, all easily addressed. Firstly as already mentioned, my presets are all under an HO sub category. Also look out for an unlicensed or out of date Nebula version. Failure to do a proper scan. To rescan delete the scanboot.xml and empty the temp folder. Too many files that reach the nebula limit - rare. These issues when addressed usually resolve presets not showing. Failing that then let me know which libray it is. I had a recent release that I downgraded as it was made with an unreleased nebula version - update was issued so if you bought it get in touch. Apart from that I have only come across the aforementioned issues preventing presets showing. I don't have that issue come up too often. Further more, if you ever have an issue with my products please do just send me an e-mail and we can resolve it one on one. Folk often post in obscure threads that I may never see so please get in touch directly, I will always work to solve all issues.

As far as this issue goes. A few questions - what version of NAT was used to crypt the files? Did you choose the right crypt key? 10 for Nebula free. Did you do it live or offline? Did you have xml and wav files made? The Platinum version of NAT produces these so ignore if you just use the standard version. First two questions are important though.
Take care
Henry

By the way Henry, I wasn't "throwing you under the bus" with this. I just mentioned that you would know something about this. I certainly never wanted to make it sound like your presets cause any issues!! Love your presets.....ALL of them.....
The Sounds of the Hear and Now
http://soundyaudio.com/
richie43
Expert
Expert
 
Posts: 4868
Joined: Fri Feb 04, 2011 8:47 pm
Location: Minnesota, USA

PreviousNext

Return to 3rd party libraries

Who is online

Users browsing this forum: No registered users and 9 guests