Login

AITB authorization problems.

Officially Licensed 3rd Party Developer Libraries
Free 3rd Party Programs

Re: AITB authorization problems.

Postby sealsongs » Wed Jun 06, 2012 5:01 pm

Run your sequencer as administrator.


I too was given that advice and it actually introduced other problems with other plugs within Sonar X1. I maintain that AITB needs to solve this problem since they are the only ones that appear to have this behavior.
sealsongs
User Level 0
User Level 0
 
Posts: 6
Joined: Fri Apr 16, 2010 10:20 pm

Re: AITB authorization problems.

Postby enriquesilveti » Thu Jun 07, 2012 10:41 am

sealsongs wrote:
Run your sequencer as administrator.


I too was given that advice and it actually introduced other problems with other plugs within Sonar X1. I maintain that AITB needs to solve this problem since they are the only ones that appear to have this behavior.


OK. Reported to AITB today. We already have to beta tester that use Sonar.
Enrique Silveti.
Acustica Audio customer and technical support.

MBP 11.5 (i7-4870 | 16 GB | 512 SDD)
SP4 (i5-6300 | 8 GB | 256 SDD)
RME UFX | PS Lyra2 | SD USBPre2
VM U15 | VM W10 | VM OSX 10.12
N4/NAT4 | SPX3 | RX5 | LN2C | Smaart8 | R5 | PT12 | PX10
User avatar
enriquesilveti
Global Moderator
Global Moderator
 
Posts: 2662
Joined: Sun Mar 28, 2010 9:00 pm
Location: Lodi | Madrid | Buenos Aires

Re: AITB authorization problems.

Postby Mirco » Thu Jun 07, 2012 8:06 pm

hi all,

i have mailed with niklas about this topic, he said, he was in contact with many customers and most of them got it to work again. if there is a special issue, like in sonar, we surely investigate the problems on this!

if anyone still have problems, please try first to run your host in admin-mode, when authorizing the libraries or the W735EQ.

if anything else still fails, please use our support-forum or e-mail us at: support@analoginthebox.com

thank you
mirco
//analoginthebox.com
Mirco
Member
Member
 
Posts: 217
Joined: Wed Mar 31, 2010 9:33 pm

Re: AITB authorization problems.

Postby RJHollins » Thu Jun 07, 2012 8:24 pm

?question?

Does Windows XP Pro [32bit] have an 'admin-mode' ?

If so ... where is it at :?:

thx
i7-5820k, MSI X99A Plus, 16 GIG Ram, Noctua NH-D14, Win-7 Pro [64-bit], Reaper-64

NVC [Nebula Virtual Controllers]
RJHollins
Beta Tester
Beta Tester
 
Posts: 2624
Joined: Sun Mar 28, 2010 5:53 pm

Re: AITB authorization problems.

Postby Mirco » Fri Jun 08, 2012 10:48 am

Hi,

please have a look on this support-page from microsoft:

http://support.microsoft.com/kb/305780/en-us

ciao mirco

RJHollins wrote:?question?

Does Windows XP Pro [32bit] have an 'admin-mode' ?

If so ... where is it at :?:

thx
Mirco
Member
Member
 
Posts: 217
Joined: Wed Mar 31, 2010 9:33 pm

Previous

Return to 3rd party libraries

Who is online

Users browsing this forum: No registered users and 2 guests