Login

AITB authorization problems.

Officially Licensed 3rd Party Developer Libraries
Free 3rd Party Programs

Re: AITB authorization problems.

Postby ngarjuna » Fri Oct 21, 2011 3:55 pm

Grim wrote:Could be his are the new protected libraries & yours are pre protection??
Maybe worth also checking your datapaths are the same...not sure if that could make a difference.
Init may just means no preset is loaded because it wasn't found rather than it's not authorised??

Further trouble for me today; Having re-authorised yesterday, I checked this morning & authorisation is gone again!
This time no hardware change, the only thing I can think of is that I might have switched which of the dual monitors was my primary.

Don't think I hve any option but to give up on this for now.

I believe it's exactly the opposite, Grim: I was the other person in question and it appears my AITB stuff never got updated with this authorization-system-tied release. So Rich has the updated versions but the projects which instantiated the instances do not.

This whole thing makes me wonder: what's the upside to updating? As far as I know there wasn't any program optimization or changes. Will I be doing anything except potentially breaking old projects and favorite program instances?
User avatar
ngarjuna
Expert
Expert
 
Posts: 778
Joined: Tue Mar 30, 2010 5:04 pm
Location: Miami

Re: AITB authorization problems.

Postby mchillak » Fri Oct 21, 2011 4:24 pm

I hate to say it, but my problem has returned aswell. Every so often the authorization just seems to stop working and all the presets go into Init mode. I have already uninstalled any program that could be changing the harddrives in any way. Quite frustrating and I'm becoming hesitant to reach for these eqs just in case I can't load up a session in front of a client, even though it seems a hard reboot fixes the problem.

Are these authorizations really necessary? Is there a workaround?

i'm on a Windows 7 64bit machine, running 32bit version of Nebula in Cubase 6.0.3 (32bit).
mchillak
User Level IV
User Level IV
 
Posts: 46
Joined: Tue Aug 03, 2010 4:52 pm

Re: AITB authorization problems.

Postby richie43 » Fri Oct 21, 2011 6:31 pm

I had all of my older AITB install saved.... until recently. Maybe AITB can offer the "unprotected" versions until they sort out the problems? It is quite possible that the updates may break older projects , judging from what happened between ngarjuna's and my libraries. very curious indeed.
The Sounds of the Hear and Now
http://soundyaudio.com/
richie43
Expert
Expert
 
Posts: 4868
Joined: Fri Feb 04, 2011 8:47 pm
Location: Minnesota, USA

Re: AITB authorization problems.

Postby giancarlo » Fri Oct 21, 2011 8:17 pm

but is the serial changing? open using a text editor. Are you sure the license file is still there?
User avatar
giancarlo
Founder
Founder
 
Posts: 9203
Joined: Mon Sep 21, 2009 10:40 pm
Location: Italy

Re: AITB authorization problems.

Postby giancarlo » Fri Oct 21, 2011 8:19 pm

could you post here your nebula serial and your aitb serial? they are just numbers without meaning, it's safe
User avatar
giancarlo
Founder
Founder
 
Posts: 9203
Joined: Mon Sep 21, 2009 10:40 pm
Location: Italy

Re: AITB authorization problems.

Postby mchillak » Fri Oct 21, 2011 8:26 pm

nebula 3371032602
mammoth 3QK05K5Z
fate WD-WCATR0474
doc fear WD-WCATR0474
mchillak
User Level IV
User Level IV
 
Posts: 46
Joined: Tue Aug 03, 2010 4:52 pm

Re: AITB authorization problems.

Postby giancarlo » Fri Oct 21, 2011 8:54 pm

is it... the serial?? wd is for western digital? very very strange
User avatar
giancarlo
Founder
Founder
 
Posts: 9203
Joined: Mon Sep 21, 2009 10:40 pm
Location: Italy

Re: AITB authorization problems.

Postby richie43 » Fri Oct 21, 2011 8:58 pm

Nevermind.... :roll:
Last edited by richie43 on Fri Oct 21, 2011 9:39 pm, edited 1 time in total.
The Sounds of the Hear and Now
http://soundyaudio.com/
richie43
Expert
Expert
 
Posts: 4868
Joined: Fri Feb 04, 2011 8:47 pm
Location: Minnesota, USA

Re: AITB authorization problems.

Postby Grim » Fri Oct 21, 2011 9:24 pm

My original AITB seriel (W735)
9QMCEW3D

Then changed to this (possibly after plugging in a USB drive)
WD-WCATR0173

But now with the drive still connected but a new monitor added it's back to this.
9QMCEW3D

However the aut for this stopped working as soon as I rebooted :evil:
Grim
Member
Member
 
Posts: 211
Joined: Mon Mar 29, 2010 7:30 pm

Re: AITB authorization problems.

Postby giancarlo » Fri Oct 21, 2011 9:58 pm

ok I think I understand it now
User avatar
giancarlo
Founder
Founder
 
Posts: 9203
Joined: Mon Sep 21, 2009 10:40 pm
Location: Italy

PreviousNext

Return to 3rd party libraries

Who is online

Users browsing this forum: Bing [Bot] and 7 guests

cron