Login

SOLVED - VNXT Reverbs - Useles at 96khz or Nebula bug?

Officially Licensed 3rd Party Developer Libraries
Free 3rd Party Programs

Re: VNXT Reverbs - Useles at 96khz or Nebula bug?

Postby CoolColJ » Wed Sep 28, 2011 12:11 am

DSPm Buffer is in the Nebula master page, when guru mode is turned on

I find the reverb at 96k needed this to be increased to at least 1024
CoolColJ
User Level IX
User Level IX
 
Posts: 99
Joined: Wed Sep 07, 2011 4:05 pm

Re: VNXT Reverbs - Useles at 96khz or Nebula bug?

Postby scooter » Wed Sep 28, 2011 3:16 am

First off, thanks for being so helpful and patient with me!
I tried your XML and still the same behavior.
I upped the dspbuffer setting to 8192 on the Master page and still the same spike from VNXT, in Cubase 6
Tried in Reaper and the same garbilly/cpu pinned sound and the windows CPU is about 27&, just like it was in Cubase

enriquesilveti wrote:Which CPU?
How many RAM?
Which OS?

Try this .XML, backup first...
-Scott
User avatar
scooter
Member
Member
 
Posts: 214
Joined: Fri Apr 02, 2010 8:24 pm
Location: Salt Lake City, Utah

Re: VNXT Reverbs - Useles at 96khz or Nebula bug?

Postby TranscendingMusic » Wed Sep 28, 2011 4:55 am

Scott this may be an obtuse question but better to make sure: did you close and remove that Nebula instance and reload it again then reload the program with the new buffer setting?
mixing | mastering
Win 10 x64 | Sonar Platinum x64 | 3930K(OC)
User avatar
TranscendingMusic
Expert
Expert
 
Posts: 1132
Joined: Sat Mar 27, 2010 7:01 am
Location: USA

Re: VNXT Reverbs - Useles at 96khz or Nebula bug?

Postby giancarlo » Wed Sep 28, 2011 5:59 am

exactly...
User avatar
giancarlo
Founder
Founder
 
Posts: 9203
Joined: Mon Sep 21, 2009 10:40 pm
Location: Italy

Re: VNXT Reverbs - Useles at 96khz or Nebula bug?

Postby scooter » Wed Sep 28, 2011 3:33 pm

TranscendingMusic wrote:Scott this may be an obtuse question but better to make sure: did you close and remove that Nebula instance and reload it again then reload the program with the new buffer setting?


I guess I hadn't because that fixed it! Sorry for looking over something so simple.
I was only hitting reload after changing the dsp buffer
Thanks!
-Scott
User avatar
scooter
Member
Member
 
Posts: 214
Joined: Fri Apr 02, 2010 8:24 pm
Location: Salt Lake City, Utah

Re: SOLVED - VNXT Reverbs - Useles at 96khz or Nebula bug?

Postby TranscendingMusic » Wed Sep 28, 2011 4:20 pm

8-)
mixing | mastering
Win 10 x64 | Sonar Platinum x64 | 3930K(OC)
User avatar
TranscendingMusic
Expert
Expert
 
Posts: 1132
Joined: Sat Mar 27, 2010 7:01 am
Location: USA

Previous

Return to 3rd party libraries

Who is online

Users browsing this forum: No registered users and 6 guests