Login

Mac OSX and Nebula Pro Versions with 3rd Party Libraries

Officially Licensed 3rd Party Developer Libraries
Free 3rd Party Programs

Re: Mac OSX and Nebula Pro Versions with 3rd Party Libraries

Postby scooter » Sat Sep 24, 2011 4:53 am

Loopy C wrote:Ok, after complete clean install (and 10.6.8 update) I seem to be having a basic init problem. Anyone know what 'Program #0 not valid" means? What exactly needs to be in 'Programs' besides 'INIT? (was the same for 1.3.492 or 1.3.499, 1.3.492 pictured below)

Image

Same thing here and no explanation in site. Windows seems to be the most preferred plat form...
-Scott
User avatar
scooter
Member
Member
 
Posts: 214
Joined: Fri Apr 02, 2010 8:24 pm
Location: Salt Lake City, Utah

Re: Mac OSX and Nebula Pro Versions with 3rd Party Libraries

Postby Loopy C » Sat Sep 24, 2011 5:09 am

Hey Scott, be sure and note problem in image above was easily fixed (Program #0 not valid was not having my serial# authorized 'INIT's back in place after all the cleaning/replacing I did).

Did you mean my ORIGINAL problem of no in/out with 1.3.492/1.3.499?
Loopy C
User Level II
User Level II
 
Posts: 22
Joined: Fri Sep 03, 2010 4:07 pm

Re: Mac OSX and Nebula Pro Versions with 3rd Party Libraries

Postby enriquesilveti » Sat Sep 24, 2011 11:57 am

scooter wrote:
Loopy C wrote:Ok, after complete clean install (and 10.6.8 update) I seem to be having a basic init problem. Anyone know what 'Program #0 not valid" means? What exactly needs to be in 'Programs' besides 'INIT? (was the same for 1.3.492 or 1.3.499, 1.3.492 pictured below)

Image

Same thing here and no explanation in site. Windows seems to be the most preferred plat form...


Instal setup for install demo INIT files, the run upgrade to last version, then install custom key file that will replace your demo INIT files with customer files.
Enrique Silveti.
Acustica Audio customer and technical support.

MBP 11.5 (i7-4870 | 16 GB | 512 SDD)
SP4 (i5-6300 | 8 GB | 256 SDD)
RME UFX | PS Lyra2 | SD USBPre2
VM U15 | VM W10 | VM OSX 10.12
N4/NAT4 | SPX3 | RX5 | LN2C | Smaart8 | R5 | PT12 | PX10
User avatar
enriquesilveti
Expert
Expert
 
Posts: 2662
Joined: Sun Mar 28, 2010 9:00 pm
Location: Lodi | Madrid | Buenos Aires

Re: Mac OSX and Nebula Pro Versions with 3rd Party Libraries

Postby Loopy C » Sat Sep 24, 2011 2:21 pm

Thanks for reply, please read my previous response ;) For convenience I will repost here as it seems to be getting missed?


Loopy C wrote:...Serial number issue solved, I had forgotten it is the 'INIT's from old install that authorize Nebula (not serial number file itself) so...

After all that EXACTLY same problem as beginning of thread/before...no output :cry:

Whatever problem is, a complete re-install of all components and libraries plus all helpful suggestions had no effect on problem at all.

Of course though, thanks everyone for your assistance ;)
...
Loopy C
User Level II
User Level II
 
Posts: 22
Joined: Fri Sep 03, 2010 4:07 pm

Previous

Return to 3rd party libraries

Who is online

Users browsing this forum: UrbSgt and 10 guests