Login

library doesnt work no problem with third party libraries th

Acustica Audio's Official Included Library
Nebula3/N4 libraries (Rose, Violet, YROY)
Free Unregistered Version Libraries

library doesnt work no problem with third party libraries th

Postby tekniq » Sat Dec 26, 2015 11:49 am

I dont often use nebula any more because always i have license or whatever stuff errors where I have to write emails and copy files and whatnot.

I dont use a dedicated Audio PC - my PC gets newly installed once in a while..

This time I just copied the License Nebula3 2015-02-16 23:15:13 because it showed the "Auth..." message in Cubase.

Moved the 2 files into the right folder Vector and Program.

Nebula can start now w/o problems and doesnt have the "Authorize..." message so I guess its activated?

But when I load factory Programs they dont load - no fader - no change in sound, and INIT stays on top as name. Third party Plugs work fine though...

Soo

I think its again some kind of ser, activation, serial, license whatever thing going on..

Is there a chance in the future to get rid of all this protection? I might just sell the whole thing - I cant stand this. I want my tools to work !always! - thats more important than quality or price..

I am using the 64bit version with CUbase 8 64 bit if thats important
tekniq
User Level I
User Level I
 
Posts: 17
Joined: Mon Oct 29, 2012 9:07 pm

Re: library doesnt work no problem with third party librarie

Postby Support » Sat Dec 26, 2015 9:28 pm

Send us a support ticket please.
Best regards,
Enrique Silveti.
Acustica Audio customer and technical support
http://www.acustica-audio.com
User avatar
Support
Expert
Expert
 
Posts: 3083
Joined: Mon Feb 24, 2014 11:33 am
Location: Lodi, Lombardia, Italy.

Re: library doesnt work no problem with third party librarie

Postby meloco » Sun Mar 13, 2016 1:45 pm

Just run onto the same issue -- 3rd party libraries work fine, while the library bundled to the Nebula commercial failed to load displaying INIT message.
meloco
User Level VII
User Level VII
 
Posts: 70
Joined: Wed Mar 31, 2010 7:42 pm

Re: library doesnt work no problem with third party librarie

Postby Support » Sun Mar 13, 2016 11:16 pm

Send us a support ticket please.
Best regards,
Enrique Silveti.
Acustica Audio customer and technical support
http://www.acustica-audio.com
User avatar
Support
Expert
Expert
 
Posts: 3083
Joined: Mon Feb 24, 2014 11:33 am
Location: Lodi, Lombardia, Italy.

Re: library doesnt work no problem with third party librarie

Postby pascalhaux » Wed Mar 23, 2016 8:16 am

I have exactly the same problem with the library they could solve it already cheers
pascalhaux
User Level 0
User Level 0
 
Posts: 5
Joined: Mon Nov 24, 2014 8:48 pm

Re: library doesnt work no problem with third party librarie

Postby Support » Wed Mar 23, 2016 11:25 am

Protected libraries need a valid license in order to unlock Nebula.
Best regards,
Enrique Silveti.
Acustica Audio customer and technical support
http://www.acustica-audio.com
User avatar
Support
Expert
Expert
 
Posts: 3083
Joined: Mon Feb 24, 2014 11:33 am
Location: Lodi, Lombardia, Italy.

Re: library doesnt work no problem with third party librarie

Postby georgerarnold@hotmail.com » Tue Apr 12, 2016 7:59 pm

Any luck with this? I've written to acustica but I can't submit a ticket. I'm a bit impatient to get mixing again and I have clients waiting. Any advice?
Thanks.
georgerarnold@hotmail.com
User Level II
User Level II
 
Posts: 23
Joined: Sat Dec 26, 2015 7:44 pm

Re: library doesnt work no problem with third party librarie

Postby giancarlo » Tue Apr 12, 2016 8:38 pm

Which is the issue with tickets?
User avatar
giancarlo
Founder
Founder
 
Posts: 10456
Joined: Mon Sep 21, 2009 10:40 pm
Location: Italy

Re: library doesnt work no problem with third party librarie

Postby georgerarnold@hotmail.com » Wed Apr 13, 2016 8:50 am

I'm not sure if I've submitted a ticket or not but when I go to my tickets in the dashboard there is nothing there and I've had no word from acustica yet so I'm a bit worried. Can't wait to get this fixed!
georgerarnold@hotmail.com
User Level II
User Level II
 
Posts: 23
Joined: Sat Dec 26, 2015 7:44 pm

Re: library doesnt work no problem with third party librarie

Postby Thierr7 » Wed Apr 13, 2016 10:09 am

I got the same issue ; 3rd party libs work but stock don't . If somoene got a tip ... ;)
User avatar
Thierr7
Vip Member
Vip Member
 
Posts: 441
Joined: Sat Jan 28, 2012 8:52 am

Next

Return to Acustica Library (Nebula3/N4)

Who is online

Users browsing this forum: No registered users and 2 guests