Nebula Mac 1.3.478 not showing some libraries

Acustica Audio's Official Included Library
Free Unregistered Version Libraries

Nebula Mac 1.3.478 not showing some libraries

Postby jelmet » Sat May 28, 2011 6:50 pm

Hello everyone,

I just downloaded all the libraries that were available for me and I really wanted to try the RELS_YAMMESYMPH one.
But the thing is, after I installed all the programs from the Chorus/Flanger package, they're not showing up on my Nebula Menu...
Did I do anything wrong?
Mac OS 10.6.6, Reaper 4 beta, Nebula 1.3.478.
Just so you know, this is not new for me, I own a few comercial 3rd party libraries and all of the work fine, I know how to "install" them ;)
User avatar
User Level VIII
User Level VIII
Posts: 86
Joined: Mon Sep 06, 2010 4:11 pm
Location: Montreal, QC - Canada

Re: Nebula Mac 1.3.478 not showing some libraries

Postby yewtreemagic » Sat May 28, 2011 7:13 pm

Hi jelmet!

The most common reason for this is that you havn't yet sent in your Nebula3.ser file to Acustica Audio and received the appropriate Nebula3License.exe file by return to unlock the rest of the Commercial Libraries.

All the third party ones work without this authorisation, so people often only have 'invisible' programs when they investigate the bundled library more closely ;)

Lots more here in the FAQs section:

http://www.acustica-audio.com/index.php ... &Itemid=91

Good luck!

Martin Walker
User avatar
User Level V
User Level V
Posts: 55
Joined: Mon Mar 21, 2011 11:12 pm
Location: North Cornwall, UK

Return to Acustica Audio Library

Who is online

Users browsing this forum: No registered users and 1 guest