Login

Error in Preamps Commercial Library Download

Acustica Audio's Official Included Library
Free Unregistered Version Libraries

Error in Preamps Commercial Library Download

Postby jesse.nemitz » Tue May 03, 2011 3:52 am

Both "Preamps #1" and "Preamp #2" are linked to the first preamp library. Just a bad link. can you fix so I can update the library? thanks.
jesse.nemitz
User Level VII
User Level VII
 
Posts: 72
Joined: Wed Nov 03, 2010 12:35 pm

Re: Error in Preamps Commercial Library Download

Postby enriquesilveti » Tue May 03, 2011 10:27 am

Thank you for report.
Enrique Silveti.
Acustica Audio customer and technical support.

MBP 11.5 (i7-4870 | 16 GB | 512 SDD)
SP4 (i5-6300 | 8 GB | 256 SDD)
RME UFX | PS Lyra2 | SD USBPre2
VM U15 | VM W10 | VM OSX 10.12
N4/NAT4 | SPX3 | RX5 | LN2C | Smaart8 | R5 | PT12 | PX10
User avatar
enriquesilveti
Global Moderator
Global Moderator
 
Posts: 2662
Joined: Sun Mar 28, 2010 9:00 pm
Location: Lodi | Madrid | Buenos Aires

Re: Error in Preamps Commercial Library Download

Postby giancarlo » Wed May 11, 2011 9:15 am

fixed several days ago
User avatar
giancarlo
Founder
Founder
 
Posts: 9149
Joined: Mon Sep 21, 2009 10:40 pm
Location: Italy

Re: Error in Preamps Commercial Library Download

Postby jesse.nemitz » Thu May 12, 2011 4:10 am

thanks guys. I already got the updated download
jesse.nemitz
User Level VII
User Level VII
 
Posts: 72
Joined: Wed Nov 03, 2010 12:35 pm


Return to Acustica Audio Library

Who is online

Users browsing this forum: No registered users and 1 guest